Behringer DEQ-1024 Problem

von cemp, 21.07.07.

  1. cemp

    cemp Registrierter Benutzer

    Im Board seit:
    24.05.06
    Zuletzt hier:
    19.05.09
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.07.07   #1
    Hallo ihr!

    Ich habe einen DEQ-1024 Equalizer zwischen den Summenausgang meines Mischpults und des Amps eingeschleift. Nun bin ich gerade am testen und versuche die einzelnen Frequenzbänder abzusenken und anzuheben. Leider ist kein hörbarer Unterschied zu hören. Ich habe alles Tastenkombinationen durch... Nun habe ich einmal das ganze Gerät während des Betriebes ausgeschaltet und die Musik läuft trotzdem weiter ???!!!

    Habe ich etwas falsch gemacht oder muss ich etwas besonderes beachten?

    Gruß

    Mathias
     
  2. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 21.07.07   #2
    Was das weiterhin anliegende Signal beim Ausschalten angeht: Das Ding soll einen Hard-Bypass per Relais haben, d.h. der Eingang wird mittels Relais direkt auf den Ausgang geschaltet, wenn das Gerät ausgeschaltet wird/der Strom ausfällt.

    Wenn das Gerät eingeschaltet ist: Steht das Ding zufälligerweise auf Bypass? :-)

    Steht das Gerät im Modus "Analog"?
    Was zeigen die VU-Meter an?

    Wie sehen Deine Anschlüsse aus?
    Main-Out vom Pult --> EQ Input analog --> Endstufe Input?
     
  3. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.599
    Ort:
    Hamburg
    Zustimmungen:
    1.550
    Kekse:
    45.489
    Erstellt: 22.07.07   #3
    Moin,

    Wie sieht der Weg aus? Pult Summe > EQ > AMP , oder Pult Inserts > EQ > Pult > Main zum Amp ?

    Ist ja eigentlich auch egal, scheint ja richtig verkabelt zu sein, sonst würde ja die Musik nicht laufen.

    Es ist normal das die Musik weiterläuft wenn der EQ nicht an ist, wäre schlimm wenn nicht, der hat einen Hard Bypass drin. Fällt das Gerät aus oder wird ausgeschalten, dann wird das Signal unbearbeitet durchgeschleift!

    Fällt mir eigentlich nur noch die Bypasstaste ein, denn wenn Du die einzelnen Frequenzen ziehst, und nichts ändert sich, dann ist entweder diese Taste gedrückt, oder das Teil ist defekt! Was anderes kanns nicht sein!:)

    Greets Wolle
     
  4. RaumKlang

    RaumKlang Gesperrter Benutzer

    Im Board seit:
    25.11.06
    Zuletzt hier:
    30.01.14
    Beiträge:
    5.210
    Zustimmungen:
    380
    Kekse:
    21.306
    Erstellt: 22.07.07   #4
    Du wiederholst mich :-)
     
  5. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.599
    Ort:
    Hamburg
    Zustimmungen:
    1.550
    Kekse:
    45.489
    Erstellt: 22.07.07   #5
    Hab ich gar nicht gesehen! Na was soll´s, doppelt hält besser!:D
     
Die Seite wird geladen...

mapping