Behringer FCA 202 und MS Vista

von Gast jsxpbe, 15.11.07.

  1. Gast jsxpbe

    Gast jsxpbe Registrierter Benutzer

    Im Board seit:
    21.06.07
    Zuletzt hier:
    4.11.09
    Beiträge:
    1.347
    Zustimmungen:
    6
    Kekse:
    6.781
    Erstellt: 15.11.07   #1
    Hallo zusammen,

    ich würde gerne mein FCA 202 mit meinem neuen Notebook verwenden, habe aber ein "kleines" Problem: Vista erkennt das Gerät, ich kann auch aufnehmen, leider funktioniert die Ausagbe nicht. Weder über den direkten Kopfhörerausgang noch über Line out kommt ein Signal. Über die interne Soundkarte funktioniert die Ausgabe.

    Wo liegt das Problem, Gerätekonflikt oder Treiber? Welche Lösungsmöglichkeiten gibt es, bevor ich ein Downgrade auf XP ins Auge fassen muss?
     
  2. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    8.065
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    566
    Kekse:
    21.124
    Erstellt: 15.11.07   #2
    Mehr als das hier kann dir wahrscheinlich niemand sagen:

    ====================================
    iAxe393 USB Guitar
    iAxe624 Centari
    iAxe629 Metalien
    UCG102
    UCA200 (Xenyx series mixers)
    UCA202
    BCF2000
    BCR2000
    UMX25
    UMX49
    UMX61

    Wir sind zuversichtlich weitere Modelle dieser Liste in naher Zukunft zufügen zu können.

    Sollte ein Model nicht in dieser Liste aufgeführt sein, können wir zur Zeit keine Möglichkeit zur Unterstützung für dieses Gerät unter Windows Vista anbieten.
    Editor software, Softwarepackete von Fremdanbietern und ASIO Treiber sind zur Zeit nur für Windows XP erhältlich.
    Bitte besuchen Sie diese Seite in regelmäßigen Abständen, um über Updates informiert zu werden.


    ====================================================


    Oder auf XP wechseln.
    VISTA und Recording sind bei fast allen Herstellern (im Moment) noch 2 Welten, die nicht wirklich zusammenpassen.
     
  3. Gast jsxpbe

    Gast jsxpbe Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.07
    Zuletzt hier:
    4.11.09
    Beiträge:
    1.347
    Zustimmungen:
    6
    Kekse:
    6.781
    Erstellt: 15.11.07   #3
    Danke für Deine Mühe. Ich kannte die Behringer FAQs schon, manchmal hofft man ja auf ein Wunder... ;)

    Ich sollte mich wohl umorientieren, Vista fliegt raus und ich steig auf Linux um. MS nervt mich ziemlich an...
     
  4. Gast jsxpbe

    Gast jsxpbe Threadersteller Registrierter Benutzer

    Im Board seit:
    21.06.07
    Zuletzt hier:
    4.11.09
    Beiträge:
    1.347
    Zustimmungen:
    6
    Kekse:
    6.781
    Erstellt: 23.10.08   #4
  5. Rabbadak

    Rabbadak Registrierter Benutzer

    Im Board seit:
    13.11.10
    Zuletzt hier:
    24.03.11
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.11.10   #5
    Grüßt euch! Tut mir leid, dass ich dieses schale Thema wieder aufwärme. Ich betreibe die FCA202-Soundkarte unter Windows 7. Hier besteht noch immer das Problem, das Gast jsxpbe eingangs beschrieb: Die Aufnahme funktioniert, die Wiedergabe hingegen nicht im Geringsten. Und das nach der Installation des 2008er-Treibers, der Vista berücksichtigen sollte - auf selbigem baut Windows 7 schließlich auf. Weiß nun jemand Rat? Besten Dank -Dak
     
Die Seite wird geladen...

mapping