Behringer Xenyx 302 USB - Kein Eingangssignal am PC

von Pascal F, 31.07.18.

Sponsored by
QSC
  1. Pascal F

    Pascal F Registrierter Benutzer

    Im Board seit:
    31.07.18
    Zuletzt hier:
    15.08.18
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 31.07.18   #1
    Ich habe mir vor einigen Monaten ein Xenyx 302 USB und ein XLR-Mikrofon für kleine Aufnahmen und insgesamt bessere Mikrofonqualität am Computer besorgt.
    Bis vor einer Woche hat das ganze System auch super an meinem PC funktioniert, bis auf einmal kein Signal mehr am PC ankam (habe den Mixer per USB soeben testweise auch am Laptop angeschlossen und dort ging alles ohne Probleme).
    Ein Ausgangssignal ist vorhanden, Musik abspielen stellt kein Problem dar. Der Mixer taucht auch im System (Windows 10 64 bit) unter den Mikrofoneingängen auf und kann ausgewählt werden,
    jedoch zeigt die Soundanzeige rechts neben dem Gerätenamen keinen Ausschlag, selbst wenn das Mikrofon schon fast im Clipping-Bereich ist.
    Zur Info: Das Mikrofon ist nicht die Fehleruhrsache, denn wenn ich den Ausgang des Mixers auf meine Lautsprecher lege und in das Mikro spreche hört man das Gesprochene.
    Mit einem anderen USB Kabel habe ich es auch schon versucht, hat nichts geholfen. Ich bitte um Hilfe, bin so langsam am Verzweifeln -.-

    LG
    Pascal
     
  2. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    12.107
    Ort:
    NRW
    Kekse:
    55.296
    Erstellt: 31.07.18   #2
    Hallo,

    ...nur so ein Verdacht: Welches Betriebssystem läuft auf dem Laptop, den Du zum Gegentest benutzt hast? Am Laptop hat auch das angeschlossene Mikrofon richtig funktioniert, nicht nur das Pult? Und hat W10 auf Deinem Hauptrechner vielleicht im fraglichen Zeitraum ein update gemacht?
    Irgendwie trau' ich diesem W10 nicht über den Weg...

    Viele Grüße
    Klaus
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. Pascal F

    Pascal F Threadersteller Registrierter Benutzer

    Im Board seit:
    31.07.18
    Zuletzt hier:
    15.08.18
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 31.07.18   #3
    Hi Klaus,

    Zuerst einmal danke für die Antwort :)
    Auf beiden Systemen läuft Windows 10 Pro x64 (build 17134) und ja, das Mikro hat nur beim Laptop ein Signal geliefert.
    Irgendwelche weiteren Ideen? :/

    Pascal
     
  4. Basselch

    Basselch MOD Recording HCA Mikrofone Moderator HCA

    Im Board seit:
    30.10.06
    Beiträge:
    12.107
    Ort:
    NRW
    Kekse:
    55.296
    Erstellt: 31.07.18   #4
    Hallo, Pascal,

    ...ich bin jetzt nicht so der W10-Crack, aber ich würde mal über den Gerätemanager alle USB-Geräte anzeigen lassen und die nicht verwendeten (grauen) löschen. Beim nächsten Anschließen installieren die sich von selbst wieder korrekt und ohne Schluckauf ;) - irgendwo stand vor ein paar Tagen auch der genaue Weg unter W10 beschrieben, ich find's nur gerade nicht...

    Viele Grüße
    Klaus
     
  5. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.834
    Ort:
    Köln
    Kekse:
    17.908
    Erstellt: 01.08.18   #5
    Soweit ich weiß, ist der Weg dergleiche wie noch unter Win7.......

    https://www.musiker-board.de/thread...-windows-neuinstallation.603336/#post-7349690


    Hallo Pascal
    Herzlich Willkommen im Forum :hat:
    "Basselch" hatte ja auch noch angefragt, ob im fraglichen Zeitraum ein update gemacht wurde. Wäre interessant zu erfahren.
    Falls du nicht wissen solltest, wo du da nachschauen musst......"Systemsteuerung" > "Programme und Funktionen" > "Installierte Updates anzeigen".
     
  6. Pascal F

    Pascal F Threadersteller Registrierter Benutzer

    Im Board seit:
    31.07.18
    Zuletzt hier:
    15.08.18
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 02.08.18   #6
    Hallo Alex und Klaus!

    Danke für die Vorschläge, aber leider haben die auch nicht geholfen. Schade :/
    Habe aber soeben mal ausprobiert das Mikrofon als Wiedergabequelle zu verwenden (Sound > Eigenschaften von "Mikrofon" > Abhören > Haken bei "Dieses Gerät als Wiedergabequelle verwenden" setzen)
    und ich stellle fest dass ich es abhören kann. Ich habe sicherheitshalber noch mal in Audacity getestet ob ich auch wirklich aufnehmen kann aber Fehlanzeige.
    Anscheinend kann ich mit dem Mikro bisher bloß mit mir selbst reden. :D
    Ich lade noch einen Screenshot mit den letzten Win-Updates hoch und probiere morgen einmal die Updates zu deinstallieren.
    Eure Vorschläge geben mir immer noch ein bisschen Hoffnung. :)

    Viele Grüße,
    Pascal

    updates.PNG
     
  7. Signalschwarz

    Signalschwarz Registrierter Benutzer

    Im Board seit:
    19.02.11
    Zuletzt hier:
    23.01.21
    Beiträge:
    10.315
    Kekse:
    21.111
    Erstellt: 02.08.18   #7
    Hältst Du dir dann das Mikrophon ans Ohr?
     
  8. Zelo01

    Zelo01 Helpful & Friendly User HFU

    Im Board seit:
    13.01.15
    Zuletzt hier:
    23.01.21
    Beiträge:
    2.011
    Kekse:
    6.766
    Erstellt: 03.08.18   #8
    Das Mikrofon kannst du im Rechner nicht direkt auswählen. Das ist ja analog mit dem Xenyx 302 USB verbunden. Da findet keine Geräteerkennung statt. Im Rechner musst du den Xenyx als Quelle wählen, nicht das Mikrofon.

    Vermutlich hast du damit das interne Mikrofon des Rechners aktiviert.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  9. Pascal F

    Pascal F Threadersteller Registrierter Benutzer

    Im Board seit:
    31.07.18
    Zuletzt hier:
    15.08.18
    Beiträge:
    4
    Kekse:
    0
    Erstellt: 07.08.18   #9
    " Im Rechner musst du den Xenyx als Quelle wählen, nicht das Mikrofon."
    - Hab die Schnittstelle in Mikrofon umbenannt, es war das richtige ausgewählt.

    "Hältst Du dir dann das Mikrophon ans Ohr?"
    - jeden Tag, was macht man sonst mit nem Mikro?

    Spaß beiseite, es funktioniert immer noch nicht.
    Hat sonst noch irgendjemand eine Idee / Vorschläge wie man das Problem beheben kann?
     
mapping