Bei Line-In Aufnahme nur links Sound

von kain.de, 15.09.05.

  1. kain.de

    kain.de Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    2.11.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.05   #1
    Hallo,

    wenn ich aufnehme bekomme ich normalen Sound durch den Mic Eingang. Wenn ich jedoch Line-In als Eingang wähle bekomme ich nur auf der linken Seite Sound (auf Analog Mix umgestellt bei Windows Soundsettings). Meine Soundkarte ist eine Audigy 2 ZS und ich nehme mit Cubase auf.
    Am Mic und Preamp wird es wohl kaum liegen, denn mit Mic-In Einstellungen geht es normal, bloß meiner Meinung nach ist dort die Qualität schlechter.
    Wie kann ich durch Line-In Stereosound bekommen bzw. was muss ich im Windows einstellen?

    Danke im Vorraus.

    MfG,

    kain
     
  2. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 15.09.05   #2
    Der Line-In ist Stereo. Wenn Du mit einem Mono-Stecker reingehst, wird nur 1 Kanal vom Stecker abgegriffen. Stereo-Stecker nützt Dir aber auch nix, weil Dein Signal (vom Instrument) ja nicht Stereo ist. Da hilft nur ein Stereo-Chorus (aus- oder angeschaltet), um das Signal sauber zu splitten.
     
  3. kain.de

    kain.de Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    2.11.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.05   #3
    Das verstehe ich jetzt nicht so ganz. Wenn ich jetzt bei meiner Soundkarte Analogmix einstelle und den Stecker in Line-In drine habe, wieso hat der nur mit einem Channel Kontakt? Ist doch ein wenig sinnlos. Man sagt ja aber auch das die Qualität in Line-In besser sein soll.
    Was ist ein Stereo Chrous?

    MfG,

    kain
     
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 15.09.05   #4
    Mal anders: Dein Line-In hat ja quasi 2 getrennte Kanäle: einen linken und rechten = Stereo. Vom Instrument (Mono) kommt aber nur 1 Signal. Das kann dann auch nur auf dem rechten oder linken Kanal der Karte ankommen nicht aber beiden. Wo nur 1 Leitung ist, kann auch nur Kontakt zu 1 Eingangskanal bestehen.

    Beim Mikro-Eingang ist das anders, der ist Mono (1-kanalig), und das Signal wird von der Karte intern dann auf beide Lautsprecher verteilt.

    Bei Stereo hingegen ist jedem Lautsprecher der Kanal getrennt zugeordnet - gemäß dem Stereo-Eingang. Und wenn da nur auf 1 Kanal was ankommt, kommt auch nur aus 1 Lautsprecher was raus.

    Stereo Chrous - verschrieben: Stereo Chorus. Ein Effektgerät. Bitte bei www.music-service.de im Shop nachlesen.
     
  5. kain.de

    kain.de Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    2.11.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.09.05   #5
    Achso. Dann ist das doch eigentlich egal ob Mic Eingang oder Line-In, denn es kommt aufs gleiche hinaus.
    Danke!

    MfG,

    kain
     
  6. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 16.09.05   #6
    Noch einfacher ist es, du nimmst nur auf eine Monospur auf (wozu auch eine Mono-Quelle auf eine Stereo-Spur aufnehmen?), und wählst in Cubase den richtigen Kanal als Quelle aus. Schon ist das Signal da, wo es hinsoll.

    Jens
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 16.09.05   #7
    Sowieso ;) Jedoch beim Einspielen hört man doch lieber das Eingangssignal direkt ab, wegen der Latenz. Und da hat man es dann nur rechts oder links - womit man aber durchaus leben kann..
     
  8. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 16.09.05   #8
    Wenn es darum geht: bevor man sich da mit einem Stereo-Chorus behilft (es sei denn, der liegt sowieso rum), kann man sich besser eine entprechende Strippe stricken 1* Monoklinke auf 1*Stereoklinke. Belegung:

    T -> T+R
    S -> S

    Jens
     
  9. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.119
    Kekse:
    49.592
    Erstellt: 16.09.05   #9
    Ist das der Karte denn wurscht, wenn man die Eingangskanäle brückt?
     
  10. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 16.09.05   #10
    Warum denn nicht? Es sind Eingänge. Und elektrisch macht es keinen Unterschied, ob ich ein identisches Signal links und rechts auf verschiedenen Leitungen anliefere (jederzeit exakt gleiches Potential auf beiden Leitungen) oder ob ich eine Leitung nehme und an irgendeiner Stelle aufteile (immer noch selbes Potential).

    Merke: Ein Signal aufteilen in mehrere kann ich fast immer problemlos. Signale zusammenführen (also Ausgänge brücken) ist schwieriger.

    Jens
     
  11. DoubleP

    DoubleP Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    16.09.05
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.09.05   #11
    kein bock das alles da oben durchzulesen, aber ein tipp, bei cubase gibts die möglich mono aufzunehmen, einfach links (bzw. rechts) auswählen. dann hast jedenfalls links und rechts sound.
     
  12. kain.de

    kain.de Threadersteller Registrierter Benutzer

    Im Board seit:
    06.09.05
    Zuletzt hier:
    2.11.05
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.09.05   #12
    Okay, danke für eure Antworten, Problem ist gelöst.:great:

    MfG,

    kain
     
Die Seite wird geladen...

mapping