aufnahme über line-in geht nicht (cubase vst32)

von Guruthos, 24.05.04.

  1. Guruthos

    Guruthos Registrierter Benutzer

    Im Board seit:
    25.12.03
    Zuletzt hier:
    9.08.12
    Beiträge:
    122
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.05.04   #1
    hallo,

    ich will ein paar lieder von mir aufnehmen. ich hab dazu bisher immer normal über den mic-eingang gearbeitet (also mikro rein und dann gesang und gitarren etc einzeln aufgenommen). hat auch gut funktioniert, mal abgesehen davon dass es nur eine billige alte soundblaster ist mit der ich aufnehme (aber geht ja damit auch mehr oder weniger).
    um jetzt mal einen besseren mic-preamp nutzen zu können habe ich das ganze jetzt mal über einen mixer versucht der zwischen die mics und den PC geschalten wird.
    dazu gehe ich halt aus dem output vom mixer in den line-in der soundkarte. man hört auch über die PC-lautsprecher was.
    mein problem liegt jetzt darin, dass cubase das signal nicht aufnimmt wenn ich was aufnehmen will.
    ich hatte hier schonmal im forum rumgesucht und hab auch einige anleitungen gefunden.
    denen zufolge habe ich erstmal unter den windows audio und soundeigenschaften (also dat lautsprechersymbol in der taskleiste wo die ganzen regler für wave, cd-audio, line in und mic etc erscheinen) unter eigenschaften->aufnahme alle quellen außer line-in weggeklickt und dann den line-in kanal als aufnahmequelle ausgewählt und den regler nach oben gedreht.
    mein problem ist jetzt wo kann ich unter cubase vst32 die eingangsquellen einstellen oder wie sieht das aus. ich bin weder aus den anleitungen in dem forum noch aus der bedienungsanleitung (also diesem einstiegs-pdf-file schlau geworden). demnach müsste man die eingänge ja irgendwie unter geräte->vst-eingänge einstellen können. aber so richtig hab ich dort keine auswahlmöglichkeiten. steht halt meine soundkarte drin und der active balken leuchtet grün.
    weiter hab ich jetzt nichts gefunden was irgendwie damit zu tun hat die eingänge der soundkarte auswählen zu können, die zum aufnehmen verwendet werden sollen.

    vielleicht kann mir da jemand bitte helfen...
     
  2. thomas s.

    thomas s. Registrierter Benutzer

    Im Board seit:
    16.05.04
    Zuletzt hier:
    17.08.08
    Beiträge:
    176
    Ort:
    Lustenau
    Zustimmungen:
    0
    Kekse:
    20
    Erstellt: 26.05.04   #2
    also bei meiner soundkarte kann ich den line-in grundsätlihc nicht aufnehmen da dieso nur direkt wieder zum ausgang geroutet wird sinfoll bei tv-karte allerdings funzt deswegen bei mir die aufnahme von filmen nur ohne ton

    benutze daher den mic-eingang isch tip top bei mir wichtig isch nur da ja dank preamp ein starkes signal hast in windows sound einstellung der regler für mikrofon richtig eingestellt ist

    hoffe dir geholfen zu haben
     
  3. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.926
    Kekse:
    23.787
    Erstellt: 26.05.04   #3
    Was soll das denn für eine seltsame Soundkarte sein?

    Das eine (Routing zum Ausgang) hat doch mit dem anderen (Aufnahme des Line-Ins) nix zu tun...

    Jens
     
  4. Helmut

    Helmut HCA-Laser HCA

    Im Board seit:
    16.04.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.391
    Ort:
    Region Stuttgart
    Zustimmungen:
    268
    Kekse:
    4.069
    Erstellt: 26.05.04   #4
    vielleicht mal so als Idee zum testen Deines Line In:

    Du kannst auch ohne die Cubase SW aufnehmen. Du schreibst Du hättest eine Soundblasterkarte. Da wurde im Regelfall auch ein bißchen SW mitgeliefert (such mal unter Programmen). Meist gab es da einen Waveeditor mit dem man auch aufnehmen kann und mit dem würde ich es zunächst versuchen. Wenn keine SB spezifische SW da ist, ginge auch noch unter Windows der Audiorecorder als letzte Notlösung (findest Du unter Programmen - Zubehör - Mulitmedia - Audiorecorder).
    Damit wäre zunächst einmal die Cubase SW als mögliche Fehlerquelle ausgeschlossen. Wenn es da gelingt eine Aufnahme hinzubekommen, bist Du einen Schritt weiter. Aufnahmepegel wird, wie Du bereits auch beschrieben hast (Lautsprechersymbol in Taskleiste), in den Aufnahme Optionen eingestellt.

    Diesen so erzeugten File (Wave) kannst Du dann auch ins Cubase zur Weiterbearbeitung laden. Als nächsten Schritt würde ich dann das Ganze unter Cubase versuchen.

    Viel Glück Helmut
     
  5. Guruthos

    Guruthos Threadersteller Registrierter Benutzer

    Im Board seit:
    25.12.03
    Zuletzt hier:
    9.08.12
    Beiträge:
    122
    Ort:
    Dresden
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.05.04   #5
    das problem hat sich mitlerweilen scheinbar irgendwie wieder in luft aufgelöst.

    da die signale vom line-in ja auch gleichzeitig wiedergegeben worden muss das problem bei cubase gelegen haben.

    ich bin mir nicht sicher woran es letztendlich lag. kann sein dass ich was an den asio konfigurationen in cubase geändert habe oder diese nichtmehr mit der soundkonfiguration des systems übereinstimmte, da ich einige ein und ausgänge für aufnahmen einfach stummgeschalten habe.
    hatte dann kurzzeitlich das problem, dass ich zwar auf einmal aufnehmen konnte aber cubase überhaupt garnix wieder geben konnte, nichtmal alte files die vor dem problem aufgenommen worden. doch das hat sich auch irgendwie wieder in luft aufgelöst.
    lag wohl einfach daran, dass die asio-konfiguration oder wie das alles heißt von cubase neu auf der windows-einstellungen abgestimmt werden musste. zumindest lief es nach einigen dieser tests die man da macht wieder perfekt.
    hab die probleme also irgendwie beseitigen können. keine ahnung wie aber das interessiert jetzt auch nicht mehr :)
     
Die Seite wird geladen...

mapping