Bias Einstellung! Brauche dringend Hilfe!!!!

von matchboxracer, 04.02.06.

  1. matchboxracer

    matchboxracer Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 04.02.06   #1
    Ich habe einen Hughes & Kettner Tube 50 der eigentlich komplett auf Platinen aufgebaut ist! Nun wollte ich fragen wie ich den Messwiderstand einbauen soll?! An Pin 8 einen 1Ohm Widerstand anlöten (auf Masse legen) und den Pin 1 auch auf Masse legen?! Muss ich dabei die Verbindung von Pin 1 mit Pin 8 auf der Platine trennen? Welchen Punkt kann ich als Masse verwenden (Gehäuse)?! Vom AÜ geht auch ein Grün / Gelbes-Kabel ans Gehäuse... müsste doch eigentlich Masse sein oder nicht?! Bitte helft mir!!!!:( :confused:
     
  2. GoFlo

    GoFlo Registrierter Benutzer

    Im Board seit:
    16.09.04
    Zuletzt hier:
    7.02.10
    Beiträge:
    827
    Zustimmungen:
    0
    Kekse:
    573
    Erstellt: 04.02.06   #2
    Kauf dir bei www.tubetown.de den Bias Messadapter und gut is. Dann musste ned im Amp rumlöten und kannst es auch bei anderen Amps nutzen. Neue Lötsteöllen im Amp sind immer etwas unschön beim Wiederverkauf.

    Gruss Flo
     
  3. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 04.02.06   #3
    ....kann man sich so einen Messadapter nicht selber bauen!? Die sehen so billig aus!!!
     
  4. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 04.02.06   #4
    Klar geht das, es gibt die sogar als Bausatz. Den 1 Ohm Widerstand lötest Du anstelle der bereits bestehenden Masseverbindung ein. Sprich das andere Ende gehört da hin, wo das Kabel vorher auch geendet hat. Du verwechselst glaube ich auch AÜ und Netztrafo, kann das sein? Pass gut auf und lass Dir keine wischen.
     
  5. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 04.02.06   #5
    ...wird der Widerstand einfach zwischen Pin 1 und Pin 8 gelötet... muss ich dafür vorher die verbindung zwischen 8 und 1 trennen...?!
     
  6. Josh TE

    Josh TE Registrierter Benutzer

    Im Board seit:
    13.03.04
    Zuletzt hier:
    22.04.09
    Beiträge:
    751
    Ort:
    Berlin
    Zustimmungen:
    3
    Kekse:
    294
  7. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 04.02.06   #7
    wenn dann wollte ich mir den aber selber bauen und nicht kaufen.... geht doch bestimmt auch...
     
  8. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 04.02.06   #8
    Du lötest den Widerstand in die Kathodenleitung ein. Das ist bei der EL34 und 6L6 Pin 8 an Masse, schau doch einfach in den Datenblättern der entsprechenden Röhren nach. Ansonsten nichts trennen. Die Anodenspannung misst Du zwischen Pin 3 und Pin 8, aber sei vorsichtig!
     
  9. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 04.02.06   #9
    ...die anodenspannug hab ich schon gemessen.. liegt bei 488V ohne Last! Ich hab noch ne sicherung in der Leitung von Pin 8... vielleicht kann ich ja da den Widerstand einlöten... ?
     
  10. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 04.02.06   #10
    Preisfrage: wie kann man an der Sicherung den Strom messen? ;)
     
  11. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 04.02.06   #11
    ...vielleicht kann mir ja jetzt einer weiterhelfen... oder mir sagen wo ich dort den Widerstand einlöten muss...
     

    Anhänge:

  12. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 04.02.06   #12
    Wieso willst Du denn was löten, wenn Du auch an der Sicherung messen kannst? Wenn Du gar nichts davon verstehst, dann besorg Dir vieleicht doch besser einen Messadapter?!
     
  13. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 04.02.06   #13
    Ja, miss an der Sicherung und fertig.
     
  14. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 05.02.06   #14
    ...an der Sicherung komme ich auf 24,5V... is n bissl viel... 24,5mV wären in Ordnung... oder ich kann nicht mit dem Multimeter umgehen :rolleyes:
     
  15. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 05.02.06   #15
    Warum misst Du eine Spannung? Du willst doch den Strom einmessen, der an dieser Stelle fliesst. Lese am besten erst mal nach, wie man mit einem Multimeter Strom misst. Die Sicherung muß man für die Messung logischerweise herausnehmen. Und denk dran, daß der Wert wahrscheinlich der Strom für beide Röhren ist, sprich jede Röhre nur die Hälfte bekommt.
     
  16. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 05.02.06   #16
    ...bei meinem Amp hat jede Röhre in der Kathodenleitung eine Sicherung
     
  17. punkhead

    punkhead Registrierter Benutzer

    Im Board seit:
    08.11.05
    Zuletzt hier:
    9.04.16
    Beiträge:
    141
    Ort:
    in der rhön
    Zustimmungen:
    0
    Kekse:
    13
    Erstellt: 05.02.06   #17
    hi
    also ich hab mir son adapter selber gebaut (siehe anhang)
    es is zwar für el84 (noval sockel)aber lässt sich auch für el34 (oktal sockel) genau so bauen, wobei der messwiderstand dann an pin 8 angelötet werden muss und mit masse verbunden werden (es scheint hier elektriker und elektroniker zu geben die aneinander vorbeireden mit masse wird NICHT die erdung (gelbgrünes Kabel) gemeint sondern das gegenstück)
    und zum messen an der sicherung würd ich sagen das das ganz schön in die hose gehen kann, denn die sicherung is dazu da um zu sichern! wenn du jetz nen kurzen aus versehen bekommst (sei es durch abrutschen oder sonst wie) kannste den amp in die tonne kicken
    dann geht dir alles föten
    wenn du dennoch STROM messen willst musst du zuerst die kabel anlegen so dass nichts verrutschen kann und dann den amp einschalten
    und wenn du immer noch keinen plan hast dann gib deinen verstärker weg zum einstellen es wird dich um einiges weniger kosten falls deiner bei "ich habe zwar keinen plan aber ich machs selber" versuchen draufgeht
    natürlich stehe ich gerne für weitere fragen zur verfügung *g*
    stay krass rock hard
    punkhead
     
  18. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 05.02.06   #18
    ehm du hast bei deinen 24,5V einfach die Spannung fabriziert, zusätzlich zum BIAS, bei der praktisch gar kein Strom mehr fließt... ein Kathodenwiderstand von 10MOhm macht sich in einer Endstufe einfach nicht so gut ^^.

    Falsch. Wenn er da nen kurzen baut, dann passiert garnix, wenn er die Anodenspannung kurzschließt, dann hilft die Sicherung nicht, und wenn zuviel Strom fließen sollte, dann geht als erstes die Röhre in die ewigen Jagdgründe ein, bevor da mit dem Amp sonstwas passiert....eine Anodensicherung haben die ja meistens eh noch.

    Das Problem sind hier aber die billigen Shunts in den Voltmetern, die sind teilweise einfach ungenau und verfäschen das Messergebnis. Aber man kann das machen, nur ERST anklemmen, schauen, ob alles passt, auf 200mA DC stellen (+ in Richtung Röhre), die richtigen Buchsen am DMM wählen und dann eben vorheizen und Anodenspannung drauf.

    Dito :) :great:
     
  19. matchboxracer

    matchboxracer Threadersteller Registrierter Benutzer

    Im Board seit:
    09.06.05
    Zuletzt hier:
    8.08.14
    Beiträge:
    86
    Ort:
    Midlich
    Zustimmungen:
    10
    Kekse:
    36
    Erstellt: 07.02.06   #19
    So... jetzt hab ich endlich meine geliebten TT 6L6GC Röhren drin... laufen auf 40mA und klingt affengeil... hab vorher mal die alten gemessen... die liefen auf 59mA... n bissl viel für EL34... aber jetzt passts ja ;)
     
  20. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 07.02.06   #20
    59mA???? bei 480V? OMG rotglut ^^
     
Die Seite wird geladen...

mapping