BOdeneffekte ac oder dc

von ginsterkatze, 17.11.06.

  1. ginsterkatze

    ginsterkatze Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.11.06   #1
    Moin
    Ich hab mal ne frage Zu Netzteilen und Bodeneffekten.
    Ich habe jetzt 2 tretminen von Boss. Brauche ich nun ein AC oder DC netzteil?
    Würde das hier auch funktionieren?:
    https://www.thomann.de/de/ibanez_ac109.htm
    Danke schnomal
     
  2. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 17.11.06   #2
    Du brauchst eins, das aus AC DC macht :)

    Also sowas wie das Ibanez. Allerdings würde ich lieber 500 mA nehmen. Und stabilisiert könnte auch nicht schaden; keine Ahnung, ob das Ibanez das ist.

    Ich hab so eins von Coxx:

    http://www.musikhaus-korn.de/shop/artikel.aspx?artikelid=38614


    PS: diverse Boss-Geräte brauchen afaik 12 Volt. Also genau nachschauen. Naja, bei Bodentretern aber wohl nicht...
     
  3. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 17.11.06   #3
    Du meinst bestimmt das hier:

    http://www.musik-service.de/Coxx-Netzteil-fuer-Boss-9V-05A-prx395499103de.aspx

    ;)



    Ich finde den Link immer nciht... aber: solange man die 12V geraete zusammen mit mind. einem anderen Pedal nutzt (an einem Netzteil), funktioniert das auch mit einem 9V Netzteil.
     
  4. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    26.12.14
    Beiträge:
    1.704
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 17.11.06   #4
    Hmm.. sagen wir mal so: Sowohl als auch ;)

    --> 230 Volt AC rein.. und 9 Volt DC raus

    AC = Wechselstrom
    DC = Gleichstrom


    Du kannst so ein Netzgerät nehmen, eines von anderen Marken wie z.B. Dunlop Powerbrick..
    .. oder ein 0815 Universal-Netzgerät (mit diversen Adaptern) aus jedem Baumarkt respektive Großmarkt. (mach ich teilweise ebenfalls so)

    Ist bloß eine Frage des Geldes..
    .. und eventuell der Stabilisierung (bzw. Störanfälligkeit) des Netzgerätes.

    Wenn Du allerdings mehrere Geräte anschliessen möchtest, würde ich Dir eine höhere Ausgangsleistung als 200 mA empfehlen.

    Rechne einfach die "Stromverbrauchsangaben" Deiner Bodentreter (oder sonstiges, was an die geplante Versorgung ran soll) zusammen und dann kannst Du feststellen, ob die Leistung des Netzteils ausreichend dimensioniert ist.

    Da die Universalnetzgeräte meistens nur 1nen passenden Stecker haben, kannst Du über ein Verteilerkabel die Spannung durchschleifen.

    So ein verteiler kann z.B. so aussehen: http://www.musik-service.de/visual-sound-mc-5-5-fach-verteiler-prx395753461de.aspx

    Nachtrag:
    Vergleiche auch immer die erforderliche Höhe der Spannung der Bodentreter:

    die Unterschiede liegen manchmal zwischen:
    - 9 Volt
    - 12 Volt (wie schon erwähnt)
    - 18 Volt

    Achte auch darauf, dass man beim Uni-Netzteil die Polarität wechseln kann.
    (--> i.d.R. durch einen kleinen Schalter direkt am Gerät..
    .. oder durch das Umstecken eines passenden Adapters => alles beim Netzteil mit dabei !)


    Gruß - Löwe :)
     
  5. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 18.11.06   #5
    Nö, ich meinte schon das andere (0905S). Hab ich allerdings auch nur für zwei Nicht-Boss-Teile :)

    Sollte nur als Beispiel für ein stabilisiertes Netzgerät herhalten.


    PS: afaik brauchen die Boss Bodentreter aber kein spezielles Boss-kompatibles Netzgerät, im Gegensatz z.B. zum AD-5 o.ä. Hab ich irgendwie vergessen, aber es gab da so Geräte, die wollen irgendwie nur mit Bossteilen bzw. Boss-Clones oder so. Den üblichen Bodenteilen dagegen isses afaik egal. Hm, oder doch nicht? Plus/Minus vielleicht umgekehrt belegt?

    Zuviel Honich schadet wohl dem Gedächtnis...grübel...
     
  6. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 18.11.06   #6
    Ich habe meine Boss-Treter noch nie mit einem Boss-Netzteil betrieben.... und das sind mittlerweile so einige gewesen (Bodentreter, nicht Netzteile) :)
     
  7. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 18.11.06   #7
    Hmm wo wir dabei sind... mein Ibanez Netzteil (das mit den 500) pfeift.
    Und es ist das 2., weil ich dachte das erste wäre kaputt...
    Je mehr Gain, desto lauter das Pfeifen. Auf ganz clean also gut, Distortion ist das Problem.
    So laut, dass ein genussvolles Spielen unmöglich ist.
    Das hohe Pfeifen kommt beim Ibanez WD7 Wah und am Boss NS-2 Noise-Surpressor.

    ???
     
  8. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 18.11.06   #8
    Gelöscht, da zum Teil Müll geschrieben.
    Siehe Posting #14.

    Sorry.:o


    Andreas
     
  9. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 18.11.06   #9
    Dann reicht das billigere Coxx ja erst recht ;)
     
  10. ginsterkatze

    ginsterkatze Threadersteller Registrierter Benutzer

    Im Board seit:
    22.08.06
    Zuletzt hier:
    24.11.06
    Beiträge:
    16
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.11.06   #10
    Danke shconmal für eure Antworten.
    Ich habe eine HM 2, auf der steht use only boss aca, und ihc habe mir eine od 2r bestellt. weiß jemand was dadrauf steht?? kann es sein, das die od 2r dc braucht, da die od sr schon etwas neuer als die alte hm2 ist??
     
  11. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 18.11.06   #11

    Vorsicht.... ACA steht nicht fuer ein NEtzteil das AC liefert, bei den ACA handelt es sich um unregulierte Netzteile (im Gegensatz zu den PSA).

    Das Boss OD2r fragt nach der regulierten Variante:

    http://www.bossarea.com/loadpage.asp?file=boxes/od2r.xml

    (meins habe ich u.a. mit dem verlinkten Coxx netzteil zusammen mit diversen anderen Pedalen betrieben).

    Das liegt evt. an der Kombination der Geraete die zusammen am Netzteil haengen, einige Digitale Geraete vertragen sich haeufig nicht mit analogen Geraeten am selben Netzteil.


    Das wirklich schlimme: eine feste Regel gibt es irgendwie nciht... eine Kombination, die bei dem einen geht, geht bei den anderen nicht.
     
  12. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 18.11.06   #12
    Ich habe rumkombiniert... und letztendlich pfeift es an Einzelgeräten. :D
    Analoge hab ich garnet. :( Morgen probier ich nochmal bisschen rum... :rolleyes:
     
  13. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 18.11.06   #13
    Anderes Netzteil testen. Probiere es ruhig mal mit dem Coxx, da hatte ich bisher keine Probleme mit.
     
  14. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 18.11.06   #14
    Stimmt! Verdammt...
    Ich hätte für meine obige Aussage meinen Hintern verwettet.
    Ebenso hätte ich nochmal nachschauen sollen, bevor ich etwas nur aus dem Gedächnis schreibe.
    Mega:o :o :o , dickes sorry und danke an dich Lenny.

    Noch ein Link zum Thema Boss Netzteile: http://www.stinkfoot.se/andreas/diy/articles/bossadapt.htm


    Andreas
     
  15. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 18.11.06   #15
    Ich hab also ein bisschen rumprobiert. Bei vollem Gain (da rauschst halt am meisten).
    NS-2 an Netzteil zwischen Gitarre und Amp: Piepsen, unerträglich. Noch das DigiDelay ans Netzteil, ohne es neben das NS-2 zu schalten: alles super. :eek: DigiDelay jetzt in Effektkette:
    Wenn DigiDelay an ist, rauschts im erträglichen Rahmen, wenn es aus ist, hört man ein knacksendes Geräusch, ein "Ziseln" das nach Hochspannung klingt :rolleyes:.
    Zusätzlich das WD-7 Wah ans Netzteil: Rauschen wie ein Orkan - starker Wind.
    WD7 dann auch wirklich in Effektkette: Rauschen galore. :rolleyes:
    ... :confused:
     
  16. Löwe

    Löwe Helpful & Friendly User HFU

    Im Board seit:
    26.09.04
    Zuletzt hier:
    26.12.14
    Beiträge:
    1.704
    Ort:
    daheim
    Zustimmungen:
    60
    Kekse:
    14.535
    Erstellt: 18.11.06   #16
    Gitarre am Kabelende eingestöpselt ?
    :p ;)
     
  17. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 18.11.06   #17
    joa.

    Üble Ergänzung:
    Das Noisegate hört nur dann auf zu pfeifen, wenn das Delay auch am Netzteil ist :screwy:
    Wenn es mit Wah dran ist, pfeift es fröhlich weiter. Ein hohes Hudepfeifenpfeifen.
    Wenn das Wah ans Netzteil kommt, kommt dafür ein orkaniges Rauschen dazu, egal was sonst da ist.
    Ein Trauerspiel... Wenn das Netzteil nicht defekt ist, ist also die Netzteilversorgung aller meiner Effekte kaputt :confused:
     
  18. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 19.11.06   #18
    Am Micro Cube genauso. :eek:
     
  19. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 19.11.06   #19
    Hast du es denn schon mit einem anderen Netzteil getestet?
     
  20. Cornholio

    Cornholio Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    2.10.16
    Beiträge:
    2.423
    Zustimmungen:
    1
    Kekse:
    3.182
    Erstellt: 19.11.06   #20
    Mit dem von dem Microcube... Brummt klassisch wie zu erwarten (zu viel), pfeift aber schonmal nicht. :o An dem Netzteil funktionieren alle Geräte problemlos ohne Raschen! Nur ein Brummen ist halt drüber. Ein gesundes Brummen, das an alte Zeiten erinnert. :D (Das Netzteil ist ebenfalls 9V 500 mA.)
     
Die Seite wird geladen...

mapping