Boss BR-80 booted nicht

  • Ersteller hesemusik
  • Erstellt am

H
hesemusik
Registrierter Benutzer
Zuletzt hier
14.06.21
Registriert
25.11.13
Beiträge
4
Kekse
0
Hallo an alle Boss BR-80 User,

ich habe ein fast neues Boss BR-80, aber es booted nicht ordentlich. Nach Ruhezeit von ca. 30 Minuten und dann versuchtem Einschalten durch Betätigung des Start-Button erscheint im Display nur ganz dunkeln Micro BR. Außer Batterien herausnehmen habe ich bisher noch keine andere Möglichkeit gefunden, das Gerät dann wieder auszuschalten. Wenn ich diesen Vorgang in unterschiedlicher Anzahl wiederhole, startet das BR-80 und stellt alle Funktionen zur Verfügung.

Mache ich etwas falsch oder ist das BR-80 defekt? Ich hoffe auf Eure Antworten.

Viele Grüße
Heinz Heselmann
 
Eigenschaft
 
M
munkustrap
Registrierter Benutzer
Zuletzt hier
16.04.22
Registriert
04.01.12
Beiträge
76
Kekse
134
Ort
Judendorf -Straßengel
Hallo Hesemusik

Hast du es schon mal mit neue Batterien versucht? Evtl. sind die nicht mehr die stärksten? (auch neue probieren wenn du das Gerät erst wenige Stunden in betrieb hattest) bei dem
Hintergrundbeleuchteten Display ist da bald mal die Batterie leer.
Ansonsten: wenn es fast neu ist, würde ich es laut Garantie umtauschen. Das klingt nicht gerade so als ob das Gerät in Ordnung ist.
lg
 
TheShadow
TheShadow
Registrierter Benutzer
Zuletzt hier
12.08.20
Registriert
25.10.12
Beiträge
792
Kekse
1.630
Ort
Berlin
Hast du die Speicherkarte mit den richtigen Ordnern darauf im Gerät?
Wenn nein, dann funktioniert es nicht.
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben