Box setzt aus

von EightballZ, 07.02.06.

  1. EightballZ

    EightballZ Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    7.09.11
    Beiträge:
    197
    Zustimmungen:
    3
    Kekse:
    37
    Erstellt: 07.02.06   #1
    hi leute...wir haben seit kurzem ein problem.

    es handelt sich um eine PA mit aktiv boxen...2 yamaha boxen + yamaha subwoofer und ein yamaha MG 12/4 pult.

    jetzt setzt die box neuerdings aus...aber erst nach paar minuten gesang...wenn man normal musik ausm radio drüber laufen lässt is alles normal.

    das is ganz komisch...ihr müsst euch vorstellen der gesang geht weg und kommt unregelmäßig wieder ...die pausen sind auch unterschiedlich lang etc...

    buchsen und kabel sind soweit zu beurteilen in ordnung.

    was also kanns sein?

    habt ihr ne idee?...weil wir warn schon im geschäft mit der box doch da war die testzeit zu kurz und die lautstärke zu schwach...vorführeffekt eben.

    is übrigens nur bei einer box so..die andre is zum speakertausch...
    bye
     
  2. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 07.02.06   #2
    Zwei Möglichkeiten:
    a) interner Wackelkontakt. Speziell, wenn sie nicht schlagartig aussetzt sondern so ein kratzen zu hören ist. Oder wenn sie sich durch klopfen wieder überreden lässt
    b) Übertemperatur. Kann sein dass die Übertemperatursicherung des Amps anspricht. Passiert leicht wenn in der Box der Querstrom der Endstufe falsch eingestellt ist oder durch andere (D)Ef(f)ekte (ist Tonstudio2 erst letztens passiert). Da hilft nur ab in die Werkstatt und einstellen lassen (10 min. Arbeit wenn man sich auskennt).
     
  3. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 07.02.06   #3
    U.U. ist in der Elektronik der Aktivbox eine Schutzschaltung integriert, die weitere Schäden bei Überbelastung verhindern soll. Deine Beschreibung klingt so... Box wird überlastet, Schutz schaltet aus und nach einer Weile (viell. Abkühlung) wieder ein.

    Wie ist das gemeint? Speakertausch?.... Grade in Reparatur oder wie?
     
  4. FranceArno

    FranceArno Mod Emeritus Ex-Moderator

    Im Board seit:
    08.07.04
    Zuletzt hier:
    8.09.14
    Beiträge:
    1.133
    Ort:
    Untererlinghagen
    Zustimmungen:
    0
    Kekse:
    1.998
    Erstellt: 07.02.06   #4
    Könnte es sein, dass Ihr die Boxen bis zum Anschlag aufgerissen habt?

    Dann ist es die eingebaute Schutzschaltung, die allerdings auch keine Wunder vollbringen kann. Nach kurzer Zeit ist dann auch diese Box ein Kandidat zum Speakertausch. Dass die Box erst nach ein paar Minuten aussetzt, liegt daran, dass die Endstufe erst nach dieser Zeit überhitzt ist.

    In der Regel sollte aber eine zu weit aufgedrehte Box erst Eure Ohren beleidigen. Und dann muss man sie eben ein wenig leiser drehen.
     
  5. EightballZ

    EightballZ Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    7.09.11
    Beiträge:
    197
    Zustimmungen:
    3
    Kekse:
    37
    Erstellt: 07.02.06   #5
    hi,

    also ja die andre box is in reperatur...

    der kunde von dem wir die box haben meinte man müsste den drehregler bei aktivboxen immer voll aufdrehen und den rest übers mischpult regeln...

    und naja...so machen wirs eben...ist das wirklich falsch?...er meinte wegen überhitzung müsste man die aufdrehn...

    zum thema lautstärke...also wirklich laut sind die teile nich eingestellt bei uns...wir ham ja auch empfindliche ohren...

    aber sollte es wirklich am drehregler liegen werden wir das natürlich gleich mal am samstag checken.

    danke für eure tipps
     
  6. Gast 23432

    Gast 23432 Registrierter Benutzer

    Im Board seit:
    24.10.05
    Beiträge:
    30.432
    Zustimmungen:
    6.508
    Kekse:
    150.155
    Erstellt: 08.02.06   #6
    :screwy:

    Wenn das so wäre, bräuchten die Aktivboxen ja am besten gar keinen Regler - das eine hat doch mit dem anderen so nichts zu tun!
    Dreh voll auf und die Kiste bleibt kühl...*kopfschüttel*
    Verwechselt der da was mit der Steuerung von Lüftungsanlagen?!
    Ne, vergiss es!
    Am Mischpult so pegeln, daß die Anzeigen (hoff. vorhanden!) im orangenen Bereich zucken, wenn die Anzeigen nur grün / rot sind, eben bis knapp an den roten Bereich. Einige Ausreißer in den roten Bereich sind erlaubt, wenn es nicht überhand nimmt. (und wenn es ein analoges Pult ist - digital ist wieder anders, da ist ROT = zu spät!).
    Die erforderliche maximale Lautstärke an den Boxen auswählen, dabei Vorsicht - Gehörschaden! und nochmal 15-20% Reserve dazu - das kann durchaus bedeuten, daß die Boxen "nur" halb aufgedreht sind....

    Naja, wenn die andere Box von der Reparatur retour ist, kannst Du es ja nochmal probieren....
     
  7. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    427
    Kekse:
    15.951
    Erstellt: 08.02.06   #7
    a) Einstellungen von irgendwelchen Drehreglern sagen garnix. Das Ergebnis ist immer was vom Mikrofon rein kommt * Kanalgain * Kanalslider * Masterslider * Boxregler.
    Wenn also eines davon voll auf ist und mal mit dem anderen regelt ist alles in Ordnung... Besser ist die Methode von tonstudio, weil dabei weniger Rauschen ankommt un der Klang geringfügig besser ist. Schaut mal , ob die Box eine 'clip' LED (rote Leuchtdiode)hat und ob die angeht. Wenn ja, ist das schlecht (sprich die Box überlastet). Wenn nicht und die Box steigt trotzdem aus, spricht das für einen Defekt, dann doch eher den Querstrom in der Endstufe überprüfen lassen.
    b) Wegen Überhitzung aufdrehn ist völliger Käse...
    c) Zum Thema Lautstärke: Schaut, dass ihr eure empfindlichen Ohren behaltet! Nen Hörschaden hat man schneller als man denkt! (PS: Laut Arbeitsschutzvorschriften darf man ca. 1 Stunde am Tag 1m Meter vor einer Box stehen, die mit 1 Watt betrieben wird, und da muss der Arbeitgeber schon Ohrstöpsel zur Verfügung stellen:rolleyes: )

    Mein Tipp: schickt mal auf beide Boxen das gleiche Signal. Wenn eine aussteigt und die andere nicht, ist es der Amp. Wenn beide aussteigen, überlastet ihr die Dinger (und eure Ohren!!!).
    Und: lasst mal eine für 2 Stunden nur eingeschaltet (ohne Signal) und schaut hinterher, ob sie funktioniert und wie lange. Wenn nicht lange oder garnicht, Thema Querstrom... (ab in die Werkstatt).

    Viel Spaß beim Probieren!

    Carl
     
  8. EightballZ

    EightballZ Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    7.09.11
    Beiträge:
    197
    Zustimmungen:
    3
    Kekse:
    37
    Erstellt: 08.02.06   #8
    ja was soll man sagen...es hat wunderbar geklappt.

    danke für eure infos...bye
     
Die Seite wird geladen...

mapping