Brauche echt Hilfe beim Anschluss von Box an Amp

von slash71418, 26.05.07.

  1. slash71418

    slash71418 Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 26.05.07   #1
    Hallo an alle,
    habe heute mein erstes Halfstack gekauft. Kenn mich mit dem Anschluss von Boxen un Ohm un was weiß ich alles also nicht aus.
    So, es handelt sich um ein Marshall 100 Watt Vollröhre-Top und um die Marshall 1960A Box.
    Der Typ im Laden meinte zu mir der Amp muss auf 8 Ohm eingestellt werden und in den Mono 8 Ohm Input der Box rein... die Box hat aber Mono keinen 8 Ohm Input.

    Die Box hat bei Mono einen 4 Ohm und einen 16 Ohm In und bei Stereo 2 x 8 Ohm In.

    Was mach ich nun!?!?! Kann ich den Amp überhaupt auf 8 Ohm laufen lassen mit nur einer Box!?!

    Hier sind mal die Anschlüsse der 2 Komponenten:

    DAS IS DAS RÜCKTEIL VON MEINEM AMP

    http://www.marshallamps.de/equipment/produkt_extra.asp?id=5&detail=1639&ansicht=1

    DAS IS VON DER BOX

    http://www.marshallamps.de/equipment/images/detailansicht/MR1960A_r.jpg


    Hoffe ihr könnt mir helfen...
     
  2. ralek

    ralek Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    18.05.16
    Beiträge:
    210
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 26.05.07   #2
    Ich würd mal sagen, stell den Amp auf 16Ohm, die Box auf Mono und verbinde einen Amp-Out mit dem 16Ohm-In der Box.
    Eigentlich sollte das aber auch in der Bedienungsanleitung erklärt sein...
     
  3. slash71418

    slash71418 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 26.05.07   #3
    Emmm also auf 8 Ohm kann ich das ding also gar nich laufen lassen oder wie!?!
     
  4. camparijari

    camparijari Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 26.05.07   #4
    Nein aber das macht ja nichts. Am Amps sollte grunsätzlich die gleiche OHM Zahl eingestellt sein wie an der Box. Die OHm Zahl an der Box darf nie geringer sein. Sie darf in Ausnahmefällen höher sein aber dann geht dir Leistung vom Amp verloren. Also , wenn die Box nen 4ohm und 16ohm Mono Eingang hat stellst du am Amp das gleiche ein:great:
     
  5. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 26.05.07   #5
    8 Ohm wäre Stereo, aber dein Amp ist mono. Wenn du zwei Boxen mit 16 Ohm anhängst musst du beim Top 8 Ohm einstellen. Also wie der ober mir schon sagt, Top auf 16 Ohm und Box auf 16 Ohm mono.
     
  6. Dark Seven

    Dark Seven Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    12.09.16
    Beiträge:
    1.826
    Zustimmungen:
    5
    Kekse:
    2.426
    Erstellt: 26.05.07   #6
    Die Box ist mono auf 16 Ohm ausgelegt. Also entweder Du schaltest auf 16 Ohm und verbindest das Top mit einem Kabel mit der 16 Ohm-Inputbuchse der Box oder aber, Du nimmst zwei Kabel (es müssen übrigens immer Boxenkabel sein) und verbindest Top und Box so. Ob Du dazu allerdings auf 8 oder 16 Ohm schalten musst, sollte Dir jemand anderes beantworten als ich. :o

    MfG
     
  7. Dark Seven

    Dark Seven Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    12.09.16
    Beiträge:
    1.826
    Zustimmungen:
    5
    Kekse:
    2.426
    Erstellt: 26.05.07   #7
    Öhm... Wieso das denn?
     
  8. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 26.05.07   #8

    Weil es ein Vintage Modern ist und der ist nicht stereo, soviel ich weiss.
     
  9. Dark Seven

    Dark Seven Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    12.09.16
    Beiträge:
    1.826
    Zustimmungen:
    5
    Kekse:
    2.426
    Erstellt: 26.05.07   #9
    Und wozu dann zwei Speaker Outputs?
     
  10. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 26.05.07   #10

    Für Fullstack, also 2 Boxen
     
  11. skinny

    skinny Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 26.05.07   #11
    bevor jetzt wie immer kommt: "aber er hat doch 2 Ausgänge...bla"
    Der Amp hat EINE EINKANALIGE Endstufe. Deshalb ist er mono! Auch wenn er 10 Ausgänge hätte, bleibt er mono!

    Mein Auto hat auch 4 Räder - deshalb ist es noch lange nicht allrad-getrieben, oder hat gar 4 Antriebe.
     
  12. Dark Seven

    Dark Seven Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    12.09.16
    Beiträge:
    1.826
    Zustimmungen:
    5
    Kekse:
    2.426
    Erstellt: 26.05.07   #12
    Marshall baut also zwei Speaker Outputs in ein Top, um ein Fullstack zu nähren? Die sind ja auch lustig... :o

    Also gut. Dann stellst Du Dein Top auf 16 Ohm, suchst Dir ein Output aus, steckst das Kabel ein und gehst damit in die 16 Ohm-Buchse Deiner Box!
     
  13. skinny

    skinny Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 26.05.07   #13
    Das machen bis auf wenige Ausnahmen (Diezel VH-4s) eigentlich alle Hersteller bei ihren Tops.
     
  14. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 26.05.07   #14
    Mein Marshall DSL hat 3 Ausgänge. Einmal 16 Ohm und zweimal 4 und 8 Ohm Parallel. Da wüsst ich auch nicht wie 2 Boxen anschliessen.
     
  15. slash71418

    slash71418 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 26.05.07   #15
    Also generell kann man sagen, dass Top und Boxen immer auf die selbe Ohm-Zahl eingestellt sein sollten und bei 2 Boxen mit 16 Ohm nur 8 Ohm anliegen wegen der Parallelschaltung der Teile....

    Und kaputt gehen kann also bei Amp un Box auf selber Ohm-Zahl nie etwas, richtig!?!?! Mein 1300€ Top geht gleich nich in Flammen auf oder die Speaker der Box explodieren.

    Also Wahlschalter bei Top auf 16 Ohm un Wahlschalter bei Box auf MONO un dann in den 16 Ohm Input, richtig?
     
  16. Götterfunke

    Götterfunke Gesperrter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    29.11.11
    Beiträge:
    1.352
    Zustimmungen:
    14
    Kekse:
    1.608
    Erstellt: 26.05.07   #16
    Richtig, kann nix passieren.
     
  17. slash71418

    slash71418 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 26.05.07   #17
    Ok, vielen Dank an alle.... echt ne Qual neben nem 2000€ Amp zu sitzen un dann kann man nich spielen wegen sowas.... echt Danke.... ich leg dann jetzt mal den Netzschalter um
     
  18. Dark Seven

    Dark Seven Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    12.09.16
    Beiträge:
    1.826
    Zustimmungen:
    5
    Kekse:
    2.426
    Erstellt: 26.05.07   #18
    Stimmt... Du hast Recht, ich habe das auch: 1 x 4 Ohm, 2 x 16 Ohm/ 1 x 8 Ohm, 1 x 16 Ohm, also vier Outputs. Da meine passende Box dazu allerdings 8 Ohm hat und auch nicht als Gerade Version gebaut wurde, habe ich mein Top nie in Verbindung mit zwei übereinandergestellten Boxen gebracht höchstens mit nebeneinandergestellten. (Warp T)
    Aber ich bin eh nicht so sehr Fan von mehr als einer Box pro Top. Dann lieber mehrere Halfstacks. :great:

    Jetzt aber genug OT und Danke für die (unbewusste) Erläuterung!
     
  19. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    10.691
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.489
    Kekse:
    95.384
    Erstellt: 26.05.07   #19
    Marshall war schon immer so lustig! :)

    Der Amp ist in der Tat mono.
    Daher waren die ersten Antworten (fast) richtig.

    Amp auf 16 Ohm stellten, Box auf MONO stellen, Amp mit LAUTSPRECHERkabel mit der Box (Eingang 16 Ohm) verbinden.

    Zu Röhrenamps: Röhrenamps haben anders als Amps mit Transistorentstufe keine Ohmzahl, bei der die ihre Maximalleistung abgeben. Daher liefert der Amp bei 8 und 16 Ohm die gleiche Maximalleistung.
    Bei Transistoramps darf die Ohmzahl der Box auf keinen Fall unter einem Mindestwert liegen. Bei Röhrenamps sollte die Ohmzahl der Boxen immer mit der am Amp eingestellten übereinstimmen.
    Die Ohmzahl der Box kann bei Röhrenamps auch kleiner sein - das geht auf die Röhren.
    Die Ohmzahl der Box sollte bei Röhrenamps nicht (viel) höher - das schädigt richtig teure Bauteile wie den AÜ (dagegen sind Röhren billig!).
    Haben Hersteller das anders gelöst, steht es im Benutzerhandbuch.

    Nur weil ein Amp 2, 3 oder 4 Ausgänge hat ist er nicht stereo! Man braucht eine Stereoendstufe für stereo. 90% aller Gitarrenamps sind mono. Mehrfache Ausgänge dienen bei ihnen, um mehrere Boxen anzuschließen.

    Gruß
    Andreas
     
  20. slash71418

    slash71418 Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.07
    Zuletzt hier:
    26.11.16
    Beiträge:
    178
    Zustimmungen:
    7
    Kekse:
    338
    Erstellt: 26.05.07   #20
    Also ich habe gehört, dass die Ohm Zahl einer Box eben nicht kleiner sein soll als die des Amps, denn sonst verabschiedet sich die Endstufe...
     
Die Seite wird geladen...

mapping