Brauche Hilfe zu meinem Interface

von AndyMcCoy, 21.04.08.

  1. AndyMcCoy

    AndyMcCoy Registrierter Benutzer

    Im Board seit:
    19.04.08
    Zuletzt hier:
    13.04.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.04.08   #1
    Hallo Leute!
    Ich habe mir vor wenigen Tagen das Alesis io2 Interface und ein AudioTechnica 2020 Studio Mic gekauft.
    Voller Vorfreude alles angeschlossen um mit dem Recorden zu starten.
    Mein PC ist was die Hardware betrifft ausreichend ausgerüstet. Jetzt kommt es aber zu diversen Problemen:

    1.) Wie kann ich einstellen, dass man das MIC auch über die Boxen hören kann? Es muss doch möglich sein, dass Signal was man in das MIC reinspricht auch gleichzeitig über sein Soundsystem zu hören? Ich habe mein Logitech 5.1 System via koaxial an das Interface geschlossen. Über die Phones kann ich meine Stimme hören. Mit meiner alten externen Soundkarte (ein Creativ Soundblaster) hat das wunderbar funktioniert. Da gabs dann im Windows Mixer auch extra einen Fader für MIC / Line In.
    Den kann man beim IO2 noch nicht mal auswählen.

    2.) Wenn ich etwas recorde klingt meine Stimme oder das was eingespielt wurde viel höher als in Echtzeit.

    3.) Wenn ich was aufnehme und dabei z.B auf ein Lied was einsinge ist das aufgenommene total verzögert. So wie ich jetzt mitbekommen habe liegt es an irgendwelchen Latenz Einstellungen. Doch wo kann ich die ändern? Benutze Adobe Audition 1.5. Wenn ich Cubase aufmache kommt die ganze Zeit so ein "ploppen"

    4.) Bei DVDs schaltet das Interface nicht mehr auf DOLBY Digital um. Gibt es nur Stereo raus?


    jaja...fragen über fragen *G*
    Bin halt noch Anfänger auf dem Gebiet, doch ich wäre euch sehr dankbar, wenn ihr mir helfen würdet.

    Gruß
     
  2. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 21.04.08   #2
    Dafür gibt es diesen Regler:
    [​IMG]

    Hörst du überhaupt irgendetwas? Digitalen Ausgang aktiviert? Monitoring via digitalem Ausgang könnte uU generell nicht funktionieren -> Manual fragen!

    Wie schon erwähnt - dafür gibt es ja das Hardwaremonitoring des Alesis. Die wenigsten Soundkarten für Aufnahmen funktionieren mit dem Windows-Mixer.

    Samplerate von Sequencer und Soundkarte simmen offenbar nicht überein.

    Du verwendest Software-Monitoring mit hohen Latenzen. Buffer runtersetzen oder besser: eingebautes Monitoring verwenden.

    Wieder: Manual fragen, aber ich vermute einmal: ja!
     
  3. AndyMcCoy

    AndyMcCoy Threadersteller Registrierter Benutzer

    Im Board seit:
    19.04.08
    Zuletzt hier:
    13.04.09
    Beiträge:
    8
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.04.08   #3
    wow...danke für die Antwort.
    Hast tatsächlich recht. Über den digital out kann man kein Monitoring machen. Hab mal an meinem Digital Receiver von der Logitech Anlage an den Front Eingang den einen Main Chanel (in dem fall den linken) vom Interface angeschlossen und siehe da: man hört das was ins MIc geredet wird.
    werd mir jetzt dann wohl noch 2 adapter (3,5->6) Stecker kaufen und dann via cinch den Monitor an meine Anlage anschließen.

    Was ich noch nicht ganz verstanden habe ist das mit dem "Software Monitoring". Meine Ausgangslatenz bestimmt doch mein Alesis Treiber oder nichT? Im Cubase ermittelt der nen Wert von 52ms. Das ist doch recht hoch oder? Wie bekomme ich den gescheit runter?

    danke nochmal für die super tipps
     
Die Seite wird geladen...

mapping