Brauche Hilfe zur Impedanz (Orange 212, Röhrenhead)

von Pattes, 01.03.12.

Sponsored by
pedaltrain
  1. Pattes

    Pattes Registrierter Benutzer

    Im Board seit:
    28.07.11
    Zuletzt hier:
    12.03.12
    Beiträge:
    104
    Zustimmungen:
    8
    Kekse:
    118
    Erstellt: 01.03.12   #1
    Hi,

    ja, sorry dass ich hier mit Impedanz nerve, aber ich bin mir unsicher und Verstärkeranleitung (hier kursiert son PDF) war leider nicht hilfreich für mein Problem.

    Ich hab eine Orange PPC COB 212 gekauft. Hinten drauf steht 16 ohm. Oben drauf habe ich ein Röhrentopteil, wo ich zwischen 4, 8 und 16 ohm

    wählen kann.

    Ich möchte jetzt mit einem Boxenkabel den Head anschließen. Was muss ich im Amp einstellen und in welchen der beiden Ausgänge des Cab sollte ich gehen?

    Beste Grüße

    Pattes
     
  2. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #2
    Röhrentopteil hat drei Ausgänge und einen davon mit 16 Ohm. Box hat einen Eingang mit 16 Ohm => 16 Ohm Augang Röhrenamp mit 16 Ohm eingang der Box verbinden.
     
  3. Pattes

    Pattes Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.11
    Zuletzt hier:
    12.03.12
    Beiträge:
    104
    Zustimmungen:
    8
    Kekse:
    118
    Erstellt: 01.03.12   #3
    Das Topteil hat nur einen Ausgang und ich kann mit nem Kippschalten die Ohmzahl einstellen. Also welchen von den beiden Jacks ich beim Cab nehme ist wurst?
     
  4. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #4
    Du nimmst den eingang bei dem 16 Ohm MONO steht und schaltest deinem Amp auf 16 Ohm um. Sollte an der Box aber zum Beispiel 8 Ohm Mono stehen, dann eben Amp auf 8 einstellen. Und mit 4 Ohm verhält es sich genauso.
    Oder ist die Box eine reine Stereobox?

    Allerdings finde ich auf die schnelle auch keine Info welcher von beiden der Mono-Anschluss ist ..und so wie ich es sehe auf den Bildern der Rückseite, ist es auch nicht beschriftet..wie geil! :D
     
  5. Pattes

    Pattes Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.11
    Zuletzt hier:
    12.03.12
    Beiträge:
    104
    Zustimmungen:
    8
    Kekse:
    118
    Erstellt: 01.03.12   #5
  6. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #6

    ja habe ich auch gerade festgestellt ... Und selbst auf der Homepage von Orange finde ich dazu keine näheren Infos ....schon geil ...
    Gab es zu der Box kein kurzes Handbuch oder eine Produktanleitung?
     
  7. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    11.10.18
    Beiträge:
    4.186
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.541
    Kekse:
    5.029
    Erstellt: 01.03.12   #7
    Probieren: Stell den Amp auf 8 Ohm und teste auf welchem Boxeneingang beide Speaker arbeiten, der ist dann der Mono-Anschluss.

    Um den Amp umzustellen solltest du ihn auf jeden Fall wieder ausschalten.

    Grüsse, Stona

    ---------- Post hinzugefügt um 18:30:53 ---------- Letzter Beitrag war um 18:29:10 ----------

    Vorm Box umstecken auch immer ausschalten !!!!
     
  8. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #8
    Ich denke mitterlweile auch, dass die 16 Ohm Gesamtimpedanz im Stereobetrieb seien könnten!

    Meistens ist bei Boxen ja der linke Anschluss der Mono-Anschluss. Aber wenn die Box Stereo 16 Ohm hat (jetzt kommen wieder die Physik-Rechen-Genies zum Zug), wieviel hat sie dann Mono?!? Währen dann das nicht 8 Ohm oder sind es 32?!?

    ich werde das mit dem Impedanzberechnen wahrscheinlich nie auswendig können! :D *lach mich tot*
     
  9. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    11.10.18
    Beiträge:
    4.186
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.541
    Kekse:
    5.029
    Erstellt: 01.03.12   #9
    Das Ding ist doch hinten offen................was steht denn auf dem Speaker ?
     
  10. Teppei

    Teppei Registrierter Benutzer

    Im Board seit:
    29.01.11
    Beiträge:
    921
    Zustimmungen:
    245
    Kekse:
    2.080
    Erstellt: 01.03.12   #10
    Sind bei Orange-Boxen die beiden Anschlüsse an der Box nicht parallel geschaltet, um eine weitere anschließen zu können?
     
  11. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #11
    Wahrscheinlich sind es zwei 8 Ohm Speaker die seriell geschalten sind und dann eben die Gesamtimpedanz von 16 Ohm haben, richtig?!?
    Dann sollte man den Amp auf 16 Ohm einstellen und es sollte egal sein an welche Buchse du den Amp hängst.
    Allerdings solltest du die Box mal Stereo fahren wollen, also jeden Speaker einzeln ansprechen dann brauchst du einen Amp mit 2 8Ohm Ausgängen ...oder habe ich das Prinzip immer noch nicht richtig verstanden?!? :gruebel:

    Wenn sie aber parallel geschaltet sind, dann hat die Box als gesamtes 16 Ohm und man braucht wieder den 16 Ohm Ausgang vom Amp und auch egal in welchen Input du das Kabel reinsteckst. Der andere Anschluss ist dann also da um von der Box aus zu einer zweiten weiter zu gehen.

    Richtig?!?


    ich sage nur noch "Jugend" (wie lange ist das schon her) forscht! :D
     
  12. Pattes

    Pattes Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.11
    Zuletzt hier:
    12.03.12
    Beiträge:
    104
    Zustimmungen:
    8
    Kekse:
    118
    Erstellt: 01.03.12   #12
    Also ich hab kein Handbuch, weil das Teil ein Vorführgerät war. Auf den Speakern steht nichts von Impedanz, es sind aber Celestion Vintage 30.
     
  13. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #13
    Die V30 gibt es aber eben in 8 Ohm und in 16 Ohm ...
     
  14. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    11.10.18
    Beiträge:
    4.186
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.541
    Kekse:
    5.029
    Erstellt: 01.03.12   #14
    Also einen Stereo-Amp, ansonsten wäre das Signal immer noch mono ... ;)

    ---------- Post hinzugefügt um 18:53:28 ---------- Letzter Beitrag war um 18:50:52 ----------

    Ansonsten solltest du nochmal in die Box reingucken , die Kabelführung abchecken und mit dem von dir genannten PDF vergleichen.
    Auf den Speakern sollte schon irgendwo 8 oder 16 erwähnt werden ...
     
  15. Pattes

    Pattes Threadersteller Registrierter Benutzer

    Im Board seit:
    28.07.11
    Zuletzt hier:
    12.03.12
    Beiträge:
    104
    Zustimmungen:
    8
    Kekse:
    118
    Erstellt: 01.03.12   #15
    Es steht aber nicht drauf. Also ich will mir nicht mit rumprobieren im "Jugend forscht"-Stil Equipment für Schweinegeld zerstören. Weiß vielleicht jemand genau ob es sich so verhält wie rock4life81 sagt?
     
  16. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #16
    ^^ Natürlich Stereoamp ... ;)

    Aber eigtl egal ob das Ein/Ausgänge zum dranhängen von weiteren Boxen sind oder ob sie dazu da sind, die Box auch mal Stereo fahren zu können, letztendlich hat die Box gesamt alleine 16 Ohm und sollte dementsprechend auch an den 16Ohm Ausgang des Amps gehängt werden, bzw. erst im ausgeschalteten Zusatnd den Amp auf 16 Ohm einstellen dann Amp Out mit einem der beiden Anschlüsse an der Box verbinden und dann einschalten und Spass haben :D

    Aber vlt. sollte hier wirklich mal jemand seinen Senf dazu geben, der die Box auch hat ;)

    Normalerweise ist auf den Schüsseln irgendwo ein Aufkleber drauf der die Impedanz angibt. Und zwar so wie auf dem Bild hier: Orange-PPC-212-Open-Back_1.jpg <anklicken und man kann es besser sehen ;)

    Und ich trau mich fast wetten, dass da dann 8 Ohm draufsteht ...
    Solltest du das Typenschild allerdings nicht lesen können, weil es durch den offenen bereich nicht sichtbar ist, dann wirst du hinten wohl die Box aufschrauebn müssen ...
     
  17. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    11.10.18
    Beiträge:
    4.186
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.541
    Kekse:
    5.029
    Erstellt: 01.03.12   #17
    Wenn du den Amp auf 8 Ohm stellst und bei gemässigter Lautstärke probierst geht nichts kaputt.
    Wenn auf beiden Eingängen beide Speaker arbeiten ist der 2. Anschluss zum weiterschleifen .

    Ist eigentlich auch die einzig logische Erklärung .

    Später dann den Amp immer auf 16 Ohm stellen und beide Speaker dröhnen lassen :cool:
     
  18. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #18
    ^^ Damit wären wir doch wieder bei Jugend forscht! *g* ...
     
  19. stonarocka

    stonarocka Registrierter Benutzer

    Im Board seit:
    03.04.11
    Zuletzt hier:
    11.10.18
    Beiträge:
    4.186
    Ort:
    ...nahe Kufstein
    Zustimmungen:
    1.541
    Kekse:
    5.029
    Erstellt: 01.03.12   #19
    ... gehört dazu ;)
    Damals in den 80ern hatten wir auch kein schlaues Forum ...
     
  20. rock4life81

    rock4life81 Registrierter Benutzer

    Im Board seit:
    05.01.12
    Zuletzt hier:
    23.09.18
    Beiträge:
    3.630
    Ort:
    Duisburg
    Zustimmungen:
    1.297
    Kekse:
    5.049
    Erstellt: 01.03.12   #20
    Stimmt schon ..obwohl ich in den 80ern nicht sooo viel mit der E-Gitarre zu tun hatte ...Außer meiner aller ersten die ich Ende der 80er gekauft habe ...

    Damals gab es noch nicht die Hülle und Fülle an Effekten und Effekt-Klonen und man kaufte sich was auf gutdünken nur um festzustellen, dass das Ding dann "shice" klang usw. .... Ach ja ...
    Auch gab es nicht X-Milliarden verschieden BOxen (absichtliche Übertreibung) mit X-Milliarden verschiedenster Amps ...
     
Die Seite wird geladen...

mapping