Braucht mein Digitech Death Metal wirklich so viel Strom?

von Jsunderland, 15.07.05.

  1. Jsunderland

    Jsunderland Registrierter Benutzer

    Im Board seit:
    01.08.04
    Zuletzt hier:
    14.03.15
    Beiträge:
    228
    Zustimmungen:
    0
    Kekse:
    239
    Erstellt: 15.07.05   #1
    Also hab n Digitech Death Metal Pedal das ich mit Batterien betreib.
    Also neue Batterie war drin. Vllt. 30 min im Einsatz gewesen und schon war sie leer.Naja gut,was solls vllt. war die Batterie Schlecht. Gut neue gekauft,wieder das selbe, Pedal ca 30-40 Minuten im Einsatz (Mit Pausen) und schon leutet die rote Led nicht mehr so stark wie am Anfang.Bessergesagt sie leuchtet sehr schwach. Leider hab ich derzeit kein Netzgerät. Braucht das wirklich soviel Strom? Und nee das Pedal war nicht über Nacht an oder so.
    Ich verzweifel hier langsam. Muss ich mir fürn bischen spieln gleich n 12er Pack 9V Batterien kaufen,sind ja nicht Billig. Netzteil hol ich mir noch. Klar man sollte das von Digitech nehmen,aber gibts da keine alternativen? Was meint/wisst ihr?

    EDIT: Okay Wiederaufladbare Batterien wärn ne Alternative.

    Danke.
     
  2. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 15.07.05   #2
    dafür kannst du jedes beliebige stabilisierte 9 V Netzteil nehmen.

    das mit dem stromverbrauch scheint normal zu sein bei digitech. hatte auch mal geräte aus der serie, da war das genauso. ich würde eher den netzteilbetrieb empfehlen ist umweltfreundlicher.
     
  3. GOD-ReapeR

    GOD-ReapeR Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    30.06.14
    Beiträge:
    162
    Ort:
    Dortmund
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 15.07.05   #3
    du hast aber schon das kabel aus dem eingang rausgenommen wenn du nicht gespielt hast oder?

    denn 30 min spielzeit ist echt arg kurz, das kann eigentlich nicht sein.
     
  4. Jsunderland

    Jsunderland Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.04
    Zuletzt hier:
    14.03.15
    Beiträge:
    228
    Zustimmungen:
    0
    Kekse:
    239
    Erstellt: 15.07.05   #4
    Was bedeutet das wenn es Stabilisiert ist und wenn nicht? Ich mein mal gelesen zu haben das es bei nichtstabilisierten Netzteilen Brummt. Muss man sonst noch was beachten?,ich kenn mich da nicht aus und will nichts kauputt machen,da ja dann die Garantie abläuft. (Mit einem "Nicht-Digitech-Netzteil")

    EDIT:. Ne,Alle Kabel waren immer drin. Zieht das sonst Strom im Inaktiviem Zustand ?

    EDIT2: Anscheinend Ja.Kabel waren drin.Vorhin leuchtete es noch schwach,jetzt nichtmehr. :mad: (Das Pedal war nicht an)
     
  5. blinkie

    blinkie Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 16.07.05   #5
    Wenn du das Kabel aus dem Input vom Pedal ziehst verbraucht es keinen Strom.

    Klar preist Digitech ihre eigenen Netzteile an. Kannst aber auch andere Namen (z B Boss oder Ibanez).
    Ich hab zu meinem Boss Pedal ein Ibanez Netzteil, geht keine Garantie verloren und funktioniert trotzdem.
     
  6. Jsunderland

    Jsunderland Threadersteller Registrierter Benutzer

    Im Board seit:
    01.08.04
    Zuletzt hier:
    14.03.15
    Beiträge:
    228
    Zustimmungen:
    0
    Kekse:
    239
    Erstellt: 16.07.05   #6
    Genau Das wollte ich hören.

    Arbeitet Digitech mit der Inputbuchsenindustrie zusammen, das die sich auch gut abnutzen? :D

    Danke für die Antwort. Das ist schon n Komisches System, das das trotzdem Strom zieht.
     
  7. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 16.07.05   #7
    ist soweit ich weiß bei jedem effektgerät so.
     
  8. blinkie

    blinkie Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 17.07.05   #8
    Mein OS2 hat Solarzellen :D
     
Die Seite wird geladen...

mapping