Braucht mein Digitech Death Metal wirklich so viel Strom?

  • Ersteller Jsunderland
  • Erstellt am
J
Jsunderland
Registrierter Benutzer
Zuletzt hier
14.03.15
Registriert
01.08.04
Beiträge
223
Kekse
229
Also hab n Digitech Death Metal Pedal das ich mit Batterien betreib.
Also neue Batterie war drin. Vllt. 30 min im Einsatz gewesen und schon war sie leer.Naja gut,was solls vllt. war die Batterie Schlecht. Gut neue gekauft,wieder das selbe, Pedal ca 30-40 Minuten im Einsatz (Mit Pausen) und schon leutet die rote Led nicht mehr so stark wie am Anfang.Bessergesagt sie leuchtet sehr schwach. Leider hab ich derzeit kein Netzgerät. Braucht das wirklich soviel Strom? Und nee das Pedal war nicht über Nacht an oder so.
Ich verzweifel hier langsam. Muss ich mir fürn bischen spieln gleich n 12er Pack 9V Batterien kaufen,sind ja nicht Billig. Netzteil hol ich mir noch. Klar man sollte das von Digitech nehmen,aber gibts da keine alternativen? Was meint/wisst ihr?

EDIT: Okay Wiederaufladbare Batterien wärn ne Alternative.

Danke.
 
Eigenschaft
 
B
bloodyzoo
Registrierter Benutzer
Zuletzt hier
21.03.12
Registriert
22.06.04
Beiträge
354
Kekse
62
Ort
zwickau
dafür kannst du jedes beliebige stabilisierte 9 V Netzteil nehmen.

das mit dem stromverbrauch scheint normal zu sein bei digitech. hatte auch mal geräte aus der serie, da war das genauso. ich würde eher den netzteilbetrieb empfehlen ist umweltfreundlicher.
 
G
GOD-ReapeR
Registrierter Benutzer
Zuletzt hier
30.06.14
Registriert
20.08.03
Beiträge
161
Kekse
45
Ort
Dortmund
du hast aber schon das kabel aus dem eingang rausgenommen wenn du nicht gespielt hast oder?

denn 30 min spielzeit ist echt arg kurz, das kann eigentlich nicht sein.
 
J
Jsunderland
Registrierter Benutzer
Zuletzt hier
14.03.15
Registriert
01.08.04
Beiträge
223
Kekse
229
Was bedeutet das wenn es Stabilisiert ist und wenn nicht? Ich mein mal gelesen zu haben das es bei nichtstabilisierten Netzteilen Brummt. Muss man sonst noch was beachten?,ich kenn mich da nicht aus und will nichts kauputt machen,da ja dann die Garantie abläuft. (Mit einem "Nicht-Digitech-Netzteil")

EDIT:. Ne,Alle Kabel waren immer drin. Zieht das sonst Strom im Inaktiviem Zustand ?

EDIT2: Anscheinend Ja.Kabel waren drin.Vorhin leuchtete es noch schwach,jetzt nichtmehr. :mad: (Das Pedal war nicht an)
 
blinkie
blinkie
Registrierter Benutzer
Zuletzt hier
12.01.21
Registriert
27.04.05
Beiträge
894
Kekse
699
Ort
Freudenstadt
Wenn du das Kabel aus dem Input vom Pedal ziehst verbraucht es keinen Strom.

Klar preist Digitech ihre eigenen Netzteile an. Kannst aber auch andere Namen (z B Boss oder Ibanez).
Ich hab zu meinem Boss Pedal ein Ibanez Netzteil, geht keine Garantie verloren und funktioniert trotzdem.
 
J
Jsunderland
Registrierter Benutzer
Zuletzt hier
14.03.15
Registriert
01.08.04
Beiträge
223
Kekse
229
Wenn du das Kabel aus dem Input vom Pedal ziehst verbraucht es keinen Strom.

Genau Das wollte ich hören.

Arbeitet Digitech mit der Inputbuchsenindustrie zusammen, das die sich auch gut abnutzen? :D

Danke für die Antwort. Das ist schon n Komisches System, das das trotzdem Strom zieht.
 
Fischi
Fischi
Mod Emeritus
Ex-Moderator
Zuletzt hier
03.02.23
Registriert
18.08.03
Beiträge
6.382
Kekse
24.293
Heller schrieb:
Danke für die Antwort. Das ist schon n Komisches System, das das trotzdem Strom zieht.

ist soweit ich weiß bei jedem effektgerät so.
 
blinkie
blinkie
Registrierter Benutzer
Zuletzt hier
12.01.21
Registriert
27.04.05
Beiträge
894
Kekse
699
Ort
Freudenstadt
Mein OS2 hat Solarzellen :D
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben