Bridge PU etwas dünn ? (Gibson SG Special)

von x-man, 17.05.08.

  1. x-man

    x-man Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 17.05.08   #1
    ich besitze ne gibson sg special. hab sie jetzt ein paar stunden gespielt und musste feststellen das der bridge humbucker (490T) etwas dünn klingt im gegensatz zum hals humbucker der richtig viel druck macht. ist das normal oder ist etwas mit dem humbucker nicht in ordnung ?

    zum vergleich habe ich ne ibanez sz720 mit den orginal pickups und ne ibanez rg3120 mit dimarzio pickups.

    x-man
     
  2. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 18.05.08   #2
    grundsätzlich ist das ok, die SG hat einfach einen etwas dünneren, brillanteren Sound als andere Humbucker Gitarren. Diese pickups sind auch nicht so ausgangsstark und eher vintage Sound orientiert.
     
  3. x-man

    x-man Threadersteller Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 18.05.08   #3
    das mit der ausgangsstärke hab ich schon gemerkt. die ibanez sz ist ja mehr als doppelt so laut im clean bereich.

    meinst du man könnte der sg etwas mehr bass mit nem anderem pickup verpassen ?

    x-man
     
  4. x-man

    x-man Threadersteller Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 18.05.08   #4
    sonst noch vorschläge oder erfahrungen ?

    x-man
     
  5. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 19.05.08   #5
    Stegpickup auf ca. 3mm Abstand zu den Saiten hochschrauben, Halspickup auf ca. 5mm und nochmal testen.

    Der 490T ist ja von Haus aus nicht sonderlich fett, wenn du mehr Dampf willst müsstest Du zum etwas "schärferen" 498T greifen.
     
  6. McCyber

    McCyber Registrierter Benutzer

    Im Board seit:
    05.06.06
    Zuletzt hier:
    6.09.16
    Beiträge:
    1.315
    Zustimmungen:
    169
    Kekse:
    3.964
    Erstellt: 19.05.08   #6
    Wenn du mehr bass suchst, hättest du dir vielleicht eine LP kaufen sollen. Die SG klingt etwas dünner und das ist auch gut so ;)

    Aber wenn deine Ibanez im clean kanal fast doppelt so laut ist, ist vielleicht doch etwas kaputt. Ich habe noch eine strat mit einem Invader, der hat ja noch mehr output als die PUs deiner Ibanez, und der verzerrt zwar mehr im clean kanal, aber viel lauter als der 490t ist er auch nicht.
     
  7. x-man

    x-man Threadersteller Registrierter Benutzer

    Im Board seit:
    01.07.04
    Zuletzt hier:
    30.11.16
    Beiträge:
    1.760
    Zustimmungen:
    56
    Kekse:
    3.227
    Erstellt: 20.05.08   #7
    das ist auch mein gedanke das der bridge pu vielleicht falsch verkabelt ist oder so. hatte die sg heute bei der probe gespielt. wenn ich verzerrt spiele fällt der lautstärkeunterschied nicht so extrem auf aber clean ist das schon ziemlich deutlich zu hören. es klingt einfach dünn. komischerweise macht der hals pu clean sehr viel druck und ist sogar wie ich finde lauter obwohl ziemlich runter geschraubt.

    x-man
     
  8. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 20.05.08   #8
    Also so auffallend sollte es doch nicht sein, dann lass jemanden die Verkabelung checken und den ohmschen Widerstand der Pickups nachmessen, daran kann man es recht schnell erkennen wenn eine Spule durch ist oder so.
     
  9. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 20.05.08   #9
    falls dir das was hilft, kann ich dir ein Bild von der Verkabelung meiner SG reinstellen.

    Ansonsten, wenn es wirklich so extrem ist, muß jemand mit Elektronikkenntnissen ran, vielleicht ist es ein Kontaktproblem (da ist auch der 3-Weg-Schalter nicht auszuschließen) oder der Pickup ist defekt.
    Ist die Gitarre denn neu, hast du noch Garantie?
     
Die Seite wird geladen...

mapping