Brummen und Knacken mit Little Mark

von Bassimohr, 03.12.06.

  1. Bassimohr

    Bassimohr Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    14.09.13
    Beiträge:
    204
    Ort:
    Nähe Koblenz, Mainz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 03.12.06   #1
    Hallo Basser, ich hab seit kurzem einen LM 2. Von dem bin ich schwer begeistert, allerdings hab ich seitdem ein leichtes Brummen wenn ich den Bass einstöpsele. Das Brummen hört auf wenn ich ein paar mal den Preset Knipsschalter am Bass betätigt habe. Das Knackt dann beim erstenmal relativ laut, beim mehrfachen Betätigen des Schalters wird das Knacken immer leiser und danach ist das Brummen (oder leises Pfeifen) weg. Bis zum nächsten Mal wenn ich den Amp anschalte.

    Woran kann es liegen?
     
  2. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 03.12.06   #2
    Reine Spekulation:
    Aktivbass? Irgendwie baut sich da eine Störspannung auf, ein Kondensator, der sich lädt und beim Umschalten am Preset entlädt.... nach der Entladung ist das Brummen dann weg...
    Wie isses denn mit anderen Bässen?
     
  3. schalampi

    schalampi Registrierter Benutzer

    Im Board seit:
    09.05.06
    Beiträge:
    429
    Zustimmungen:
    0
    Kekse:
    96
    Erstellt: 03.12.06   #3
    Ist das Problem dann immer bei Aktivbässen?:confused:
     
  4. Dachshound Rider

    Dachshound Rider Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    24.02.08
    Beiträge:
    58
    Ort:
    Eifel
    Zustimmungen:
    1
    Kekse:
    14
    Erstellt: 03.12.06   #4
    ich hab den LM2 und auch nen Aktivtonabnehmer, allerdings keinen Presetschalter und auch kein Brummen/Knacken. Könnte also wirklich am Schalter liegen.
     
  5. Bassimohr

    Bassimohr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    14.09.13
    Beiträge:
    204
    Ort:
    Nähe Koblenz, Mainz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 04.12.06   #5

    Ja ist ein Bass mit aktiver Elektronic (Barolini in Cort Curbow 5). Ich hab mal mit meinem Tobias getestet, bei dem ist nur ein (neues) Kratzen bei den Potis zu hören.

    Du meinst also es läg am Instrument?

    Ich hab den Cort Curbow aber an meinem alten H&K Combo getestet, da hör ich nix. Nächste Probe werd ich mal den SWR Amp wieder benutzen - mal sehen was dann zu hören ist.
     
  6. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 04.12.06   #6
    Ich finde das als Vermutung mal nicht so abwegig. Aber da ja der Tobias ebenfalls ein neues Geräusch zu produzieren scheint, deutet doch durchaus einiges auf den LittleMark nebst verwendeter Box hin. Vielleicht macht das Teil ja z.B. einen so extremen Höhenboost, das Nebengeräusche, die Du vorher nicht als störend empfunden hast, jetzt plötzlich deutlich zu hören sind. Das ist natürlich auch spekulativ ...
     
  7. Bassimohr

    Bassimohr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    14.09.13
    Beiträge:
    204
    Ort:
    Nähe Koblenz, Mainz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 05.12.06   #7

    Boxen usw. hab ich alles schon mal ausgetauscht (hab daheim zwei Boxen und nen H&K Combo) zur Auswahl. Das Pfeifen ist nur beim Anschluß an den Little Mark zu hören. Am Donnerstag checke ich mal noch den SWR WM 400. Auf den Little Mark hab ich noch Garantie aber wegschicken will ich den eigentlich nur ungern, da ich bei den nächsten zwei Gigs nicht drauf verzichten will.
     
  8. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 07.12.06   #8
    aus meiner Erfahrung tippe ich auf Folgendes:

    Knacken: rel. klare Sache, wenn bei Preset - Schaltern im Instrument die Kondensatoren nicht über sehr hochohmige Widerstände (meist 3,3 MOhm und mehr) am Aufladen gehindert werden. Dann nämlich gibts beim Umschalten kurze Entladevorgänge, die sich in Knacken äußern.
    Falls wenn das wie beschrieben beim Einschalten des Amps aufritt nund später nicht mehr oder geringer, dann ist ganz klar der Ausgangskondensator in der akt. Baßelektronik zu untersuchen.

    Bummen: kann nur vopn schlecht geschirmtem Instrument bzw. pickup oder Kabel kommen. Daß das Brummen nur kurz nach Einschalten des Markbass auftritt ist aus Sicht des Amps kaum zu erklären.
    Brummen durch Trafo kann beim LMK nicht auftreten, da er ein Schaltnetzteil hat. Das spukt eher im hohen Frequenzbereich in die Tonabnehmer wenn das Instrument recht nahe am Amp ist. (äußert sich im Extremfall durch leises Zirpen; als Pfeifen würde ich es nicht bezeichnen).

    Alles in Allem glaube ich daß es weniger am Markbass als am eingestöpselten Instrument liegt

    Bitte um feedback was es tatsächlich war!!

    Norbert
     
  9. Bassimohr

    Bassimohr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    14.09.13
    Beiträge:
    204
    Ort:
    Nähe Koblenz, Mainz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 08.12.06   #9

    Hallo Norbert,

    ich denke du hast recht

    - ich hab probehalber mal die Batterie nach dem Üben aus dem Bass genommen und am nächsten Tag unmittelbar vorm Anschalten des Amps und nach Einstöpseln des Instrumentes wieder reingetan.

    Kein hohes Summen und kein Knacken! Komisch nur dass das mir das vorher bei den anderen Amps nicht aufgefallen ist. Meinst du da ist was auszutauschen an der Basselektronik? Irgendein Verschleißteil welches allmählich den Geist aufgibt? Ist ein Cort Curbow mit Bartolini MK 1.

    Übrigens nochmal zum Klarstellen, dass hohe Pfeifen war nach dem ersten Knacks jeweils weg und kam erst beim nächsten Anschließen vom Bass an den Amp (meist tags darauf) wieder. Auch das Knacken ist dann für der Rest der Spielsession nicht mehr vorhanden.

    Gruß Uwe
     
  10. Norbert

    Norbert HCA Bass Amps/Elektronik HCA

    Im Board seit:
    11.09.03
    Zuletzt hier:
    5.11.16
    Beiträge:
    1.173
    Ort:
    Oktoberfeststadt
    Zustimmungen:
    120
    Kekse:
    6.054
    Erstellt: 09.12.06   #10
    Hallo Uwe,


    danke für die Bestätigung.

    In einer Baßelektronik ist normalerweise nix Verschleißanfälliges; vorzeitige Bauteilalterung kann zwar nie ausgeschlossen werden, weil ja nichts warm wird (ist ja Batteriebetrieb), aber da steckt man halt nicht drin......

    Das Pfeifen (evtl. auch HF-Rauschen), das nach dem Knack verschwindet ist möglicherweise ein hochfrequentes Schwingen. Kommt evtl. vor, wenn die Batterie nicht mehr ganz voll ist, oder doch ein schleichender Defekt vorliegt.

    Achtung! wenn Du evtl. über DI-Box in Boxen it Hochtöner spielst, kann das (wenn es tatsächlich HF-Schwingen über ca. 18kHz) ist, den Hochtöner killen. Also etwas aufpassen.

    Unkontrolliertes Schwingen ist mir allerdings auch bei einem Eigenbau-Preamp passiert, deshalb kenne ich die Problematik.


    Norbert
     
  11. Bassimohr

    Bassimohr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    14.09.13
    Beiträge:
    204
    Ort:
    Nähe Koblenz, Mainz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 10.12.06   #11

    Oh Mann,

    hatte vorgestern abend einen Gig und mit dem Cort ein massives hohes Rauschen auf der PA. Musste dann mit meinem 4 Saiter spielen.
    Bin über ne DI Box in die PA und hab den Little Mark mit Box nur als Monitor benutzt. Über die PA war das Rauschen deutlich zu hören während der LM und die Box nach den ersten Knacksern eigentlich unauffällig waren.

    Es ist also eine Reparatur des Curbow angesagt. :mad: Kann man die Kondensatoren in der Elektronik einzeln auswechseln?

    Können die Pegelregler an der Elektronik ne Rolle spielen? :confused: An der Bartolini Elektronik kann ich die Ausgangsleistung und den Slap-Preset anpassen. Das hab ich vor kurzem getan um die Ausgangsleistung auf meinen anderen Bass einen ebenfalls aktiven Korea - Tobias (der extrem geringen Pegel hat) anzupassen. Das heißt ich hab die Ausgangsleistung stark runter geregelt.
     
  12. Fabi189

    Fabi189 Registrierter Benutzer

    Im Board seit:
    22.01.06
    Zuletzt hier:
    2.07.16
    Beiträge:
    158
    Zustimmungen:
    0
    Kekse:
    113
    Erstellt: 17.12.06   #12
    Für einen geschickten Bastler dürfte es kein Problem sein die Kondensatoren auszutauschen. Erst mal ablesen wie viel Volt und wie viel milli Farat die Kondensatoren haben, dann ab zu Conrad und solche besorgen. Die alten Kond. rauslöten, und die neuen ganz vorsichtig wieder rein löten! Auch mit möglichst geringer Hitze, da sonst bei längerem Kontakt zw. Lötkolben und Kondensator das Elektrolyt verdampfen kann.

    Grüße,
    Fabi
     
  13. Bassimohr

    Bassimohr Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    14.09.13
    Beiträge:
    204
    Ort:
    Nähe Koblenz, Mainz
    Zustimmungen:
    0
    Kekse:
    72
    Erstellt: 17.12.06   #13
    Danke Fabi,

    ich hab festgestellt, dass Guitar24 eine 3 Jahres Garantie gibt. Der Bass wurde von mir vor 1 1/2 Jahren gekauft. Jetzt bring ich die Axt mal dahin zurück und hoffe dass das unter die Garantie fällt. Irgendwie dran gefummelt hab ich ja nicht und Verschleiß ist es wohl auch nicht.

    Dann können die Techniker dort löten. Die können das bestimmt besser als ich!:D
     
Die Seite wird geladen...

mapping