Brummschleife?

von eniacght, 04.05.08.

  1. eniacght

    eniacght Registrierter Benutzer

    Im Board seit:
    04.05.08
    Zuletzt hier:
    7.06.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #1
    Hallo,

    ich habe folgendes Problem und bin mir nicht sicher, wie ich es gelöst bekomme:
    Wenn ich meine Gitarre (Fender Telecaster) mit dem Effektgerät (GT-10) verbinde und über die Kopfhörer (AKG 271) nur per Bypass höre, so habe ich ein deutlich hörbares Brummen. Wenn ich die Saiten mit meiner Hand berühre oder ein anderes Metallteil an der Gitarre berühre, wird das Brummen deutlich weniger, geht aber nicht ganz weg.
    So, jetzt wird es kompliziert.
    Wenn ich eine andere Gitarre anschließe (Behringer iAxe) habe ich das selbe Phänomen. Wenn ich das Instrumentenkabel wechsle auch. Wenn ich statt dem GT-10 den DR-880 anschließe, ebenfalls (Ist nen Drumcomputer mit nem Gitarreneingang und ein paar GT-6 Effekten). Wenn ich eine der beiden Gitarren direkt an die Yamaha AW-1600 über den HiZ Eingang anschließe, habe ich ebenfalls das Brummen. Wenn ich nun bspw. am Effektgerät nur das Instrumentenkabel aber keine Gitarre anschließe (das Kabelende liegt einfach auf den Fliesen), so habe ich ein mega starkes Brummen. Berühre ich in diesem Zustand etwas metallisches, wie bspw. die Gitarrenbrücke, etc. so ist dies über die Kopfhörer wahrnehmbar, obwohl nichts am Instrumentenkabel angeschlossen ist, außer dem GT-10.

    Wie ich im Netz gelesen habe, kann man prinzipiell eine sogenannte DI-Box verwenden. Allerdings wird dort immer ein anderes Szenario beschrieben. Ich habe keine zwei Geräte mit Erdung angeschlossen und ich kann vermutlich auch nicht mit dem symmetrischen Ausgang der DI-Box in den GT-10 rein. Da das Brummen aber vom Effektgerät als Eingangssignal verarbeitet wird, müsste meinem Verständnis nach das Brummen zwischen Gitarre und Effektgerät entfernt werden. Oder kann es an einer beliebigen Stelle entfernt werden, da es sich um einen Stromkreis handelt?

    Kurz gefragt: Mit welchem Gerät bekomme ich das Brummen weg im Szenario Gitarre+Effektgerät+Kopfhörer. Sonst nichts angeschlossen.
     
  2. Hankman

    Hankman Registrierter Benutzer

    Im Board seit:
    13.08.07
    Zuletzt hier:
    12.08.11
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 04.05.08   #2
    Also da ne DI-Box zwischen sollte nicht Lösung des Problem sein.

    Also ich würd ma glatt tippen das es etnweder
    -an einem billig Netzteil aus dem Baumarkt liegt, am besten noch mit verstellbarerem Voltwert
    -oder aber an einem billigen oder aber stark belastetem Kabel
    liegt.

    Dannach würd ich zuerst mal schauen.

    schöne grüße
    knah
     
  3. eniacght

    eniacght Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.08
    Zuletzt hier:
    7.06.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #3
    Das Netzteil des GT-10 und des DR-880 sind jeweils die original Netzteile von BOSS. Bei den Instrumentenkabeln habe ich zwei verschiedene versucht, aber ohne Unterschied.

    Kann es sein, dass etwas über meine Stromleitung eingespeist wird?

    Grüße,
    Henning
     
  4. acidmonk

    acidmonk Registrierter Benutzer

    Im Board seit:
    30.10.07
    Zuletzt hier:
    9.03.12
    Beiträge:
    229
    Ort:
    :trO
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 04.05.08   #4
    Wenn das dein Problem ist verstehe ich es nicht .Das ist ganz normal daher kommen ja auch knackser beim einstöpseln etc :confused:
     
  5. eniacght

    eniacght Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.08
    Zuletzt hier:
    7.06.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #5
    Das Problem ist, dass das Brummen so stark ist, dass ich quasi keinen Effekt mit viel Gain nutzen kann, da bereits das Brummen immer einen klar hörbaren Ton erzeugt. Wenn ich nichts spiele ist immer ein klar hörbares Brummen zu vernehmen. Bei einem Chorus fällt er weniger auf, stört aber; bei allen verzerrten Effekten ist es sehr störend. Wenn ich bspw. versuche einen Ton stehen zu lassen, so wird dieser extrem schnell vom Brummen überlagert.

    Um es noch komplizierter zu machen: Benutze ich das selbe Equipment in einer anderen Stadt an einem anderem Stromkreis, so ist das Brummen zwar immer noch da, aber wesentlich geringer. Daher hatte ich erst Elektrosmog erwartet. Dann müsste es aber einen hörbaren Unterschied machen, ob ich alle Geräte ausstöpsle oder nicht. Daher die These, dass ggf. über die Stromleitung etwas eingespeist wird, dass zu einem Ton führt.
     
  6. Hankman

    Hankman Registrierter Benutzer

    Im Board seit:
    13.08.07
    Zuletzt hier:
    12.08.11
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 04.05.08   #6
    Wow, wenn das wirklich stimmt, dann einfach wow.

    darf man fragen wo du wohnst?

    Also musst du die Stadt Wechseln oder reicht es schon wenn du bei nem Kumpel spielst? Reicht evtl auch sogar schon das wechsln des Raumes?

    Also auch wenn ich mir das nicht wirklich vorstellen kann, weil ja außer Elektronen nich viel übertragen werden sollte. Gbts bei euch in der Stadt schon TV und internet über die Steckdose?
    Schonmal andere Netzteile versucht? Vielleicht sind die Boss ja auch sehr empfindlich für "unregelmäßigkeiten" im Stromnetz.

    Also denn wenn ich des jetzt richtig verstanden hab kann man ja igentlich ALLES ausschließen, was das Equip angeht.
     
  7. eniacght

    eniacght Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.08
    Zuletzt hier:
    7.06.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #7
    Aktuell ist das Equipment in Koblenz (Einsatzort). Dort tritt das Brummen verstärkt auf. In Ritterhude (bei Bremen) ist es deutlich weniger.

    Das mit dem Ausschließen des Equipment ist ein wenig mit mein Problem. Die Ursache lässt sich meines Erachtens nach nicht auf ein einziges Stück Equipment runter brechen. Ich habe es mit zwei verschiedenen Effektgeräten, zwei unterschiedlichen Instrumentenkabeln und zwei verschiedenen Gitarren versucht. Ein Konstante ist der Kopfhörer. Wenn ich aber syntethisch erzeugt Musik vom Drumcomputer abspiele brummt es nicht. Wenn ich den Lautstärkeregler bei der Gitarre auf 0 drehe, brummt es ebenfalls nicht. Der einzige Unterschied zwischen Bremen und Koblenz ist der Stromkreis. In Bremen ist es relativ neues Haus (BJ 2004/2005). In Koblenz ist schätzungsweise aus den 90ern.

    Gibt es vielleicht eine Art Mehrfachsteckdose die alles überflüssige raus filtert?

    Achso, wenn ich die Gitarre dran hab und der "virtuelle" Gain im GT-10 relativ weit oben ist, so höre ich neben dem Brummen auch noch so etwas wie ein Ticken. Dachte erst, das käme von der Küchenuhr. Nach entnahme der Batterie blieb das Phänomen aber. Ist es denn denkbar, dass aus irgendwelchen Gründen ist einfach sehr schlechte Leitungen in Koblenz in der Wand habe und das einen hörbaren Effekt hat?
     
  8. eniacght

    eniacght Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.08
    Zuletzt hier:
    7.06.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #8
    Ok, nach einigem rumprobieren habe ich den Eindruck gewonnen, dass eine Erdung fehlt! Das Netzteil des GT-10 hat lediglich den dünnen Stecker und somit keine Erdung. Die Gitarre an sich ist ebenfalls nicht geerdet, es sei denn ich berühre metallische Teile. Wenn ich mit beiden Händen den GT-10 festhalte und dabei vor allen Dingen die metallische Platte um das Display herum berühre, ist das Brummen nahezu komplett weg. Jetzt habe ich an der Rückseite des Gerätes eine Schraube mit dem Symbol für Erdung darunter gesehen (Direkt über der Kensingtonschloßhalterung). Werde mal sehen, ob ich was finde, um das Gerät zu erden. Meinem Verständnis nach sollte das komplett ungefährlich sein.
     
  9. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 04.05.08   #9
    Die absolut brummfreie E-Gitarre gibt es nicht. Den absolut brumm- und rauschfreien Verstärker auch nicht. Ein gewisses "Grund-brummen" ist - vor allem bei High Gain-Einstellungen - normal. Damit muss man leben.

    Erschwerend kommt hier noch dazu, dass Singlecoils, wie sie standardmäßig auch in Teles drin sind, besonders anfällig für Störgeräusche sind.

    Praktisch kannst du jetzt mehrere Dinge versuchen:

    - Sofern das GT-10 ein Noisegate hat (wovon ich mal ausgehe), dieses benutzen. DA musst du eben ein wenig mit den Einstellungen experimentieren. Ein gut eingestelltes Noisegate hilft schon gut gegen Brummen , wenn man keine Töne spielt.

    - Schauen, ob Störquellen wie elektrische oder elektronische Geräte aller Art, Neonröhren usw. da wo du spielst in der Nähe sind. Wenn ja, versuch mal, ob eine Standortverlagerung um einige Meter oder auch in ein anderes Zimmer hilft. Solche Einflüsse könnten auch die Ursache dafür sein, dass das Brummen an unterschiedlichen Orten unterschiedlich stark auftritt.

    - Abschirmung der Gitarre. Ab Werk ist die meist noch nicht optimal. Da kann man mit wenig Aufwand selbst noch einiges verbessern. Und gerade bei Gitarren mit Singlecoils macht sich das schon bemerkbar:
    https://www.musiker-board.de/vb/531004-post9.html
     
  10. eniacght

    eniacght Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.08
    Zuletzt hier:
    7.06.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.05.08   #10
    Vielen Dank für den Tip mit dem Noisegate. Das hat schon was gebracht. Allerdings rangiere ich da mit einem Threshold von 70+. Was dann deutlich wird ist eine Art knistern beim berühren bzw. loslassen der Saiten. Ich vermute aber mal, dass das eher ein Elektrosmogproblem ist.

    Wie erde ich denn ein Effektgerät korrekt? Das GT-10 hat anscheinend an der Rückseite eine Schraube zum erden. Schließe ich dort einfach einen Draht an? Wo muss der dann enden?
     
  11. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 05.05.08   #11
    Whatever "Elektrosmog" is... :D Knistergeräusche oder Sonstiges beim Berühren der Saiten sind eigentlich nicht normal. Das kann darauf hindeuten, dass die Saiten keine Masseverbindung haben. Du schreibst im Eingangspost ja auch, dass das Brummen beim Berühren der Saiten leiser wird. Ein Stück weit ist das immer so und völlig normal - deshalb habe ich das zunächst auch etwas überlesen.
    Wenn der Unterschied sehr deutlich ist, ist das aber ein Hinweis darauf, dass die Saiten keine korrekte Masse-Verbindung haben (bzw. dass sich da was zerlegt hat - passiert häufiger).
    Hier findest du reichlich Hintergrundinfos zu dem Thema:
    https://www.musiker-board.de/vb/tec...y/269669-die-saitenerdung-elektrogitarre.html

    Das Problem ist, dass die Suche nach Fehlern in der Masseverbindung in der Praxis recht nervig sein kann. Am besten mit einem Multimeter messen.


    Ich habe ehrlich gesagt wenig Ahnung von Elektrik, aber ich habe in meinem bisherigen Musikerleben noch nie ein Effektgerät speziell geerdet. Kenne auch sonst niemand, der da irgendwelche Kabels zieht. Ich glaube kaum, dass man da standardmäßig was anschließen muss. Bin aber gerne bereit, mich eines besseren belehren zu lassen. ;)

    Nebenbei: Im ersten Post schreibst du, du würdest per Kopfhörer "nur über Bypass" hören. Ehrlich gesagt ist mir nicht so ganz klar, was du damit meinst. Wenn man mit einem Modeller spielt, nimmt man normalerweise den Kopfhörer- bzw. Stereoausgang. Aber vielleicht meinst du das ja?
     
  12. themarvellous

    themarvellous Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 05.05.08   #12
    Hey,
    das Ticken könnte auch von Deiner Armbanduhr kommen, sofern Du eine trägst.
    halte die mal bei starkem Gain vor Deinen grad aktiven Pickup...

    MfG & Rock on...

    Marv :rock:
     
  13. Koebes

    Koebes Registrierter Benutzer

    Im Board seit:
    02.03.07
    Zuletzt hier:
    25.11.16
    Beiträge:
    2.520
    Zustimmungen:
    279
    Kekse:
    16.337
    Erstellt: 05.05.08   #13
    Dreckiger Strom?

    Whatever, probiere mal die Hausmittelchen durch: Je ein Gerät an unterschiedliche Phasen und (klingt nach Voodoo, hilft aber manchmal) Stecker raus, umdrehen, Stecker rein. Ich hatte auch mal zwei Geräte, die nicht an die gleiche Phase durften.
     
  14. Vincent-Vega

    Vincent-Vega Registrierter Benutzer

    Im Board seit:
    08.08.07
    Zuletzt hier:
    1.03.13
    Beiträge:
    618
    Ort:
    Marburg
    Zustimmungen:
    12
    Kekse:
    1.615
    Erstellt: 05.05.08   #14
    Also....ohne jetzt dran Schuld sein zu wollen wenn jemand an nem Schlag stirbt, aber...soweit ich das aus dem Physikunterricht erinnere, ist "Erde" letztlich immer da wo Elektronen abfliessen können. Wenn man z.B. am PC ne Karte austauscht, soll man sich ja erden, sprich, z.B. mit der Heizung verbinden oder ähnlichem, da ist der Begriff "Erde" dann relativ wörtlich. Aber wenn ich nicht total daneben liege - ist doch das Minusende einer Schaltung doch auch Erde - oder nicht? Wenn Du es nachlesen magst , check mal das :
    http://de.wikipedia.org/wiki/Erdung
     
  15. Hankman

    Hankman Registrierter Benutzer

    Im Board seit:
    13.08.07
    Zuletzt hier:
    12.08.11
    Beiträge:
    59
    Zustimmungen:
    0
    Kekse:
    30
    Erstellt: 05.05.08   #15
    Also wenn das wirklich ein Erdungsausgang ist, dann reicht normalerweise draht dran, am besten irgendwie isolierter und denn irgendworan anschließen. Muss ich bei unserem Schallplattenspieler auch jedes mal machen.

    Ich weiß aber nicht ob das was bringt.

    Ich denke mit Bypass meint er, keine Einstellungen ausgewählt. also keine Distortion oder ähnliches, dass das brummen auslösen könnte.

    schöne grüße
    knah
     
  16. Blue Gator

    Blue Gator Registrierter Benutzer

    Im Board seit:
    02.07.07
    Zuletzt hier:
    22.06.10
    Beiträge:
    1.457
    Zustimmungen:
    6
    Kekse:
    5.383
    Erstellt: 05.05.08   #16
    Bei einem Plattenspieler ist das auch sinnvoll. Durch die Bewegung der Platte können sich statische Aufladungen bilden, die zu Knacken, Knister etc. führen können. Diese Aufladungen werden durch die Erdung "abgeleitet".

    Klar - ein Blick in die Gebrauchsanleitung der Effekgeräte wäre sicher keine schlechte Idee. Wenn so eine Erdung erforderlich ist, sollte der User ja auch darüber informiert werden. ;)
     
  17. themarvellous

    themarvellous Registrierter Benutzer

    Im Board seit:
    02.12.06
    Zuletzt hier:
    28.08.15
    Beiträge:
    772
    Ort:
    Daheim
    Zustimmungen:
    37
    Kekse:
    3.144
    Erstellt: 05.05.08   #17
    Armbanduhr!!!!:rolleyes:
     
  18. eniacght

    eniacght Threadersteller Registrierter Benutzer

    Im Board seit:
    04.05.08
    Zuletzt hier:
    7.06.08
    Beiträge:
    7
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.05.08   #18
    Also eine Armbanduhr trage ich nicht :-)

    Mit Bypass meinte ich den Tuner/Bypass-Modus in dem kein Effekt verwendet wird.

    Das mit der fehlenden Erdung der Gitarrensaiten müsste dann aber bei beiden Gitarren der Fall sein. Eine Tele und eine Strat.

    Tatsächlich hat es heute geholfen, das Noisegate auf einen Threshold von 70 zu regeln und immer mit einem Fuß (ohne Schuh) im Kontakt mit dem Metallgehäuse des GT-10 zu bleiben. Heute hatte ich es leider nicht mehr in einen Baumarkt geschafft, um einen Draht für die Erdung zu kaufen.

    Mich wundert allerdings, warum die meisten Gitarren-Multieffektgeräte mit einem Eurostecker und nicht einem Schutzkontaktstecker kommen. Wäre es nicht so, dass wenn das Multieffektgerät einen Schutzkontakt hätte, alles geerdet wäre und somit kein Brummen entstehen könnte? Zumindest im Szenario Gitarre + Multieffekt + Kopfhörer
     
  19. XenoTron

    XenoTron Registrierter Benutzer

    Im Board seit:
    19.11.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.624
    Ort:
    Dillenburg/Hessen
    Zustimmungen:
    68
    Kekse:
    5.577
    Erstellt: 06.05.08   #19
    Wenn du was sinnvoll erden willst ohne großes risiko, dann zieh einfach zur Probe mal einen Draht von der erdungsschraube zu nem blanken Metallteil deiner Heizung oder einem blankem Wasserleitungsrohr. Die müssen in Deutschland laut VDE geerdet sein und sinds auch in 99,9% aller fälle.
    So kannst du zumindest zuhause ohne Brummen üben.

    Mit sowas schließt man das an:
    http://www.eas-y.de/ARTIKEL/obo-bettermann-erdungsschelle-950-z-1-1-2z-f-rundl-5050154.html
    [​IMG]

    Vielleicht hast du nen befreundeten Heizungsbauer oder Elektriker der dir ein wenig H07 V-K 1x 1,5² (einaderlitze flexibel 1,5 mm² querschnitt) mitbringen kann und so eine schelle. Dann kostet es dich nichtmal was. Nich vergessen zu fragen ob er dir an einer seite schon einen passenden Kabelschuh aufpressen kann.
    Notfalls tuts auch eine schlauchschelle um das rohr wo man die Leitung drunterklemmt.

    Hoffe ich konnte helfen.

    Das was du meinst klingt für mich nach "Ground" einer Schaltung und das kann so ziemlich alles sein. Der andere Pol der Schaltung muss dann nur soviel mehr Potenzial haben, das man das gewünschte ergebniss bekommt.
    Beispielsweise 100 V DC an minus und 112V DC am Pluspol ergeben immer noch 12V zwischen diesen beiden Punkten.
    Aber generell wird es fast immer so gemacht, das Ground 0V entspricht. Kann man eigendlich nur durch messen rausfinden zwischen Ground und einem bekannten 0V Potenzial.
     
  20. Fmaj7/b5

    Fmaj7/b5 Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    31.10.16
    Beiträge:
    108
    Zustimmungen:
    0
    Kekse:
    110
    Erstellt: 29.11.08   #20
    Ich hatte genau das gleiche Problem mit dem GT-10. Habe es dem Versandhaus mitgeteilt und diese haben dann angeraten, das Gerät einzuschicken. Ich habe zwar nicht nochmal mit dem Versandhaus darüber gesprochen, was es denn gewesen sein mochte, aber ich bin mir sicher, dass die Erdung gefehlt hat. Wenn man das hier als Aussenstehender liest, mag man zwar denken "Der Threadersteller übertreibt, eine E-Gitarre rauscht immer ein wenig", aber das sind ganze andere Dimensionen. Am besten du kontaktierst deinen Händler oder gleich BOSS - dass du da nun selber rumwerkelst kann nicht des Rätels Lösung sein.

    Beste Grüße,
    Fmaj7/b5
     
Die Seite wird geladen...

mapping