CME-Mkey, kein Sound

von Earnie, 20.07.08.

  1. Earnie

    Earnie Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    21.07.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.07.08   #1
    Hallo!

    Ich hab mir das M-Key von CME gekauft und mit USB-Kabel an den PC angeschlossen. Es gibt 5 Programme auf der beiliegenden CD , darunter z.B. Magix Samplitude. Ich kriege mit dem Programm leider keinen Sound zustande. Ich hab das Keyboard schon zwischen XP und Vista-Modus hin- und hergeschaltet. Es kommt einfach kein Sound raus. In einem anderen Thread hab ich was von nem Interfae gelesen. Brauch ich so ein Interface, um überhaupt irgendeinen Sound au dem Teil rauszukriegen? Ich probier jetzt schon 2 Tage hier rum, die Anleitung gibt auch nichts her.
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 20.07.08   #2
  3. Earnie

    Earnie Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    21.07.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.07.08   #3
    Ich habe KeytoSound Remedy installiert. Es war auch keine Anleitung dabei, welches von den Programmen man installieren soll und wofür die sind. Die Porgramme sind:

    4Front True Pianos
    Arturia Analog Factory SE
    Key to Sound Nexsyn LE
    Key to Sound Remedy
    MAGIX Samplitude Se
    Musicator MW5
    The Waldorf Edition LE
     
  4. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 20.07.08   #4
    True Piano klingt doch schon gut

    Von der CD einen Sound laden & einmal Probieren. Taste anschlagen & über Kopfhörer oder PC Speaker anhören.

    USB_Midi Adapter braucht man dann hoffentlich nicht
     
  5. Earnie

    Earnie Threadersteller Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    21.07.08
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 20.07.08   #5
    Mit True Piano funktioniert es! Danke

    Dass manchmal kein Sound kommt, wenn ich eine Taste anschlage, liegt wohl dann am fehlenden Audio-Interface? Die Latenz ist auch spürbar.
     
  6. Leef

    Leef Registrierter Benutzer

    Im Board seit:
    16.03.07
    Beiträge:
    4.274
    Ort:
    Sachsen
    Zustimmungen:
    409
    Kekse:
    5.574
    Erstellt: 24.07.08   #6
    Moment, moment, mal ganz langsam. Das CME -M-Key ist ein sehr preiswertes reines Masterkeyboard.

    Masterkeyboard = ohne eigene Klangerzeugung. Masterkeyboards senden nur Befehle wie "Taste C3 gedrückt" an den PC. MEHR NICHT!!

    Das heißt einfach per USB an den PC stecken, fertig. Nichts mit MIDI->USB Adapter oder ähnlichem. Schon gar kein Audio Interface, ein Audio Interface benötigst du wenn dein Keyboard selbst Klänge erzeugt, tut es aber nicht!

    Zum nächsten Punkt. Wieso nichts von der ganzen Software im Handbuch stand? Weil man annimmt, daß jemand der ein Masterkeyboard kauft weiß wofür er es benutzt. Daß da überhaupt Software dabei war ist schon Luxus. Es dürften nur Demoversionen sein, bei dem Preis...

    Okay, also irgendeine Software installieren und in den MIDI Optionen sicherstellen daß dein CME als Eingabegerät ausgewählt ist. Sollte mit jeder der genannten funktionieren.

    Nun zu den Latenzen, das liegt an deinen Audiotreibern, versuch mal die ASIO4ALL Treiber, schaust du hier http://www.asio4all.com/ Dort mußt du zur Not etwas an den Parametern schrauben und dann paßt das.

    Nur nochmal zur Sicherheit die Frage, du wußtest vorher was ein Masterkeyboard ist und was es kann / nicht kann? Ich habe das Gefühl du hast dir vielleicht erhoft daß es selbst Töne produziert, das tut es aber definitiv nicht!
     
Die Seite wird geladen...

mapping