CME uf8 + uf400e midi Probleme

von Bobbycartuner, 14.07.08.

  1. Bobbycartuner

    Bobbycartuner Registrierter Benutzer

    Im Board seit:
    10.10.06
    Zuletzt hier:
    16.01.13
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.07.08   #1
    Hi
    Hab das CME uf8 Keyboard mit der uf400e Soundkarte drin. Eigentlich alles ok.
    Wenn ich jetzt aber das Midi Signal vom Keyboard über die Soundkarte abgreifen will kommt nix raus. der Midiausgang vom Keyboard selbst funktioniert. Der Knopf auf der Soundkarte steht auf KB was eigentlich das Midisignal vom Keyboard abgreifen sollte.....
    Hat das irgendwas mit der LOCAL on/off Funktion vom keyboard zu tun??

    Leider läuft das ganze über nen Apple für den ich keine neue Sofwtware gefunden hab über die man das ggf einstellen könnt???

    Danke für Antworten... wenn das funktionieren würd wär die midischleife endlich zu.

    Gruß Bobbycartuner
     
  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 18.07.08   #2
    Vielleicht empfängt man nur auf einem bestimmten Midi Kanal ?

    Meist Kanal 1 für Send & Return. Midi out > Midi in
     
  3. hisdudeness

    hisdudeness Registrierter Benutzer

    Im Board seit:
    04.04.08
    Zuletzt hier:
    4.12.16
    Beiträge:
    1.921
    Ort:
    Mainhatten
    Zustimmungen:
    260
    Kekse:
    3.056
    Erstellt: 06.08.08   #3
    Hallo,

    habe ein UF6 mit der gleichen FW Karte. Habe auch eine ganze Weile gebraucht bis ich wusste was wie geht:
    1. Dieser Schiebeschalter MUSS auf KB stehen!!! Sonst bekommst du per FW keine Midi-Daten raus!
    2. Schau mal in deiner Software nach, ob die nicht vielleicht auf den USB Port des UF lauscht und nicht auf den FW Port. Das sind zwei verschiedene.
    3. Noch ein Tip: Die Sequenzer Steuerungstaster (Play, Stop etc) funktionieren bei mir NUR über den USB-Port, NICHT über den FW Port. Da kannst du einstellen was du willst. Daher muss ich immer zwei Kabel in den Rechner stöpslen :-(

    Und Treiber bekommst du auch für den MAC auf der HP von CME: www.cme-pro.com

    Gruß

    hisdudeness
     
Die Seite wird geladen...

mapping