CPU Auslastung mit usb Soundkarte bei 30%!!

von Trundicho, 27.02.06.

  1. Trundicho

    Trundicho Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 27.02.06   #1
    Hi, meine CPU (Centrino) ist bei 1.7GHZ zu 30% ausgelastet, alleine beim abspielen einer mp3... Kernel zeiten sind ähnlich hoch... (egal mit welchem programm)

    soundkarte: edirol ua-101 (highspeed usb2)

    wie sieht das bei euch aus?
    ist das normal???
     
  2. Martin WPunkt

    Martin WPunkt Helpful & Friendly User HFU

    Im Board seit:
    09.03.04
    Zuletzt hier:
    24.12.12
    Beiträge:
    949
    Ort:
    Region Stuttgart
    Zustimmungen:
    6
    Kekse:
    2.022
    Erstellt: 28.02.06   #2
    Das ist schon etwas reichlich. Da läuft aber in jedem Fall noch etwas größeres im Hintergrund, jede Wette....

    Aber lass den Pentium doch rechnen, wenn er mag, wo ist das Problem....;)
     
  3. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 28.02.06   #3
    Auslastung bei 2-7 % mit Winamp.
    Auslastung bei bis zu 28 % mit dem Windows Media Player.
    (In beiden Fällen sind noch div. Hintergrunddienste aktiviert)

    Es kommt auch ein Stückweit auf die Software an mit der du die MP3´s abspielst.
    Kritisch wird es wenn die Auslastung dauerhaft bei 100% liegt. ;)
     
  4. ThePolice

    ThePolice Registrierter Benutzer

    Im Board seit:
    24.10.05
    Zuletzt hier:
    19.08.10
    Beiträge:
    576
    Ort:
    Bayern
    Zustimmungen:
    0
    Kekse:
    188
    Erstellt: 28.02.06   #4
    Es kommt auch darauf an wie hoch du die Hardwarebeschleunigung der Soundkarte stellst.
     
  5. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 28.02.06   #5
    Das stimmt, aber ich denke mal er ging vom Normalfall aus.
    Die Hardwarebeschleunigung ändert man ja selbst.

    Es gibt noch soviele andere Punkte.
    Aktualisiertes Betriebssystem ?, speziell in obigen Fall...aktuelle Board bzw. USB Treiber ?, veränderte BIOS Einstellungen ?, Hintergrunddienste ?, Zeug im Autostart ? Spezielle Optische Einstellungen vorgenommen die Ressourcen belasten ? etc.

    Solange die Kiste dir nicht unter dem Hintern wegruckelt (was mir mal öfter bei Aufnahmen passiert ist) sollte alles in Ordnung sein. ;)
     
  6. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 28.02.06   #6
    die hardwarebeschleunigung der karte ist hoch...


    aber 30% kernel zeit ist zu viel... egal welches programm (winamp, vlc, mplayer classic...) und egal von welcher festplatte (ext, intern) ich benutze.

    prozess explorer zeigt mir "Deferred Procedure Calls" auslastung von 25% an...

    also ich vermute, entweder ist mein usb treiber am notebook hinüber oder der treiber der soundkarte, für dies leider kein update gibt :/

    aber 30% ist definitv zu viel, klar könnte man ihn einfach rechnen lassen, wenn man nur music hört... aber ich arbeite unter anderem mit cubase, da ist man um jedes prozent der cpu froh!!

    mit der internen sound karte hab ich keine kernel auslastung!!

    hat sonst noch jemand das problem?? oder ne lösung??
     
  7. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 28.02.06   #7
    @uncle reaper: mein pc ist auf maximale performance getrimmt...

    windows xp pro + aktuelle service packs usw... grafikeffekte sind auf windows 98 niveau runtergeschraubt...

    ansonsten sind 1gbram am start und ich bin sicher, dass das kein hintergrund dienst ist, der mir in dem moment in dem ich PLAY drücke die kernelzeit nach oben schraubt :/

    EDIT: bei aufnahmen mit mehreren spuren und plugins komm ich schnell an die ruckel grenze, also ich wär schon echt glücklich, wenn ich wüsste was ich gegen das problem tun kann
     
  8. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 28.02.06   #8
    Jetzt wäre es gar nicht mal schlecht wenn du wirklich näher auf deinen Computer eingehst.

    Code:
    CPU:
     Mainboard:
     Festplatte/n:
     Arbeitsspeicher:
     Sonstige Komponenten/Software:
     Betriebssystem:
     Grafik-und Soundkarte:
     USB Komponenten & externe Lösungen (Sound, Festplatte etc.):
    
     Sonstige Geräte die über andere Schnittstellen betrieben werden:
    
    Zu allem nähere Angaben machen.
    Wieviele Arbeitsspeicherriegel mit welcher Taktfrequenz bspw.
    
     
  9. UncleReaper

    UncleReaper Gesperrter Benutzer

    Im Board seit:
    29.04.05
    Zuletzt hier:
    23.01.09
    Beiträge:
    5.893
    Ort:
    Babylon-5
    Zustimmungen:
    17
    Kekse:
    11.652
    Erstellt: 28.02.06   #9
    Mit obigen Post war ich wohl zu langsam.
    Welche USB Karte nutzt du denn ?
     
  10. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 28.02.06   #10
    Ist bei mir ähnlich - Edirol UA3-fx und Intel Celeron 1.7
    Task Manager Anzeige schwankt beim Abspielen zwischen ca. 10% und 35%.
    Der Mittelwert dürfte aber unter 30% liegen.
     
  11. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 28.02.06   #11
    @klausp: hi klaus! also das kann nicht normal sein oder?? jedes bit durch den prozessor jagen kann doch nicht im sinne eines usb treibers sein ;)

    fragen wir mal anders rum:

    gibt es irgendeinen usb-soundkartenbenutzer, der weniger kernel auslastung hat?? (bitte immer auch den prozessor angeben)
     
  12. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
  13. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 02.03.06   #13
    hier sieht man denk ich auf einen blick um was es geht

    gruß trundicho
     
  14. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 03.03.06   #14
    hm, es könnte ein Bug des Microsoft USB Treibers sein, das gibts schon, ich hab allerdings nichts speziell zur CPU Last gefunden.
    Das Einzige was mir dazu einfällt wäre mal ein Firewire Audiointerface auszuprobieren.
     
  15. DocHolliday

    DocHolliday Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    3.07.06
    Beiträge:
    30
    Ort:
    Aschaffeburg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.03.06   #15
    wie wärs wenn du versuchst neue usb und soundkarten treiber besorgst vll gehts dann besser!
     
  16. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 04.03.06   #16
    hab ich schon probiert, weder für intel usb noch für edirol ua101 finde ich treiberupdates

    aber ich habe mich mal an den edirol support gewendet, und denen das problem geschildert... bin mal gespannt, was die rausfinden...
     
  17. Trundicho

    Trundicho Threadersteller Registrierter Benutzer

    Im Board seit:
    27.03.05
    Zuletzt hier:
    5.12.14
    Beiträge:
    144
    Ort:
    Rheinau
    Zustimmungen:
    2
    Kekse:
    86
    Erstellt: 14.03.06   #17
    moin,

    also abschliessend kann ich sagen, dass der tipp von thepolice richtig ist:

    hardwarebeschleunigung raus => cpu auslastung runter...

    und ich denke, dass das normal ist, ausser man hat ein fettes mainboard, dass damit besser umgehen kann.

    jedenfalls hab ich rausgefunden, dass ich hardwarebeschleunigung nur beim einspielen brauche (midi oder audio mit effekten). zum music hören oder viel wichtiger: beim mischen brauch ich sie nicht, wodurch ca 15% rechenpower mehr zur verfügung bleibt... :)

    also, ich glaube so kann man arbeiten :p

    gruß trundicho
     
Die Seite wird geladen...

mapping