Crate GT 65 - defekt?

von LeChefkoch, 02.09.07.

  1. LeChefkoch

    LeChefkoch Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    67
    Ort:
    Karlsruhe
    Zustimmungen:
    13
    Kekse:
    902
    Erstellt: 02.09.07   #1
    Huhu,
    wollte mich hier mal eben kurz melden.

    Spiel jetzt seit knapp 2 Jahren Gitarre und das mit einem Crate GT 65.
    In letzter Zeit missfällt mir allerdings der Sound dieses Verstärkers immer mehr - nun zu meiner Frage:

    Kann es sein, dass dieser in irgendeiner Art defekt ist?
    Oder kann es einfach auch nur daran liegen, dass mir der Sound zu Beginn, als ich mit dem Gitarre spielen angefangen habe "egal" war und mir der Sound nun einfach nicht mehr gefällt - sprich, ich mich nach einem neuen Verstärker umsehen sollte?
    Oder ist es sogar möglich, dass es an den Tonabnehmern meiner Gitarre liegt?

    Ist etwas schwer zu erklären, aber irgendwie fehlt mir beim Sound der Druck - außerdem kommt mir das Ganze etwas zu "matschig" rüber.
    Eigentlich müsste man das selbst hören, um es zu verstehen ;)

    Ist vllt ne dumme Frage, aber inwiefern kann man denn feststellen, ob der Verstärker bzw die Tonabnehmer defekt sind?

    Hoffe, dass ihr mein Problem halbwegs verstehen und mir etwas helfen könnt.

    MfG LeChefkoch
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 02.09.07   #2
    Ich glaube, dass du einfach nen neuen Amp brauchst.

    Hatte das auch schon, Amp gespielt, begeistert, gekauft, 5 Monate später bähh.... wasn das?
     
  3. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 03.09.07   #3
    Naja wenn du ihn jetzt die komplette gespielte Zeit auf volle-pulle gefahren bist, verschleißt der Speaker z.B. auch schneller und kann theoretisch auch denunschönen Sound beisteuern...
     
  4. Frostbalken

    Frostbalken Registrierter Benutzer

    Im Board seit:
    20.04.06
    Zuletzt hier:
    30.06.13
    Beiträge:
    2.277
    Ort:
    Greifswald
    Zustimmungen:
    116
    Kekse:
    10.181
    Erstellt: 03.09.07   #4
    Ich hatte denselben Amp auch mal eine zeit lang. Aber sonderlichen Verschleiß hatte ich nicht. Der Lautsprecher kann zwar verschleißen, wenn man ihn sehr oft laut spielt, aber sollte es eigentlich nicht.

    Bei mir war es aber genauso, nach einiger Zeit gefiel mir der Sound auch nicht mehr und ein neuer Amp musste her.
     
  5. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 03.09.07   #5
    Jap, ich hatte das Halfstack und hab es jetz zum GLück noch für 200 verkauft bekommen, bei mir war es merklich der SOund der mir niht mehr gefiel, mein jetziger neuer Ap gefällt mir super, auch wenn er nicht ganz so clean geht, aber die ZErre ist ein Traum...vllt liegts echt nur am Sounbd, weil stimmt schon, so shcnell sollte er nicht verschleißen es sei denn er wird mindestens einmal die WOche für LÄnger auf volle Pulle gefahren!
     
  6. LeChefkoch

    LeChefkoch Threadersteller Registrierter Benutzer

    Im Board seit:
    07.01.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    67
    Ort:
    Karlsruhe
    Zustimmungen:
    13
    Kekse:
    902
    Erstellt: 03.09.07   #6
    Nee, also volle-pulle geb ich kaum (bis zum Anschlag aufdrehn?) ...
    Kann schon sein, dass ich Anfangs einfach nicht wirklich auf den Sound geachtet hab bzw mir dieser nun einfach nicht mehr gefällt.
    Werd demnächst einfach mal andere Verstärker antesten gehn ... :great:
     
  7. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 03.09.07   #7
    Ja also ich muss sagen mir hat der SOund ja auch sehr lange gefallen, aber irgendwann ändert sich der Geschmack und das kann nach 2 Jahren ganz gut sien, geh einfach mal testen, achte darauf, was dir am Verstärker nicht gefällt, bei mir war hinterher der synthetische Ton ausschlaggebend, weil ich gerne SOli spiele und die hörten sich sch**** an!
    Achte drauf , was dein nächster Amp dann ahben soll dann kannst du gezielt suchen gehen! :)
     
Die Seite wird geladen...

mapping