Cubase LE AI Elements 8 startet nicht mehr :(

von Silvieann, 30.09.16.

  1. Silvieann

    Silvieann Registrierter Benutzer

    Im Board seit:
    05.07.15
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.357
    Zustimmungen:
    225
    Kekse:
    2.419
    Erstellt: 30.09.16   #1
    Jetzt hab ich ganz spontan gedacht, ich nehm mal wieder meinen Gesang so a capella auf mit meinem Mikro.
    Also Mikro ans Interface gehängt und die Software gesucht ...
    Und was ist?
    Dieses Cubase LE AI Elements 8 startet nicht mehr :(
    ... sagt irgendwas von nicht lizensiert oder so.:eek:

    Also krame ich so eine Alte Nummer heraus und geb die ein.
    Dann kommt die nächste Meldung: eLicenser zu alt, neue Version bitte herunterladen und installieren.
    Also lade ich die neue Version der eLicenser-Control-Software herunter - und versuche, das zu installieren.
    Und jetzt hängt es schon eine halbe Stunde, ohne auch nur ein Stückelchen weiter zu gehen mit der Meldung:
    "Bitte warten Sie, während das Setup eLicenser Control auf Ihrem Computer installiert.
    Installiere VC-Redistributable"
    Und der Balken darunter steht genau auf 0, und da tut sich gar nichts.

    Jetzt meine Fragen:
    Wieso muß ich das überhaupt neu lizensieren? Ich habe das doch bestimmt schonmal gemacht, erinnere mich aber jetzt nicht mehr.
    Es hatte vorher immer problemlos gestartet, das Programm.

    Und was kann ich tun, dass es wieder läuft?

    Oder: welche preisgünstigen Alternativen gibt es?

    Vielen Dank für Eure Hilfe!
     
  2. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    28.006
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    7.000
    Kekse:
    104.883
    Erstellt: 30.09.16   #2
    Hallo Silvieann,

    da es sich nicht um ein Problem mit speziellem Gesangsequipment handelt, sondern um eine DAW-Software-Aktualisierung, verschiebe ich dich mal in den Software-Bereich.

    PS: Preisgünstige Alternative wäre auf jeden Fall REAPER

    Kannste direkt runterladen und einen Monat kostenlos testen.
     
  3. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 30.09.16   #3
    Hallo,

    du klingst, als bist du dir nicht sicher, dass du dein Cubase jemals richtig aktiviert hattest. Auf dem erzeugten E-Licencer ist eine 24 Stunden Testlizenz installiert. Damit lässt sich Cubase erstmal betreiben. Vielleicht ist diese bereits abgelaufen und du hast den erhaltenen Aktivierungscode nie benutzt?
    Ok warum du jetzt das elCC nicht richtig installiert bekommst, weiß ich leider auch nicht. Hast du mal versucht, dass Installationsfile als Administrator auszuführen?

    Ich gebe zu, dass Steinberg die Notwendigkeit des Aktivieren und vor allem!! Registrierens des E-Licencers mit der aktivierten Lizenz von Cubase in deinem MySteinberg-Account deutlicher herausstellen sollte.
     
  4. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    28.006
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    7.000
    Kekse:
    104.883
    Erstellt: 30.09.16   #4
    Hmm - ich weiß, dass silvieann ihr Cubase schon seit etwa einem Jahr in Betrieb hat.

    Vielleicht ist es ja eine 12-Monate-Testlizenz? :gruebel:
     
  5. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 30.09.16   #5
    Die hat keinen begrenzten Nutzungszeitraum sondern es sind wirlich netto einfach 24 Stunden, die man sich auch auf ein Jahr aufteilen kann. ;)
    Wenn du also nur gelegendlich mit Cubase arbeitest, kommt das schon hin mit einem Jahr
     
  6. antipasti

    antipasti Singemod Moderator

    Im Board seit:
    02.07.05
    Beiträge:
    28.006
    Ort:
    Wo andere Leute Urlaub machen
    Zustimmungen:
    7.000
    Kekse:
    104.883
    Erstellt: 30.09.16   #6
    Interessante Info. Danke.

    Soweit ich mich an Silvieanns Hörprobenchronik erinnere, könnte das mit netto 24 Std. sogar hinkommen.
     
  7. Silvieann

    Silvieann Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.15
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.357
    Zustimmungen:
    225
    Kekse:
    2.419
    Erstellt: 30.09.16   #7
    Gut, dann schaue ich noch einmal die ganze Registrierungschronik durch - ich bin mir sicher, dass ich damals alles an Codes bestellt hatte, was notwendig war.
    Wenn jetzt allerdings das Registrierungs-Tool nicht funktioniert, tja, dann?

    Dieses neue eLicenser-Programm sollte inzwischen installiert sein, aber beim Start des Icons von Cubase wird weiterhin wohl das alte Programm aufgerufen.

    Es ist also eigentlich nur die Frage, wie und wo ich den Code eingeben kann ...
     
  8. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 30.09.16   #8
    Du musst den Aktivierungscode ins eLicencer Control Center eingeben. Für Cubase hast sich natürlich nachwievor noch nix genändert, solange nicht der Aktivierungscode im eLCC eingegeben wurde.
    Wenn du das gemacht hast, empfehle ich dir dringend einen Mysteinberg Account auf der www.steinberg.de zu machen und dort den Soft-Elicencer, dessen ID Nummer du auch im eLCC erfahren kannst, dort zu registrieren, nachdem du den Aktivierungscode eingegeben hast.
     
  9. Silvieann

    Silvieann Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.15
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.357
    Zustimmungen:
    225
    Kekse:
    2.419
    Erstellt: 30.09.16   #9
    Den Account habe ich ja schon längst, wie schon geschrieben, hab ich alles bereits vor langer Zeit gemacht.
    Es scheint jetzt auch wieder zu funktionieren.
    Den eLicenser mußte ich als "Admin" aufrufen und reparieren lassen.

    Danach einmal auf das Cubase Icon - und alles startet!
    ... Menno, jetzt wollte ich doch so gerne den Code nochmal eingeben ...

    Aber danke Euch für die Hilfe!
    ... bin ja mal gespannt, wie lange es jetzt funktioniert und ob es demnächst wieder aus für mich unerklärlichen Gründen nicht mehr startet ...
     
  10. Novik

    Novik Registrierter Benutzer

    Im Board seit:
    03.08.11
    Beiträge:
    4.846
    Ort:
    Rheinland
    Zustimmungen:
    1.252
    Kekse:
    9.865
    Erstellt: 30.09.16   #10
    Du kannst aber im eLCC mal nachschauen, was dort bei der Lizenz steht. Steht dort Testlizenz oder Cubase Voll-Lizenz?
     
  11. unifaun

    unifaun Registrierter Benutzer

    Im Board seit:
    17.04.07
    Zuletzt hier:
    20.09.18
    Beiträge:
    2.013
    Ort:
    Breuna
    Zustimmungen:
    292
    Kekse:
    4.042
    Erstellt: 30.09.16   #11
    Hast du Cubase nun ggf. auf einem anderen Rechner installiert?
     
  12. Silvieann

    Silvieann Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.15
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.357
    Zustimmungen:
    225
    Kekse:
    2.419
    Erstellt: 30.09.16   #12
    Nein, kein anderer Rechner.
    Und ich wollte jetzt die Lizenz nochmal eingeben, da kam dann: Lizenz wurde bereits genutzt.
    Es steht auch nirgends etwas von Testlizenz.
    Ich gehe jetzt einfach mal davon aus, dass alles in Ordnung ist.

    Jetzt hab ich gerade draufgeklickt - da steht dann: Voll-Lizenz! ;)
     
  13. unifaun

    unifaun Registrierter Benutzer

    Im Board seit:
    17.04.07
    Zuletzt hier:
    20.09.18
    Beiträge:
    2.013
    Ort:
    Breuna
    Zustimmungen:
    292
    Kekse:
    4.042
    Erstellt: 01.10.16   #13
    Dann scheint es ja jetzt zu funktionieren!
     
  14. Silvieann

    Silvieann Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.15
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.357
    Zustimmungen:
    225
    Kekse:
    2.419
    Erstellt: 16.10.16   #14
    So, ein paar Tage später, und schon wieder dasselbe Problem :(
    [​IMG]

    Ich mag langsam nicht mehr!
    Ich vermute mal, das Problem hängt mit Windows 10 zusammen. Geht es irgendwem anders vielleicht auch so?
     
  15. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    20.09.18
    Beiträge:
    5.710
    Ort:
    Erfurt
    Zustimmungen:
    703
    Kekse:
    7.589
    Erstellt: 16.10.16   #15
    Windoofs-update?
    eLicenser aktuellste Variante aufgespielt?

    Ich weiß, unbefriedigende Hilfe, aber diese Sicherheitstechnik ist nun mal in erster Linie dazu gedacht, den ehrlichen Lizenzinhaber so lange zu nerven, bis er auf cracks ausweicht....:rolleyes:
     
  16. Silvieann

    Silvieann Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.15
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.357
    Zustimmungen:
    225
    Kekse:
    2.419
    Erstellt: 16.10.16   #16
    Ja, genau, nach Windows-Update, was leider immer irgendwie automatisch passiert, startet Cubase nicht mehr. eLicenser ist in der aktuellsten Variante drauf.
    Eventuell 'mag' Windows 10 Fremdprogramme nicht und sabotiert diese ...
    Aber ganz egal, diese andauernde Lizensierungsgeschichte finde ich nervig ... ich werd's jetzt weiter mit Audacity probieren.
     
  17. FünfTon

    FünfTon Registrierter Benutzer

    Im Board seit:
    22.03.16
    Beiträge:
    288
    Zustimmungen:
    102
    Kekse:
    1.539
    Erstellt: 16.10.16   #17
    Ich habe mir für Cubase AI gleich das Steinberg-USB-Dongle besorgt, damit ich es an mehreren Rechnern nutzen kann.

    Vorteil: Die "eLicenser Control"-Software braucht man nach dem einmaligen Beschreiben und Aktivieren des Dongles nie zu wieder installieren. Cubase installiert alle nötigen Treiber gleich selbst und erkennt das Dongle automatisch.
     
  18. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    20.09.18
    Beiträge:
    5.710
    Ort:
    Erfurt
    Zustimmungen:
    703
    Kekse:
    7.589
    Erstellt: 16.10.16   #18
    Das ist leider nur bedingt richtig. Auf den Cubase Datenträgern wird immer die (zu dem Zeitpunkt) aktuelle eLicenser-software mitgeliefert. Nur ist die mitunter schon veraltet, bis der Datenträger, resp. das software-Paket angekommen/runtergeladen ist. Da man leider die Installation des(veralteten) eLicensers nicht verhindern kann, sollte man nach jeder Neuinstallation zum Schluß einen aktuellen eLicenser drüberbügeln. Und ja, Windows-updates, speziell für W10, sind bekannt dafür, daß danach was nicht geht.
     
  19. Silvieann

    Silvieann Threadersteller Registrierter Benutzer

    Im Board seit:
    05.07.15
    Zuletzt hier:
    20.09.18
    Beiträge:
    1.357
    Zustimmungen:
    225
    Kekse:
    2.419
    Erstellt: 16.10.16   #19
    Na, dann wird es das sein!
    Danke Euch für die Rückmeldungen.
    Und einen Dongel möchte ich nicht, wußte gar nicht, dass es das noch gibt.
     
  20. Pars_ival

    Pars_ival Registrierter Benutzer

    Im Board seit:
    18.05.07
    Beiträge:
    3.161
    Ort:
    Schermbeck
    Zustimmungen:
    696
    Kekse:
    4.959
    Erstellt: 16.10.16   #20
    Für Artist und Pro sogar Pflicht!
     
Die Seite wird geladen...

mapping