Cubase SL 2 mit Tascam 1641

von Miguel 15, 03.04.08.

  1. Miguel 15

    Miguel 15 Registrierter Benutzer

    Im Board seit:
    03.04.08
    Zuletzt hier:
    15.04.09
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.04.08   #1
    Hallo zusammen,

    ich habe mir letzte Woche das Tascam 1641 besorgt habe den aktuellen Treiber und Firmware installiert und wollte gleich ans Werk gehen. Also alle Mics anschließen, Gerät anschalten....Cubase starten....Geräte einstellen (auf Tascam 1641) und dann 10 Audio- Spuren angelegt und unter VST Verbindungen die Eingangs-Busse erstellt aber da ist es (mehrmals) passiert........ :confused:

    Beim ersten Versuch scheiterte ich bereits beim erstellen der 8ten Spur. Cubase fror ein.
    Okay Neustart.
    Beim zweiten Versuch ließen sich alle 10 benötigten Spuren anstandslos erstellen aber bei der Erstellung der Eingangs-Busse fror Cubase bei dem Buss für Spur...ich denke es war die 5 oder 6 wieder ein.....und so weiter und so fort.

    Diese Versuche gingen eine ganze Weile so.....ach ja vielleicht noch erwähnt das ich zwischendrin mal versucht habe ob es mit z.B. 4 Spuren funktioniert und siehe da.....mein auf Kanal 1 angeschlossenes Mic gab Geräusche von sich.

    ...aber dann gleich wieder die Entäuschung.....wieder mehrerer Spuren angelegt....und dann ging auch das Mic auf Kanal 1 nicht mehr (Eingangspegel beim Tascam vorhanden, bei Cubase nichts mehr)...bei gleicher Eistellung wie vorher.

    Ich habe Cubase auch schon de- und neuinstalliert.....keine Änderungen. :mad:

    Ich habe davor ein Tascam 428 ohne jegliches Problem mit Cubase SL benutzt.

    Nächste Woche bekomme ich ein Update auf Cubase Studio 4....vielleicht haben sich dann diese Probleme erledigt aber ich bin halt neugierig.

    So jetzt mach ich aber mal Schluß. Hat irgendwer so ein oder ein ähnliches Problem und kann mir helfen? Ich bin für jeden Tipp dankbar.

    Mit den besten Grüßen aus München :)
    Michael
     
  2. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    5.276
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 03.04.08   #2
    Vielleicht hilft ja ein altes Hausrezept,Nämlich ein Löschen der preferences. Das solltest du auf jeden Fall vor der Installation von C4 Studio anwenden (da dann nicht löschen, sondern speichern!)

    C(bzw. deine Betriebssystempartition):\Dokumente und Einstellungen\Nutzer(du)\Anwendungsdaten\Steinberg\Cubase XX

    Vorher aber noch unter Extras\ Ordneroptionen \ Registerkarte Ansicht \ Versteckte Dateien und Ordner den Punkt bei "Alle Dateien und Ordner anzeigen" setzen.
     
  3. Miguel 15

    Miguel 15 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.04.08
    Zuletzt hier:
    15.04.09
    Beiträge:
    11
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.04.08   #3
    Hi Pfeife,
    danke für den Tipp....werde ich am Wochenende gleich mal ausprobieren. Ich werde mal berichten was passiert ist.
    Bis dann
    Michael
     
Die Seite wird geladen...

mapping