Cubase SX - Mehrspuraufnahme

von filth, 09.04.06.

  1. filth

    filth Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    472
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #1
    Hi,

    wie kan mann in Cubase SX "Mehrspuraufnahmen" aktivieren? Das ging bei der Vorgängerversion oben übers Menü.

    Und zwar wurde dann - wenn man eine Klickspur als Spur hatte und aufgenommen hat, die Wiedergabe aus der Klickspur nicht in die neue Spur aufgenommen.

    Bei Cubase SX finde ich diese Option nicht. Wie kann man das nun realisieren?

    Gruss
    Alex
     
  2. andy123

    andy123 Gesperrter Benutzer

    Im Board seit:
    12.10.03
    Zuletzt hier:
    14.05.14
    Beiträge:
    620
    Ort:
    ..
    Zustimmungen:
    21
    Kekse:
    319
    Erstellt: 09.04.06   #2
    Hi,

    in der Bedienungsanleitung ist das alles sehr gut beschrieben ;.))))

    Gruß

    Andy
     
  3. filth

    filth Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    472
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #3
    Ich habs ca 1 Stunde da gesucht und nichts gefunden. Die PDF Hilfe ist ja sehr umfangreich (470 Seiten).

    Weiss es keiner aus dem Kopf?
     
  4. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 09.04.06   #4
    Hä?

    Davon ausgehend das du jetzt wirklich eine Click-Spur und nicht das interne Metronom meinst: wo soll das Problem liegen?

    Aufgezeichnet wird auf die Spuren, bei denen die Aufnahme aktiviert ist. Da kann doch auch der Karneval der Volksmusik nebenher laufen, ohne mit aufgenommen zu werden...

    Schau dir noch mal ein paar Grundfunktionen von SX an, und ja, die Doku is sicher umfangreich, da muss mr sicht halt bissl bemühen gell? :rolleyes:
     
  5. filth

    filth Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    472
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #5
    Ja und das ist eben nicht der Fall - aktiviert ist nur eine Spur, und trotzdem wird auf die Spur gleichzeitig das Eingangssignal und die abgespielte Spur aufgenommen.

    Sprich ich habe nachher eine Aufnahme des Eingangssignals mit Klick in einer Spur.:confused:
     
  6. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 09.04.06   #6
    Was für eine Soundkarte hast Du? Wenn als Aufnahmequelle "was sie hören", "stereomix" oder ähnliches ausgewählt ist, dann wird alles aufgenommen, was aus den Boxen zu hören ist.
     
  7. filth

    filth Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    472
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #7
    Soundkarte ist eine Delta 44. Ich gehe mit 2 Klinkenkabeln vom Pult in die 2 Eingänge der Break-Out-Box rein.

    Soweit ich weiss kann man ja in dem Mixer von m-audio nicht die Aufnahmequelle auf "was sie Hören" setzen, oder vertue ich mich?
     
  8. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 09.04.06   #8
    Doch, wenn Du den ersten kanal als Monitormixer auswähslt. In Cubase tacuht dann in der Liste der Auswählbaren phsysikalscihe Eingänge auch "Monitormixer" oder so ähnlich auf. Wenn der ausgewählt ist, nimmst Du eben alles auf bzw. so, wie is im M-Audio ControlPanel Mixer eingestellt ist.
     
  9. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 09.04.06   #9
    @ars:

    Hm, möglich, aber bei meinem Delta 192 Treiber ist diese Funktion gar nicht anwählbar. Es gibt zwar unter der Registerkarte "Patchbay" beim "Hardware Out 1/2" die Option "Monitor Mixer", aber da ist "WavOut 1/2" festgesetzt. Der Rest ist grau (nicht wählbar).
    Und ist der Delta-Treiber nicht für die ganze Serie gleich...?

    Naja aber ich denke auch das es sich in irgendeiner Form um ein falsches Routing der Soundkartenkanäle handelt. Nur komisch das sich das von alleine verspult, bei mir hats von Anfang an gestimmt :screwy:
     
  10. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 09.04.06   #10
    Also bei meiner 1010LT ist MonitorMixer anwählbar und funktioniert auch :-)
     
  11. filth

    filth Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    472
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 09.04.06   #11
    Das ist eigentlich auch das was mich wundert - kann es noch eine andere Ursache haben? Bei älteren Cubase-Versionen musste man wirklich "Mehrspuraufnahme" aktivieren, damit es ging. Bei SX gibts das ja offenbar nicht mehr.

    Ich bin leider erst Samstag wieder im Studio damit ich´s testen kann, wäre aber ärgerlich wenn wir wieder einen Tag deswegen verlieren - kostet zwar nix, sind aber jeweils nur Samstags da.

    Danke für die Hilfe !
     
Die Seite wird geladen...

mapping