Di MArzio pfeift!!!???!!!

von Zelli, 19.01.07.

  1. Zelli

    Zelli Registrierter Benutzer

    Im Board seit:
    09.07.06
    Zuletzt hier:
    29.02.16
    Beiträge:
    970
    Ort:
    München
    Zustimmungen:
    7
    Kekse:
    2.861
    Erstellt: 19.01.07   #1
    Hallo,
    ich hab mir heute in meine Umbau Klampfe nen Di marzio Superdistortion gebaut.
    Gibtr auch Tönbe von sich..klingt clean saugeil aber sobald ich ne Zerre davor häng pfeift das Ding wie blöd...
    Was kann das sein???


    Ps.: Es sind keine Potis verbaut!!!
     
  2. Disgracer

    Disgracer A-Gitarren-Mod Moderator

    Im Board seit:
    18.10.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.969
    Ort:
    Dortmund
    Zustimmungen:
    1.243
    Kekse:
    47.175
    Erstellt: 19.01.07   #2
    zu nah vorm verstärker gestellt? verzerrgrad übertrieben?
    dann ist feedback ganz normal.

    dreh mal lautstärke und/oder gain deines verstärkers etwas runter, oder stell dich dahinter.
    dann sollte ansich nix mehr pfeifen
     
  3. Zelli

    Zelli Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.06
    Zuletzt hier:
    29.02.16
    Beiträge:
    970
    Ort:
    München
    Zustimmungen:
    7
    Kekse:
    2.861
    Erstellt: 19.01.07   #3
    ne normales feedback isses ned. es sind aber auch sonst unnormale laute nebengeräusche da die clean ned so auffallen.
    un dass feedback kommt ned wie normal sondern sobald ich auf den treter steig kreischt das Teil wie hölle...

    Kann es an den fehlenden Potis liegen?
    was anderes kann ich mir nicht erklären

    Ich werd morgen mal an meim amp den 2. ten kanal testen was dann passiert. konnte jetz nur ned so laut spieln un hab deshalb nen treter davorgehängt..
     
  4. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 19.01.07   #4
    Wenn du beide Hände auf den Saiten hast sollte nix pfeifen! Wenn doch ist
    er wahrscheinlich mikrophonisch. Hatte das auch mal bei einem DiMarzio
    Evolution. Der war praktisch unspielbar, weil ich mich hinstellen konnte wo ich
    wollte und ich konnte die Saiten festhalten, das Ding hat trotzdem gepfiffen!
    Am meisten hat mich dann geärgert, dass mir die Verkäufer weismachen
    wollte, dass das normal sei! Und ich hab' das Teil sogar mit meinem 5 Watt
    Amp zu Hause zum Pfeifen gebracht! :eek:
    Wenn es allerdings nur pfeift, wenn du die Gitarre loslässt, oder direkt vor der
    Box stehst, dann ist das schon normal.
    Wenn du einen so starken Tonabnehmer verbaust musst du damit rechnen,
    dass dein Grad an Verzerrung jetzt höher ist, also dein gain neu einstellen,
    weil mit einem höheren Eingangspegel die Nebengeräusche, und die
    Epfindlichkeit ebenfalls steigen.
     
  5. s!d

    s!d Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    17.11.16
    Beiträge:
    1.724
    Ort:
    Mainz
    Zustimmungen:
    18
    Kekse:
    3.080
    Erstellt: 19.01.07   #5
    Den DiMarzio zu wachsen müsste evtl helfen... aber eigentlich sind die das doch schon, oder?!
     
  6. Zelli

    Zelli Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.06
    Zuletzt hier:
    29.02.16
    Beiträge:
    970
    Ort:
    München
    Zustimmungen:
    7
    Kekse:
    2.861
    Erstellt: 19.01.07   #6
    ja also gewachst is er schon.. gut, welbst wenn das normal wäre.. dass is unspielbar..
    hilft da ein widerstand oder iregendetwas um den output zu drosseln???

    der sound wäre ja richtig geil wenn man nicht noch die nebengeräusche haben würde. die beim spieln zwar weniger werden aber sobald ich aufhöre geht das gerausche und gepfeife los...
     
  7. Zelli

    Zelli Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.06
    Zuletzt hier:
    29.02.16
    Beiträge:
    970
    Ort:
    München
    Zustimmungen:
    7
    Kekse:
    2.861
    Erstellt: 19.01.07   #7
    Ich glaub ich habs.. wenn ich mit dem fuss auf dem Fusschalter meines amps steh hört das auf.. kann es sein dass der spass nicht richtig geerdet ist???
     
  8. uckkreator

    uckkreator Registrierter Benutzer

    Im Board seit:
    07.10.05
    Zuletzt hier:
    16.12.15
    Beiträge:
    546
    Ort:
    Goldbach
    Zustimmungen:
    2
    Kekse:
    147
    Erstellt: 19.01.07   #8
    Das könnte ich mir durchaus vorstellen. Mach mal die Klampfe auf und gug das die Masseverbindungen passen sowie die Verbindung zur Brücke.
     
  9. Zelli

    Zelli Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.06
    Zuletzt hier:
    29.02.16
    Beiträge:
    970
    Ort:
    München
    Zustimmungen:
    7
    Kekse:
    2.861
    Erstellt: 19.01.07   #9
    ich werd morgn mal die erdungen neu machen un dan posten wie geil das Teil klingt;)
     
  10. gitarrero!

    gitarrero! Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.01.06
    Zuletzt hier:
    6.12.16
    Beiträge:
    7.113
    Ort:
    Drunt' im Tal...
    Zustimmungen:
    2.016
    Kekse:
    53.916
    Erstellt: 20.01.07   #10
    Wie ist der Pickup montiert? Es kann sein, dass er z.B. locker im Pickguard oder Rähmchen hängt und deswegen vor sich herschwingt. Ansonsten gilt, mikrofonische DiMarzios gibt's tatsächlich ab und ann, wenn sie nicht gescheit gewachst wurden (kann in den besten Familien vorkommen. ;)) - da hilft nur ein erneutes Wachsbad.
     
  11. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 20.01.07   #11
    Ach ja...bei meinen damals hat der Gitarrenbauer gesagt das Pfeifen würde
    von den Federn verursacht die mitschwingen. Er hat dann ein stück
    Schaumstoff zwischen Federn und Tonabnehmer gestopft, dass die nicht
    mehr schwingen können. Bei mir hat's nicht viel gebracht, aber vielleicht
    bringt's ja was bei dir!
     
  12. Zelli

    Zelli Threadersteller Registrierter Benutzer

    Im Board seit:
    09.07.06
    Zuletzt hier:
    29.02.16
    Beiträge:
    970
    Ort:
    München
    Zustimmungen:
    7
    Kekse:
    2.861
    Erstellt: 20.01.07   #12
    also es lag wirklich an der erdung. habe heute die brücke mit der buchse neu verbunden.. un weg is das gepfeife und gerausche. ansonsten bin ich ab jetzt hoch zufrieden:D
     
  13. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 20.01.07   #13
    Na das hört man doch gerne! :great:
     
Die Seite wird geladen...

mapping