DI-Out von Bass-Amp liefert zu heisses Signal?

von Dauphin, 19.06.19.

Sponsored by
QSC
  1. Dauphin

    Dauphin Registrierter Benutzer

    Im Board seit:
    25.07.13
    Zuletzt hier:
    8.07.19
    Beiträge:
    173
    Zustimmungen:
    62
    Kekse:
    742
    Erstellt: 19.06.19   #1
    Hallo,

    in unserer kleinen, relativ frisch gegründeten Band haben wir gerade ein Problem, dem ich versuche auf den Grund zu gehen. Unser Bassist hat einen aktiven Bass und einen Bass-Combo Harley-Benton HB-40B. Dieser Amp hat eine als DI-Out gekennzeichnete XLR-Buchse. Von dieser wollten wir für einen Auftritt an die PA gehen, so, dass der Bass-Amp nur noch als Monitor für den Bassisten dient. Als Mischpult steht ein Allen&Heath MixWizard WZ3 zur Verfügung, wo das Bass-Signal dementsprechend über einen Mono-Kanal eingespielt wird. Jetzt scheint das Signal aber viel zu stark zu sein: Bei minimalem Gain am Amp und vor allem am WZ3 ist das Signal immer noch viel zu heiss und führt zu Übersteuerung und Verzerrung.

    Machen wir hier irgendwo einen (Verkabelungs-)Fehler? Oder wo liegt die Ursache und vor allem, wie löse ich dieses Problem?

    In einem anderen Thread hier habe ich gelesen, dass bei einem anderen Bass-Amp diese DI-Out nur als "Widerstands-Spannungsteiler" realisiert sei. Das würde ja heissen, dass schon der aktive Bass ein zu starkes Signal liefert, oder? Hat der evtl. ebenfalls irgendwo versteckt einen Gain-Regler? Oder müsste ich dann für ein sauberes Signal nicht sogar zwischen Bass und Amp eine (passive) DI-Box, ggf. mit PAD, setzen?

    Für jeden Input dankbar, Bernd

    PS: Hab überlegt, ob das Thema besser im Bass-Bereich aufgehoben ist, denke aber, das die grundsätzliche Problematik hier besser aufgehoben ist. Wenn nicht, bitte verschieben.
     
  2. exoslime

    exoslime Helpful & Friendly User HFU

    Im Board seit:
    29.08.06
    Zuletzt hier:
    19.07.19
    Beiträge:
    4.841
    Zustimmungen:
    8.302
    Kekse:
    133.004
    Erstellt: 19.06.19   #2
    Hallo Bernd,

    Wenn das Mischpult keinen PAD Schalter hat, der das Signal um zb 15db absenkt, gibt es zb XLR Pad Elemente, die man ans Kabel ansteckt und damit das Signal um 15 oder 20db absenken kann, zb sowas hier:
    https://www.parts-express.com/in-line-xlr-attenuator-pad-20db--240-416

    Das Problem wird auch sein, das das Bass Signal recht dynamisch sein wird, dh hohe Pegelspitzen die dann erst zum übesteuern führen, hier wäre ggf noch ein Kompressor mit schnellem Attack und Release von Vorteil um Dynamik ein wenig abzuflachen, damit werden die Pegelspitzen abgeflacht und man erhält ein brauchbareres Nutzsignal.

    weiters stelle ich mir die Frage, Wenn der Bass Combo das DI-Signal des Basses wieder ausgibt (ist jetzt meine Annahmne, heisst ja DI Out und nicht Line-Out), hilft euch überhaupt was das das trockene DI-Signal dann am Mischpult fürs Monitoring am Mischpult anliegt? (So ein DI-Out sowas ist mMn für Recording und Mixing praktisch da man so zum abmikrofonieren Amp auch noch parallel das DI Signal mitaufzeichen kann und spart sich dabei eine zusätzliche DI-Box)

    lg
    chris
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  3. Bassyst

    Bassyst Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    18.07.19
    Beiträge:
    957
    Ort:
    Nirvana
    Zustimmungen:
    657
    Kekse:
    2.444
    Erstellt: 19.06.19   #3
    Das Teil (Allen & Heath WZ3) hat auf jeden Fall einen integrierten PAD-Schalter je Kanal, der zweite Schalter von oben (grau) :). Ausprobieren, ob es damit besser wird ... danach dann mit dem Gain noch die "Feineinstellung" vornehmen.

    Den Volume (Schieberegler ganz unten) könnt ihr je nach Situation bedienen (z. B. falls der Bassist nervt und man ihm mal kurz den Saft abdrehen muss).

    Ansonsten einfach beachten, was exoslime gesagt hat :D.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  4. Dauphin

    Dauphin Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.13
    Zuletzt hier:
    8.07.19
    Beiträge:
    173
    Zustimmungen:
    62
    Kekse:
    742
    Erstellt: 19.06.19   #4
    Hallo Chris und Bassyst,
    vielen Dank für Eure schnellen Antworten! Ich meine, den PAD am WZ3 hatten wir sogar schon genutzt und das Signal war immer noch nicht zu gebrauchen. Der Hinweis mit dem Kompressor ist auch gut, der HB-40 hat sogar einen eingebaut (mit festen Parametern). Den werden wir mal probieren. Leider ist die Bedienungsanleitung des HB-40 mehr als dürftig. Alternativ hab ich noch Zugriff auf einen richtigen Kompressor, den ich auch noch probieren könnte.

    Was mich aber echt wundert: Ich dachte eigentlich, dass das Signal-Level von solchen Ausgängen standardisiert wäre. Aber das gilt wohl nur für dedizierte Line Ausgänge?!?

    Chris: In Bezug auf Deinen letzten Satz, wir wollen den Bass hauptsächlich über die das Mischpult und die PA ausgeben, der Bass-Amp ist der Monitor, soll also recht leise laufen. Leider gibt die Bedienungsanleitung nichts her, wo der Abgriffspunkt des DI-Out ist, wir werden auch mal probieren, was da tatsächlich rauskommt, ob trocken oder wet. Den Amp wollen wir eigentlich nicht mikrofonieren.

    Probieren können wir allerdings erst wieder am Montag.

    Grüße, Bernd
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.07.19
    Beiträge:
    10.566
    Ort:
    Düsseldorf
    Zustimmungen:
    819
    Kekse:
    34.579
    Erstellt: 19.06.19   #5
    Standardisiert ist das nicht!

    Ganz banale Lösung: Gain runter, Volume hoch!
    (Vorausgesetzt der DI-Out ist - wie es sinnvoll wäre - pre volume)

    Dazu noch PAD und dann sollte das gehen!
    Wenn nicht kann man noch per XLR-Klinke in die LineIns vom Pult... Aber das sollte eigentlich keinen Unterschied machen
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. MiFa1969

    MiFa1969 Registrierter Benutzer

    Im Board seit:
    10.06.11
    Zuletzt hier:
    18.07.19
    Beiträge:
    116
    Ort:
    Schorndorf
    Zustimmungen:
    33
    Kekse:
    18
    Erstellt: 19.06.19   #6
    Habe ich so noch nie gehabt.
    Vielleicht ist einfach der Bass viel zu weit aufgedreht?
    Und der Bass Amp Verstärkt das Signal auch noch?
    Ich würde da mal der Kette entlang gehen.
    Also Gain am Bass runter und dann am Amp schauen, ob der eventuell auch das DI Out Signal beeinflusst. Das dann auch noch mit dem Gain runter.
    Das muss doch gehen.
     
  7. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.07.19
    Beiträge:
    10.566
    Ort:
    Düsseldorf
    Zustimmungen:
    819
    Kekse:
    34.579
    Erstellt: 19.06.19   #7
    Doch doch sowas gibts schonmal!
    Hatte auch mal einen SWR und einen Hartke-Amp die extrem "Feuer" geliefert haben. Da bin ich bei nem Pult ohne PAD auch gescheitert!
    Aber dass TROTZ PAD alles rot ist, ist in der Tat ungewöhnlich!
    Und den Bass dreht man eigentlich ehh immer ganz auf! Sowohl bei aktiven als auch bei passiven Bässen...
     
  8. MiFa1969

    MiFa1969 Registrierter Benutzer

    Im Board seit:
    10.06.11
    Zuletzt hier:
    18.07.19
    Beiträge:
    116
    Ort:
    Schorndorf
    Zustimmungen:
    33
    Kekse:
    18
    Erstellt: 19.06.19   #8
    Hmmm, mir ist das noch nicht passiert. Also als reiner Toni.
    Aber ich würde trotzdem mal so beginnen und von Anfang an (also vom Bass),
    erst mal alles runter drehen.
    Und dann schauen wo die extremen Werte herkommen.

    Ok, ohne Pad wäre ich sicher auch schon aufgeschmissen gewesen.
    Aber mit?
     
  9. Alttöpfer

    Alttöpfer Registrierter Benutzer

    Im Board seit:
    25.09.18
    Zuletzt hier:
    18.07.19
    Beiträge:
    129
    Zustimmungen:
    43
    Kekse:
    405
    Erstellt: 19.06.19   #9
    Also pultseitiges pad gedrückt + gain ganz links Anschlag und trotzdem overload durch das Signal aus dem XLR out des Bassamps gibts mit den analogen A&Hs nicht. Man muß den gain nicht „ein bisschen“ aufdrehen, sondern das macht der Hersteller schon so , dass Linksanschlag + pad eine legitime Einstellung für ein ankommendes Signal mit line Level Niveau ergibt.
    Das sieht nach einer anderen Art von Fehlbedienung aus z.B. aktiver Bass in voll aufgedrehten pre des Bassamps und Masterregler für Proberaum schön weit runter oder so ähnlich. Dann schafft man das vielleicht, wenn der DI out vor dem Master abzweigt und die Zerre kommt aus dem Bassamp. Mach doch mal ein Foto von den Einstellungen des Bassamps und denen des Pultkanals und den benutzten Anschlüssen.
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  10. Luschas

    Luschas Registrierter Benutzer

    Im Board seit:
    26.08.12
    Zuletzt hier:
    18.07.19
    Beiträge:
    94
    Ort:
    Innsbruck-Tirol
    Zustimmungen:
    22
    Kekse:
    10
    Erstellt: 20.06.19   #10
    Also was ich mich erinnern kann muss man beim Allen&heath wenn man den Pad Schalter benutzt die Klinkeneingänge benutzen, also mal testen mit einem symetrischen Adapter ansonsten wie schon gesagt wurde nicht mit vollgas in den Amp fahren und den Amp ganz runterdrehen sondern umgekehrt......
     
  11. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    19.07.19
    Beiträge:
    4.929
    Ort:
    Gratkorn
    Zustimmungen:
    2.655
    Kekse:
    30.372
    Erstellt: 20.06.19   #11
    Nein, umgekehrt, man muss den PAD drücken um den Klinkeneingang benutzen zu können. Steckt da nix dann wird das signal vom Mic Eingang um 20 dB abgesenkt. Ich vermute auch dass da schon vorher, am Ampeingang zu viel Pegel ist.
     
  12. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    18.07.19
    Beiträge:
    1.814
    Ort:
    Radolfzell
    Zustimmungen:
    1.624
    Kekse:
    9.012
    Erstellt: 25.06.19   #12
    Hey,

    ....würde mal vermuten dass der Bassamp einfach das Inputsignal nach hinten durchreicht-viele "DI Ausgänge" an solchen Amps (aber nicht nur da...!) haben nix mit den hier erwarteten Standards zu tun...!

    Gruss,
    Bernie
     
  13. SB

    SB Licht | Ton | Elektro Moderator HFU

    Im Board seit:
    04.04.07
    Zuletzt hier:
    18.07.19
    Beiträge:
    3.412
    Ort:
    Bavarian Outback (AÖ)
    Zustimmungen:
    808
    Kekse:
    22.324
    Erstellt: 25.06.19   #13
    Nur um nochmal sicher zu gehen: Das Signal kommt definitiv auch "visuell" mit zu hohem Pegel rein, selbst mit PAD? Sprich, LED-Ketten knapp unter oder bereits auf Clip? Oder ist es laut der Meters eigentlich pegelmäßig in Ordnung, zerrt aber trotzdem? Auch der OP-Amp am Ausgang des Amps ist irgendwann an der Kotzgrenze, deswegen frage ich. Der Amp selber klingt OK, da clippt nix? Oder war der vielleicht lautstärkemäßig so weit runtergedreht, dass das gar nicht aufgefallen wäre? Dann würde ich mich 100% der Meinung des Kollegen "Alttöpfer" anschließen: Aktiver Bass, viel zu viel Gain, Master-Level entsprechend unten, weil: ist ja laut...und schon hat man den Salat.

    Die Inputs des A&H sollten mit PAD +30dBu abkönnen; ich meine, an derartige Pegel mit dem Line-Out eines Roland Cube tatsächlich schon dran gekommen zu sein, aber das war bisher eigentlich so das höchste der Gefühle. Und der ist ja eigentlich auch mehr als Kopfhörerausgang gedacht. Dass man mit einem eigens dafür designten XLR-DI-Out ein aktuelles Pult mit aktiviertem PAD und Gain auf Linksanschlag zum Clippen bringt, mag ich fast nicht glauben.

    Wenn der Pegel tatsächlich am Pult zu hoch ist, gibts zwei Möglichkeiten: Nochmals DI-Box hinter den DI-Out schalten, da mit radikalem PAD arbeiten (30-40dB, je nach Modell), oder halt gleich die DI zwischen Bass und Amp einschleifen, wenn man auf Nummer sicher gehen will. Dann ist auch ein ggfs. bereits zerrender DI-Out am Amp kein Thema mehr.
     
  14. Dauphin

    Dauphin Threadersteller Registrierter Benutzer

    Im Board seit:
    25.07.13
    Zuletzt hier:
    8.07.19
    Beiträge:
    173
    Zustimmungen:
    62
    Kekse:
    742
    Erstellt: 26.06.19   #14
    So, jetzt noch mal eine (finale) Rückmeldung. Aber erstmal vielen Dank für Eure Beiträge! Sie haben mich auf jeden Fall nochmal dazu gebracht, alles in Ruhe zu durchdenken.

    Im Endeffekt hat das Durchgehen der gesamten Kette das Problem gelöst. Angefangen vom aktiven Bass, über die Einstellungen am Amp haben das Signal zumindest in einen Bereich gebracht, das mit dem PAD-Schalter am Mischpult das Signal im grünen Bereich blieb.
    Leider ist unser Bassist schon sehr übereifrig und kann es nicht lassen, immer wieder an seinen Potis rumzuspielen, so dass am Ende doch wieder das Signal immer wieder in den gelben Bereich ging. Allerdings alles nicht mehr so extrem wie bei den ersten Versuchen.

    Was da bei der ersten Probe los war, kann ich im Nachhinein gar nicht mehr nachvollziehen. Da waren wir wohl kollektiv in der Band zu dumm :ugly:, denn da war das Signal am Pult definitiv sogar mit PAD und Gain ganz links im roten Bereich, klang grausam und hat auch die anderen Kanäle runtergedrückt. Der Amp selber hat in meiner Erinnerung da keine Probleme gehabt, aber das kann ich nicht mehr mit Sicherheit sagen.

    Was lerne ich daraus? Eigentlich alles nichts Neues, aber die Signal-Kette muss einfach immer von Anfang an stimmen. Bandmitglieder, die ihr Equipment nicht im Griff haben und dann auch noch immer wieder was Neues mitbringen, sind manchmal schwierig :rolleyes:

    Aber gut, dass es dieses Forum hier gibt: Das erdet und fokussiert immer wieder! :great:

    Grüße, Bernd
     
    gefällt mir nicht mehr 4 Person(en) gefällt das
  15. chrisderock

    chrisderock Registrierter Benutzer

    Im Board seit:
    14.08.08
    Zuletzt hier:
    18.07.19
    Beiträge:
    1.059
    Ort:
    Nürnberg
    Zustimmungen:
    223
    Kekse:
    3.492
    Erstellt: 26.06.19   #15
    Geheimtip: Nach dem Soundcheck einfach ein paar Lagen Gaffa um den Amp wickeln. Dann kann er nichts mehr verstellen :D
     
  16. Mfk0815

    Mfk0815 PA-Mod & HCA Digitalpulte Moderator HCA

    Im Board seit:
    23.01.13
    Zuletzt hier:
    19.07.19
    Beiträge:
    4.929
    Ort:
    Gratkorn
    Zustimmungen:
    2.655
    Kekse:
    30.372
    Erstellt: 26.06.19   #16
    Achtung Insider;-) vielleicht ist der Kollege aus Kärnten und liest die Beschriftung „ voll ume“ also auf hochdeutsch „ganz auf Rechtsanschlag“ und nimmt das auch als Anweisung:evil:
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  17. beate_r

    beate_r Registrierter Benutzer

    Im Board seit:
    06.03.09
    Zuletzt hier:
    19.07.19
    Beiträge:
    319
    Ort:
    Hattersheim
    Zustimmungen:
    85
    Kekse:
    994
    Erstellt: 29.06.19   #17
    Das wird vermutlich die Lösung des Problems sein. Es geht um diesen Verstärker: https://www.thomann.de/de/harley_benton_hb_40b.htm

    erwartet hier ernstlich jemand, dass bei einem 100€-Gerät ein sauber auf Mikrofonpegel heruntertransformiertes Signal anliegt? Vermutlich wird man einfach aus Kostengründen einen mehr-oder-weniger-Line-Ausgang auf die XLR-Buchse beschaltet haben. Und das bedeutet, dass die Mikrofoneingänge des Pults überfordert würden (bzw es ja werden).

    Was man benötigt, ist ein "Mikrofonkabel für asymmetrische Mikrofoneingänge mit Klinkenbuchsen", also einer Mono-Klinke. Das ist inzwischen gar nicht mehr so einfach zu bekommen; letztlich im Laden habe ich nur symmetrische XLR-Klinkenkabel gesehen (also mit Stereo-Klinke).
    Oder tatsächlich eine einfache passive DI-Box.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  18. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.07.19
    Beiträge:
    10.566
    Ort:
    Düsseldorf
    Zustimmungen:
    819
    Kekse:
    34.579
    Erstellt: 29.06.19   #18
    Nö....
    1. Kommen mittlerweile sehr viele Mikrofoneingänge entspannt mit Linepegel klar... Wenn nicht, dann auf jeden Fall mit nem PAD...
    2. man braucht kein "XLR-monoklinle"... TRS ist sogar sinnvoller... Symmetrie und so...
    3. Bei nem DI-OUT wird selten was runter transformiert ..
    4. Viele DI-Outs liefern fast LinePegel
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  19. beate_r

    beate_r Registrierter Benutzer

    Im Board seit:
    06.03.09
    Zuletzt hier:
    19.07.19
    Beiträge:
    319
    Ort:
    Hattersheim
    Zustimmungen:
    85
    Kekse:
    994
    Erstellt: 29.06.19   #19
    Vorausgesetzt, der Line-Eingang ist symmetrisch. Ist er das?

    in meinem Mywatt schon.
     
  20. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    18.07.19
    Beiträge:
    10.566
    Ort:
    Düsseldorf
    Zustimmungen:
    819
    Kekse:
    34.579
    Erstellt: 29.06.19   #20
    Ja ist er, aber selbst wenn nicht wäre das egal...

    Und ein Mywatt ist für mich jetzt eher ein "spezieller Bassamp"... Die meisten die ich bisher aufgemacht hab, haben OP- oder Tra sistorstufen und keine Übertraher die runtertransformieren würden....
     
Die Seite wird geladen...

mapping