Digitech GNX3 über S/PDIF mit PC verbinden???

von mickyxxx, 29.08.07.

  1. mickyxxx

    mickyxxx Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 29.08.07   #1
    Hi LEUTE,

    Folgendes:
    Wenn ich aufnehme dann hab ich zur Zeit mein DIGITECH GNX3 über "Left out+Right out" mit dem LINE IN-Eingang meiner Soundkarte verbunden.

    Nun hatt meine Soundkarte auch einen "S/PDIF IN" und "S/PDIF OUT" Eingang.
    Das GNX3 hatt ebenfalls einen S/PDIF Ausgang.

    Ich kann doch über diese Eingänge aufnehmen,richtig??
    Macht es einen großen Unterschied,bezüglich der Soundqualität??
    Ich müsste dann vom S/PDIF IN der Soundkarte zum S/PDIF OUT des GNX3,richtig??

    GRUSS
    mike

    P.s. Noch was,wenn ich aufnehme, ist das Ergebniss immer toal übersteuert und etrem laut.Ich kann auch überhaupt keine cleanen Sachen spielen da das Ergebniss immer übersteuert ist.
     
  2. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.08.07   #2
    Joh, kannst machen. In diesen Fall wird eben digital übertragen und es fällt Qualitativ hochwertiger aus. Man nimmt also genau das auf, was auch vom Effektgerät ausgeht. Die Soundkarte spielt dabei keine große Rolle, da man eben digital aufnimmt und nicht analog.

    S/PDIF IN der Soundkarte zum S/PDIF OUT des GNX3 - genau !
     
  3. mickyxxx

    mickyxxx Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 29.08.07   #3
    Kannst du mir noch bei meinem 2ten Problem helfen:

    Wenn ich aufnehme, ist das Ergebniss immer toal übersteuert und etrem laut.Ich kann auch überhaupt keine cleanen Sachen spielen da das Ergebniss immer übersteuert ist.
     
  4. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 29.08.07   #4
    Nun ja, über die digitale Verbindung wird sich das Problem sicherlich lösen. Wenn du aber weiter analog/digital Aufnehmen willst, dann würde ich 1. den Line-In Eingang nutzen und 2. das Eingangslevel am GNX3 runterregeln. Auch im Windows Audio-Mixer (kleines Lautsprechsymbol in der Taskleiste) kann die den Eingang steuern, wenn du unter Option auf 'aufnahme' gehst.
     
  5. ars ultima

    ars ultima HCA Recording HCA

    Im Board seit:
    19.03.05
    Zuletzt hier:
    21.11.14
    Beiträge:
    16.702
    Ort:
    Düsseldorf
    Zustimmungen:
    867
    Kekse:
    36.410
    Erstellt: 29.08.07   #5
    Das Übersteuern kommt entweder dadurch zustanden, dass das Signal, welches aus dem GX kommt, zu laut ist, oder aber der Eingang der Soundkarte zu empfindlich. Hat das Ding einen Outputregler?
    Oder aber ebn in en Soundkarten einstellungen schauen. Vielleicht hast du da einen MicBoost oder sonstige Extra Verstärkung aktiviert. Oder einfach mal den Regler runterdrehen.
    Hast du es denn mal digital probiert? Da dürfte es keine Übertseuerungsprobleme geben, weil dann eine abbsolut Lautstärke in dem Sinne gar nicht vorhanden ist.
     
  6. mickyxxx

    mickyxxx Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 29.08.07   #6
    Alles klar.Den LINE-IN Eingang nutze ich auch schon.

    Sag mal was genau für ein Kabel kann ich da benutzen (S/PDIF)??
    Das sind doch beides Chinch Eingänge,aber ich finde da dauernd nur was mit Cinch zu Toslink oder so.


    Das GNX hatt eine OUTPUT-Regler und einen Mic-Regler,aber den Outout Regler hab ich schon runtergedreht.Trotzdem war das Problem immer noch da.
     
  7. mickyxxx

    mickyxxx Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 29.08.07   #7
    Hab grad folgendes festgestellt:

    Wenn ich auf Einstellung meiner Soundkarte auf "REALTEK HD AUDIO INPUT" gehe.
    fehlen die "REGLER" mit denen ich die Einstellungen machen kann.
    Es gibt dort "AUX-LAUTSTÄRKE" "MIKROFON" "LINE-LAUTSTÄRKE" und "STEREOMIX"

    Für alle diese Kategorien fehlen aber die Regler mit denen man hoch oder runterregeln kann.

    Was kann das sein??Ist die Karte kaputt???

    gruss
    mike
     
  8. mickyxxx

    mickyxxx Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 29.08.07   #8
    Na toll.jetzt geht aufeinmal gar nix mehr.Ich höre noch nicht mal mehr die Gitarre über die pc boxen!!:mad:
     
  9. mickyxxx

    mickyxxx Threadersteller Registrierter Benutzer

    Im Board seit:
    03.06.06
    Zuletzt hier:
    30.03.15
    Beiträge:
    347
    Zustimmungen:
    0
    Kekse:
    69
    Erstellt: 29.08.07   #9
    habs geregelt bekommen.
     
Die Seite wird geladen...

mapping