Digitech GSP5 Problem

von Ad-Rock, 27.03.04.

  1. Ad-Rock

    Ad-Rock Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    24.02.16
    Beiträge:
    170
    Ort:
    Shangri La
    Zustimmungen:
    1
    Kekse:
    508
    Erstellt: 27.03.04   #1
    Hi,

    ich habe folgendes Problem:
    Ich besitze ein Halfstack (Topteil + 4x12") und einen Rocktron mAxe für die Zerre sowie ein Hush für die Rauschunterdrückung. Probleme bereitet mir nun der Anschluss eines GSP5 von Digitech. Wenn ich das Digitech in den Effekt-Loop (Send - Return) hänge hört sich der ganze Sound schwammig und sch**** an, schließe ich das Teil hinter das Rocktron (also Git->Hush->Rocktron->Digitech->Topteil) wird der Sound deutlich leiser und die Lautstärke läßt sich trotz voll aufgedrehtem Digitech nicht mehr erreichen. Zudem wird der Bass der Verzerrung (trotz Bypass beim Digitech) sehr polternd und schwammig.

    Hat vielleicht jemand ne Ahnung, woran das liegen kann? Oder kann mir jemand Tips geben, wo ich das Gerät am sinnvollsten in die Effekt-Kette hänge?

    Danke schonmal! :D

    Pilly
     
  2. LennyNero

    LennyNero HCA Gitarre: Racks & MIDI Ex-Moderator HCA

    Im Board seit:
    02.12.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    17.525
    Ort:
    Wetzlar
    Zustimmungen:
    288
    Kekse:
    35.616
    Erstellt: 27.03.04   #2
    Ist der FX-Loop deines Tops seriell oder paralell? Laesst sich der Pegel anpassen? Laesst sich evt. der Pegel des GSP anpassen?

    Btw.: das Hush solltest du hinter das Rocktron haengen.
     
Die Seite wird geladen...

mapping