[Effekt] - Artec Cool Power Brick

von angelofdeath666, 20.11.07.

  1. angelofdeath666

    angelofdeath666 Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    16.09.16
    Beiträge:
    2.023
    Ort:
    Gießen
    Zustimmungen:
    150
    Kekse:
    4.262
    Erstellt: 20.11.07   #1
    wie im effektboard-thread gefordert hier min review:

    Ner Anleitung zu allem bedarf es nicht. alles is übersichtlich gestaltet und beschriftet.
    Erst mal die Power Brick ausgepackt. Das ganze hat ein solides aluminiumgehäuse, schwarz lackiert. über jedem anschluss ist eine rote LED eingelassen die sobald man das Netzteil einsteckt aufleuchten. Die kurzen Kabel die dabei sind (länge 15cm) sind beidseitig mit winkelsteckern versehen. 8 stück werden mitgeliefert.

    zu meinem erstaunen hat die PowerBrick zwei regelbare outputs von jeweils 9-15V.

    Die drei blauen LED´s auf der stirnseite sind mit einem schalter ein- und ausschaltbar um die sicht auf effekte die darunter befestigt sind zu verbessern. leider sind diese LED´s nicht wirklich hell, so das dies mehr als show-effekt dient. :cool:

    das mitgelieferte Netzteil ist meiner Meinung nach etwas unterdimensioniert. wirkt im gegensatz zur powerbrick sehr "billig", ist sehr klein. :rolleyes:

    Nachm anschließen in meinem rack und anschließen der effekte gehts dann dran erst mal zu sehen obs da was rauscht, aber nichts zu hören. nur das normale rauschen des amps. hier wird also nichts verstärkt oder gar neu hinzugefügt. scheinbar ist das netzteil doch sehr gut und nicht billig wie mein erster eindruck war.

    fazit: grundsolides teil für den einstieg. später, wenn ich mehr als meine zzt 3 effekt dran hängen haben werde, würde ich jedoch wohl etwas mehr dort investieren. für den preis (beim großen T grad mal 69,-) ist das teil absolut unschlagbar. :great:


    werde nächste woche noch mal fotos dazu einstellen.
     
  2. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    16.798
    Zustimmungen:
    3.576
    Kekse:
    49.837
    Erstellt: 20.11.07   #2
    Danke für Dein Review :great:

    Wieso meinst Du, dass das Netzteil unterdimensioniert ist?
    So lange es genug Leistung liefert, ist es doch OK - und das tut es zumindest rechnerisch.
    (Wir sind hier ja nicht beim PC-Bau, wo die Leute 1000W Netzteile einbauen, auch wenn eines mit 350W gereicht hätte.)

    Bei den regelbaren zwei Ausgängen ist Dir ein Fehler unterlaufen, es sind 12V, nicht 15V.
    Die genauen technischen Angaben zu den Ausgängen fehlen auch:
    6x 9V á 100 mA
    2x 6-12V variabel á 100mA

    Ich hätte mir das Ding auch fast gekauft, vor allem wegen der 12V.
    Ich hab dann aber gemerkt, dass mein 12V-Gerät 150mA will. Sicher ein Sonderfall, der nicht gegen das Artec spricht, aber die Angaben sind halt wichtig und zu beachten.
     
  3. you

    you Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    11.03.13
    Beiträge:
    588
    Zustimmungen:
    1
    Kekse:
    884
    Erstellt: 20.11.07   #3
    Wenn du die Möglichkeit hast, dann miss den wert mal nach. Auf meinem Digitech RP-50 steht auch 300mA und es zieht um die 200mA.
     
  4. angelofdeath666

    angelofdeath666 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    16.09.16
    Beiträge:
    2.023
    Ort:
    Gießen
    Zustimmungen:
    150
    Kekse:
    4.262
    Erstellt: 20.11.07   #4
    ups... sorry, habsch au grad festgestellt. danke für die ergänzung :)
     
  5. marwutz

    marwutz Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    30.05.14
    Beiträge:
    306
    Ort:
    Lörrach
    Zustimmungen:
    0
    Kekse:
    726
    Erstellt: 21.11.07   #5
    Kann man an sonem Viech eigentlich auch n Digitech Whammy betreiben?
    Weil des Schluckt ja schon viel Strom...
     
  6. angelofdeath666

    angelofdeath666 Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    16.09.16
    Beiträge:
    2.023
    Ort:
    Gießen
    Zustimmungen:
    150
    Kekse:
    4.262
    Erstellt: 21.11.07   #6
    ka... hab bei mir nur en line6 echopark, en boss ch-1 und en boss rv-3 dran...
     
  7. you

    you Registrierter Benutzer

    Im Board seit:
    14.08.06
    Zuletzt hier:
    11.03.13
    Beiträge:
    588
    Zustimmungen:
    1
    Kekse:
    884
    Erstellt: 21.11.07   #7
    Soviel ich gehört hab zieht ein Whammy bis zu 1A. Also is wirds da ziemlich schwierig. eher nein
     
  8. schleifer

    schleifer Registrierter Benutzer

    Im Board seit:
    24.02.09
    Zuletzt hier:
    6.03.14
    Beiträge:
    65
    Ort:
    Dresden
    Zustimmungen:
    6
    Kekse:
    738
    Erstellt: 25.04.13   #8
    Hi. hab auch vor mir dieses Gerät zuzulegen, allerdings bin ich was den elektronikkram angeht nicht wirklich fit.
    Pro Ausgang liegen 100mA an? Meine Frage ist, kann ich damit problemlos Ein EHX Holystain; Memoryboy; Little big muff und Korg pitchblack betreiben? Weil alleine der pitchblack braucht doch 500mA?! Würde das alles funktionieren?

    grüßle
     
Die Seite wird geladen...

mapping