einbindung vst instrumente in cubase

von harms, 11.01.07.

  1. harms

    harms Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 11.01.07   #1
    guten abend,

    cubase (als neuling) überfordert mich. Ich nutze die version SE samt dem paket der vst-instrumente (the grand SE, halion se usw.)

    jetzt mein problem.

    habe ein midi-file, lade es in cubase, darunter eine klavierspur und verbinde diese mit dem vst instrument the grand se und es kommt das heraus, was herauskommen soll.

    jetzt verbinde ich die bassspur auf gleiche weise mit virtuell bassist se, dort blinkt auch ein lämpchen, dass ein midisignal ankommt, nur zu hören ist nichts. gleiches procedere mit der gitarrenspur, die ich mit dem virtuellen gitarristen, sound gleich null, kein ausgangssignal. identisches problem mit dem halion se. verbinde ich das ganze mit dem universal sound modul oder dem d´cota se, bekomme ich ein ausgangssignal.

    was in drei teufels namen mache ich falsch. ich habe die handbücher hoch und runter studiert.....

    p.s. weil wir gerade dabei sind......kann man den groove agent auch mit mididaten füttern oder funktioniert der nur autark. ich kann ihn laden und er liefert auch das, was er soll, aber wie nimmt er auf, so dass ich eine entsprechende spur in das projekt bekomme?

    danke an euch für die hilfe
     
  2. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 11.01.07   #2
    Du redest von Gitarren/Bass-spuren...meinst du jetzt MIDI-Daten oder "echtes" Audiomaterial?

    Dann ist noch die Unterscheidung wichtig, wie die einzelne Prorgamme verwendet werden.
    Ein VSTi[/b] wandelt ein MIDI-Signal in hörbare Klänge. Und zwar nur MIDI, nichts anderes.

    Das wäre mein Verdacht...wenn du nämlich versuchst ein VSTi mit Audiomaterial zu füttern, kann dabei nichts herauskommen.

    EDIT: Da es ja mit dem USM zu klappen scheint, handelt es sich ja wohl schon um MIDI.
    Gibt es bei den anderen VSTi´s vielleicht nicht doch irgendwo ein Schalterchen zum aktivieren o.ä.?
     
  3. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 11.01.07   #3
    Ich denke mal, ich weiß wo dran es liegt. Führe folgende schritte aus !

    Folgende Schritte:

    • Gehe auf Geräte (wenn du die Midi Datei eingebunden hast)
    • anschließend auf Vst Instrumente
    • Dann suchst du dort dein Instrument aus (z.B. Virual Bassist)
    • links neben der Midi Spur kann man die Ein-Ausgänge belegen
    • bei deinen Ausgängen gibst du auch dein Vst an (z.B. Virtual Bassist)
    • dann müsste es gehen
    Das es bei den "The Grand" ging, lag wahrscheinlich dadran, das es durch die Klangerzeuger der Soundkarte funktioniert hat.

    Hier kann man auch nachlesen: sx-tutorials.de - alles rund um cubase sx

    Groove Agent kannst du auch mit Midi´s speisen.

    Bye :great:
     
  4. harms

    harms Threadersteller Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 11.01.07   #4
    erstmal danke, ich meine schon echte midi spuren - kein audiomaterial
     
  5. harms

    harms Threadersteller Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    9.01.08
    Beiträge:
    44
    Zustimmungen:
    0
    Kekse:
    29
    Erstellt: 11.01.07   #5
    "Das es bei den "The Grand" ging, lag wahrscheinlich dadran, das es durch die Klangerzeuger der Soundkarte funktioniert hat."

    wie ist das gemeint? wie soll das sonst klingen?

    ich nutze sonst zum aufnehmen von audio-material das TASCAM US 122 L. dass man das routen muss, hab ich gelesen. vielleicht etwas konkreter. ich habe mir aus dem web midifiles zum üben im umgang mit den vst instrumenten heruntergeladen. das sind insgesamt 8 spuren (drums usw.). alle konkret bezeichnet. die drum spur habe ich links von der betreffenden midispur mit dem jeweiligen instrument verbunden, dass ich zuvor natürlich geladen hatte. da steht jetzt (drums) "in:all midi inputs" bei "out: groove agent se". alles - wie ich meine - wie im handbuch - nur zu hören ist nichts. lade ich bei den drums den LM7 kommt der sound.

    bei den strings - spuren bleibt alles tot, wenn ich halion lade als instrument, obwohl auch im instrument deas "lichtlein" flackert, dass da daten ankommen.
     
  6. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 11.01.07   #6
    Eigenartig ! Dann würde ich mal in deinem Soundkarten Mixer nachsehen ob alles richtig auf Midi konfiguriert ist. Wenn das eine Vsti Instrument geht, müssen auch die andern gehen, außer du muss direkt im Plugin noch etwas Einstellen. Wie Kfir gesagt an: " An machen mit einen Schalterchen zum aktivieren ".

    Bye :great:
     
  7. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    5.278
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 11.01.07   #7
    Also, beim Virtal Bassist und und auch beim eingebildeten Gitarristen mußt du erst mal ein Instrument laden. Wenn du genau hinschaust, wirst du feststellen, daß im VST-Rack die Info steht, daß kein preset geladen ist.
    Desweiteren haben die beiden recht enge MIDI-Bereiche für die Wiedergabe. Ich glaube das ging bei C3 erst los. Unterhalb dessen ist der Befehlsbereich, wo man einfach mittels Notenbefehl presetwechsel, fills etc. programmieren kann. Musst du nochmal genau in der roten Schwarte nachlesen.
    Beim HALion SE das gleiche Prozedere: du mußt erst mal den sample-Ordner lokalisieren, und samples laden. Der Ordner ist C(bzw. deine Systempartition)\Programme\Steinberg\VSTPlugIns\VSTi Collection\Composer Set
    viel Spaß.....
     
Die Seite wird geladen...

mapping