!?Einstellungen bei Lexicon MX200?!

von mercutio, 13.02.07.

  1. mercutio

    mercutio Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    8.03.08
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.02.07   #1
    servus zusammen,

    vor kurzem haben wir uns doch vor lauter übermut unsere eigene probe-pa geleistet die wie folgt aussieht:

    https://www.thomann.de/de/yamaha_mg164_16kanal_mischpult.htm

    https://www.thomann.de/de/db_technologies_opera_202_live.htm

    darüber singe ich mit einem:

    https://www.thomann.de/de/shure_sm58.htm

    und der effekt läuft über ein:

    https://www.thomann.de/de/lexicon_mx200.htm

    ooookay, unsere musikrichtung ist hardrock mit überwiegend cleanem gesang mittlerer tonlage - zum heldentenor reichts leider noch nicht aber die ambitionen sind da:twisted:

    jetzt auch schon der kern meines frage: ich fummel jetzt seit ca. 10 proben immer wieder an den einstellungen am mischer und dem effektgerät rum und bekomm irgendwie keine ordentliche einstellung hin.

    es geht im moment erst mal nur um den gesangseffekt.

    vom grundsound her würden wir uns einfach einen klassischen heavy-hall vorstellen der schon ruhig deutlich zu hören sein kann. geiles beispiel hier für: pantera cemetery gates! irgendwie iss da ein deutlicher hall vielleicht auch ein kurzer reverb?! auf jeden fall hallt es und kommt trotzdem so "dicht" rüber!
    zum reinhören: Amazon.de: Cowboys from Hell: Musik: Pantera

    da man ja scheinbar bei dem gerät auch per bodentreter wählen kann wäre es geil auf einem zweiten kanal noch einen anderen effekt zu haben. das teil kann jetzt sicher keine vezerrung oder so aber vielleicht gibt es irgendeine einstellung die eine etwas "diabolische" stimmung auf den gesang legt.

    ich wäre dankbar wenn mir jemand weiterhelfen kann, ohne dass ich noch ein jahr an dem ding rumschrauben muss und nichts gescheites rauskommt:mad:

    servas derweil
    mercutio
     
  2. mercutio

    mercutio Threadersteller Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    8.03.08
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.02.07   #2
    ...ja sevas, da iss iss ja mal .... KEINE:confused: .... antwort gekommen :-(

    na ja vielleicht hab ich zu kompliziert geschrieben*g*:screwy:

    versuchs mal anders:

    hey, was stellt man eigentlich an so einem klassischen effektprozessor ein, wenn man einen sauberen heavy hall haben will?!

    rock on:rock:

    mercutio
     
  3. Boerx

    Boerx Helpful & Friendly User HFU

    Im Board seit:
    07.08.05
    Zuletzt hier:
    5.12.16
    Beiträge:
    3.174
    Ort:
    Karlsruhe
    Zustimmungen:
    383
    Kekse:
    14.712
    Erstellt: 15.02.07   #3
    Der Grund warum es keine Antwort gab ist wohl, dass es so was wie eine Einstellung nicht gibt.

    Ich würde mal folgendes Versuchen:

    Nimm einen Hall für einen mittelgroßen Raum. Schraub die Density ziemlich hoch, die Decay-Time so ca 2 sek. Pre-Delay gegen Null.

    Dann füge ein kurzes Delay ca 20-40ms mit einer Wiederholung hinzu.
     
  4. mercutio

    mercutio Threadersteller Registrierter Benutzer

    Im Board seit:
    23.08.03
    Zuletzt hier:
    8.03.08
    Beiträge:
    55
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.02.07   #4
    .....na das hört sich doch schon mal nach einem tip an! werde ich mal ausprobieren!:great:
    grüße
    mercutio
     
  5. EDE-WOLF

    EDE-WOLF HCA Bass/PA/Boxenbau HCA

    Im Board seit:
    01.09.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    9.988
    Ort:
    Düsseldorf
    Zustimmungen:
    539
    Kekse:
    31.754
    Erstellt: 18.02.07   #5
    falls das zu verwaschen klingt würd ich testen die decaytime zu verringern und gleichzeitig das predelay zu erhöhen
     
Die Seite wird geladen...

mapping