Einzelne Netzteile oder Board?

von Freeezer, 14.05.05.

  1. Freeezer

    Freeezer Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.05.05   #1
    Ich habe vor mir drei Bodentreter zu holen ! Boss BF3 und ODB3 sowie ein Digitech Synth! Würdet ihr jetzt die einzelnen und teuren :mad: Netzteile von Boss und Digitech kaufen oder würdet ihr so ein Board kaufen , wo alle Effekte mit Strom versorgt werden! Ich weiß nicht mehr wie so ein Teil heißt und von welcher Marke es die gibt und wie teuer die sind! Was würdet ihr mir raten oder gibt es noch andere billigere und gute Netzteile die kein "Brummen" verursachen? :confused:
     
  2. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 14.05.05   #2
    wieso denn so umständlich ? einfach ein netzteil holen (ich würde wirklich entweder das von digitech oder von boss empfehlen, spreche da aus erfahrung) und dazu noch so ein verteilerkabel für 4-10€ und du hast das thema stromversorgung abgehakt
     
  3. Freeezer

    Freeezer Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.05.05   #3
    D.H. ich brauch nur ein Netzteil für alle Effekte und so einen Verteiler??? Was ist das für ein Verteiler? Wo bekommt man den her??? :confused: Laufen denn die Digitech Teile mit einem Boss Netzgerät und umgekehrt, so dass ich alle drei Effekte an ein Netzteil ran machen kann?
     
  4. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 14.05.05   #4
    Die meisten gängigen Effekte sind eigentlich auf die gleich Art und Weise versorgt:

    9V und wenn ich mich nicht Irre liegt die Masse am inneren Pol des Steckers.

    Demnach kann man die Effekte alle mit dem selben Netzteil betreiben.
    Solche gängigen Verteilerkabel gibts eigentlich in jedem Musikladen wo du auch die Netzteile bekommst.

    Das einzige Problem könnte sein, dass die Effekte zu viel Strom ziehen, das Boss-Netzteil gibt glaube ich ca 200 mA ab aber bis man die mit Effekten ausgenutzt hat kann man schon einige Effekte hintereinander schalten!
     
  5. Freeezer

    Freeezer Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.05.05   #5
    Ja ! Danke ! Das war sehr hilfreich! :D
     
  6. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 14.05.05   #6
    naja dann kennst du die Digitech Geräte nicht... :D
    Die fressen richtig extrem viel Strom! da wirds mit 200mA schon recht eng. Ich hatte mal den Digitech Compressor, bei dem hat ne Batterie nichtmal 2 Stunden gehalten. Der Chorus aus der gleichen Serie soll soweit ich mal gehört hab ca. 140 mA verbrauchen...
    als eher n ein etwas größeres Universalnetzteil investieren und damit auf der sicheren Seite sein. (aber bitte kein 5 EUR Teil aus dem Supermarkt/Baumarkt, lieber in nem ordentlichen Elektroladen ca. 10-15 EUR investieren und n ordenliches normalisiertes Netzteil kaufen)
     
  7. Freeezer

    Freeezer Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.05.05   #7
    mit wieviel mA?
     
  8. bloodyzoo

    bloodyzoo Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    21.03.12
    Beiträge:
    356
    Ort:
    zwickau
    Zustimmungen:
    2
    Kekse:
    72
    Erstellt: 14.05.05   #8
    was man so im Elektrohandel kaufen kann geht sowieso meist erst bei 500-1000mA los...das reicht dann dicke
     
  9. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 14.05.05   #9
    also ich hatte schon einige universal netzteile ausprobiert...angefangen von ganz billigen 5€ dingern bis hin zu 20€ netzteilen ausm elektronikfachmarkt...
    keines dieser dinger war auch nur annähernd brummfrei...hol dir so n digitech teil und dann is ruhe im karton...
     
  10. Freeezer

    Freeezer Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.05.05   #10
    Cool :cool: ! Kannst du mir ein spezielles empfehlen?
     
  11. Freeezer

    Freeezer Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.05.05   #11
    Was ist mit dem hier! Digitech Netztteil PS0913B 9V 1300 mA!
    Das müsste doch genug Leistung bieten!
     
  12. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 14.05.05   #12
    ich hab das ps200r-230 ... gibt 300mA saft...
     
  13. Freeezer

    Freeezer Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 14.05.05   #13
    @magge : Wieviel Effekte betreibst du damit?
     
  14. magge

    magge Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.597
    Ort:
    Wiesbaden
    Zustimmungen:
    0
    Kekse:
    372
    Erstellt: 14.05.05   #14
    momentan sind es 4...demnächst 5
     
  15. OFFFI

    OFFFI Gesperrter Benutzer

    Im Board seit:
    30.06.04
    Zuletzt hier:
    10.01.07
    Beiträge:
    3.032
    Zustimmungen:
    5
    Kekse:
    1.162
    Erstellt: 14.05.05   #15
    collings power station ... 5 einzelkabel von dem ding weg die dann in die Effekte gehen, diese verteiler kabel sind nicht gerade lang
    800mA
     
  16. LaeWahn

    LaeWahn Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    13.09.12
    Beiträge:
    256
    Ort:
    Hamm (NRW)
    Zustimmungen:
    4
    Kekse:
    252
    Erstellt: 15.05.05   #16
    ich glaube das passt hier am besten rein :

    hab mal meinen chorus von digitech mit dem netzteil von dem digitech RP100 von unserm gitarristen betrieben. kurz darauf war der effekt gebraten. weiß nicht ob das jetzt wirklich am netzteil lag, aber irgendwie denk ich doch.
    ist euch schonmal sowas passiert, dass ein effektgerät wegen zu hohen mA durchgebrannt ist oder ähnliches ?
     
  17. BlixaOhneBargeld

    BlixaOhneBargeld Registrierter Benutzer

    Im Board seit:
    18.09.04
    Zuletzt hier:
    28.10.13
    Beiträge:
    452
    Ort:
    Eckental
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 15.05.05   #17
    des rp hat wie mein bp 200 wechselspannung. der chorus braucht gleichspannung!!!
     
  18. LaeWahn

    LaeWahn Registrierter Benutzer

    Im Board seit:
    26.12.04
    Zuletzt hier:
    13.09.12
    Beiträge:
    256
    Ort:
    Hamm (NRW)
    Zustimmungen:
    4
    Kekse:
    252
    Erstellt: 15.05.05   #18
    ahaaaaaa *ein licht geht auf*

    das sind so die kleinen sachen die man auf so nem netzteil schnell überliest.

    thx!
     
  19. Freeezer

    Freeezer Threadersteller Registrierter Benutzer

    Im Board seit:
    13.11.03
    Zuletzt hier:
    22.03.16
    Beiträge:
    615
    Ort:
    Oldenburg
    Zustimmungen:
    0
    Kekse:
    49
    Erstellt: 15.05.05   #19
    @ Offi! Hast du einen Link? Und was kostet das Teil?
     
  20. emo

    emo Registrierter Benutzer

    Im Board seit:
    22.03.04
    Zuletzt hier:
    24.09.14
    Beiträge:
    1.437
    Ort:
    Frankfurt am Main
    Zustimmungen:
    5
    Kekse:
    701
    Erstellt: 15.05.05   #20
    Das mit der Brummfreiheit war bir ebenfalls das Problem, das mich dazu bewegt hat zum Netzteil von Boss zu greifen..

    Bis jetzt reicht es noch (Sansamp, Boss LMB3, DOD Envelope Filter)
     
Die Seite wird geladen...

mapping