Elektronik bei Les Paul Studio defekt? Kein Signal von Bridge-PU

  • Ersteller ChristophBlubb
  • Erstellt am
ChristophBlubb
ChristophBlubb
Registrierter Benutzer
Zuletzt hier
12.09.10
Registriert
23.08.05
Beiträge
55
Kekse
0
Ort
Hermeskeil, nähe Trier
Hallo zusammen,

weil die Potis meiner Gibson Les Paul Studio seit einiger Zeit gekratzt haben, habe ich letzte Woche Kontaktspray draufgemacht. Ich habe die E-Fach-Abdeckung abgeschraubt und dann mit einem Zahnstocher etwas von der Flüssigkeit in die spaltartigen Öffnungen der 4 Potis gegeben (an der Seite der Potis). Außerdem habe ich auf der Oberseite die Blenden der Regler abgezogen, die Schrauben gelöst und auch da mit einem Zahnstocher Kontaktspray draufgemacht.

Routine-mäßig hab ich dann noch die Plastikabdeckung vom Toggle-Switch abgeschraubt und diese kleinen Metall-platten, über die der Kontakt zu dem jeweiligen PU hergestellt wird, beigebogen (die lockern sich bei mir alle paar Monate, weil ich den Toggle häufig als Kill-Switch benutze).

Dabei ist mit leider das dünne, weiße Kabel abgerissen, das am Toggle-Switch fest war. Mein Vater hats wieder festgelötet, aber seitdem gibt der Bridge-PU keinen Mucks mehr von sich. Neck-PU funktioniert einwandfrei (die 2 oberen Potis kratzen auch nicht mehr); die Mittelstellung geht allerdings auch nicht.

Ich bin ratlos, wie ich das Problem beheben könnte...hab ich mir mit dem Kontaktspray die Potis kaputt gemacht (glaube ich nicht, weil 2 ja wieder funktionieren + ich dasselbe Spray schon bei ner anderen Gitarre benutzt habe)?
Ist der Toggle-Switch hinüber?

Woran könnte das noch liegen? Das weiße Kabel ist an der richtigen Stelle am Switch fest, die restlichen Kabel sind auch richtig gelötet.

Ich bin für jeden Tipp dankbar!

Ich habe zwar sowohl 10 Daumen als auch von diesem ganzen Elektro-Kram keine Ahnung (wie man ja schon an der Fehler-Beschreibung sieht), aber mein Vater kann - wenns nicht zu kompliziert wird - sowas normalerweise löten (oder was man auch immer machen muss).

Falls wir das nicht selbst reparieren können, kennt jemand einen guten Gitarren/Amp-Techniker im Raum Trier-Saarburg oder im Saarland?

Vielen Dank im Vorraus für eure Antworten,

Christoph


PS: Ich kann bei Bedarf auch gerne Bilder vom E-Fach und Switch hochladen. Wenn ihr noch Ergänzungen braucht, fragt.
 
Eigenschaft
 
B
bernhard42
Registrierter Benutzer
Zuletzt hier
17.09.22
Registriert
28.08.04
Beiträge
869
Kekse
1.149
Ort
München bei Radaumühle
Jawoll, Bilder Bitte!

Und überprüf mal, ob das heiße Ende des Bridge-Pickups irgendwo vor dem Toggle-Schalter (am Toggle-Schalter selbst?) Massekontakt hat oder sogar auf Masse gelötet ist.
Das wäre ein Fehler, der zu deiner Beschreibung passen würde... Kann aber auch was anderes sein. Ein Foto hilft uns da weiter.

Gruß Bernhard
 
ChristophBlubb
ChristophBlubb
Registrierter Benutzer
Zuletzt hier
12.09.10
Registriert
23.08.05
Beiträge
55
Kekse
0
Ort
Hermeskeil, nähe Trier
Hi,

Vielen Dank schonmal für die Antworten.
Bilder im Anhang. Hoffe, ihr werdet jetzt schlauer draus.

Gruß, Christoph
 

Anhänge

  • HPIM4667klein.jpg
    HPIM4667klein.jpg
    72,4 KB · Aufrufe: 198
  • HPIM4671klein.jpg
    HPIM4671klein.jpg
    35,4 KB · Aufrufe: 133
  • HPIM4672klein.jpg
    HPIM4672klein.jpg
    50 KB · Aufrufe: 153
  • HPIM4676klein.jpg
    HPIM4676klein.jpg
    37,4 KB · Aufrufe: 152
R
rollthebones
Registrierter Benutzer
Zuletzt hier
29.09.08
Registriert
20.10.06
Beiträge
1.134
Kekse
741
Ort
dark side of the moon
Hi,

Vielen Dank schonmal für die Antworten.
Bilder im Anhang. Hoffe, ihr werdet jetzt schlauer draus.

Gruß, Christoph

Das wichtigste Bild ist leider nicht richtig zu sehen :D. Das weisse und das rote Kabel sind die heissen Anschlüsse und müssen am Toogleswitch jeweils ganz nach Aussen (je Seite). Darauf achten, dass KEIN Kontakt zur nächsten Ebene besteht. Die nächste Ebene wird gemeinsam durch ein schwarzes Kabel kontaktet - das ist der heisse Ausgang, der zur Buchse führt. Es bleibt noch das grüne Kabel, das die Masse darstellt (mittlerste Ebene).

Hier nochmal anschaulich (das obere Bild rechts) -> http://wwx.stewmac.com/wiring101/3way_toggle_switches.html
 
ChristophBlubb
ChristophBlubb
Registrierter Benutzer
Zuletzt hier
12.09.10
Registriert
23.08.05
Beiträge
55
Kekse
0
Ort
Hermeskeil, nähe Trier
Dankeschön für die Antwort!
Ich hab das anhand des Bildes und deiner Erklärung überprüft. Leider waren alle Anschlüsse so fest, wie von dir beschrieben. Trotzdem vielen Dank für eure Mühe!

Ich werd nächste Woche damit in nen Laden fahren, weil ich die Gitarre bald für nen Gig brauche.


--> Kennt jemand von euch nen guten Gitarren-Techniker im Raum Trier-Saarburg oder im Saarland?
Ich bin noch am überlegen, wo ich hin fahren soll.

Danke + Gruß, Christoph
 

Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben