EMG 81/89 Tone Poti abklemmen

von no4h, 11.04.16.

Sponsored by
pedaltrain
  1. no4h

    no4h Registrierter Benutzer

    Im Board seit:
    21.03.13
    Zuletzt hier:
    19.04.17
    Beiträge:
    90
    Ort:
    Düsseldorf
    Zustimmungen:
    22
    Kekse:
    446
    Erstellt: 11.04.16   #1
    Hi,
    ich hab in meiner Gitarre EMG´s 81/89 (1x Volume, 1x Tone) verbaut und würde jetzt gerne den Tone Poti abklemmen so das er "tot" ist.
    Meine Frage jetzt wie kann ich das am besten machen ohne das nachher irgendetwas brummt oder rauscht. Ich hab
    mal zwei Fotos mit angehängt wo die Verkabelung zu sehen ist. Ich hab zwar einige Beiträge gefunden über dieses Thema
    aber die Lösung wurde nicht gepostet oder für mich unverständlich geschrieben... .

    Gruss
     

    Anhänge:

  2. DerThorsten

    DerThorsten Registrierter Benutzer

    Im Board seit:
    07.01.15
    Zuletzt hier:
    18.09.18
    Beiträge:
    878
    Ort:
    Wästmünsterland
    Zustimmungen:
    469
    Kekse:
    1.614
    Erstellt: 11.04.16   #2
    Das grüne Kabel, dass zum Poti führt, entfernen. *knips*
    Es führt das Signal auf Masse. Das Signal läuft aber nicht hindurch.
     
  3. no4h

    no4h Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.13
    Zuletzt hier:
    19.04.17
    Beiträge:
    90
    Ort:
    Düsseldorf
    Zustimmungen:
    22
    Kekse:
    446
    Erstellt: 11.04.16   #3
    Ok, also muss ich garnichts umlöten?
     
  4. DerThorsten

    DerThorsten Registrierter Benutzer

    Im Board seit:
    07.01.15
    Zuletzt hier:
    18.09.18
    Beiträge:
    878
    Ort:
    Wästmünsterland
    Zustimmungen:
    469
    Kekse:
    1.614
    Erstellt: 11.04.16   #4
    Wenn Du es ganz ordentlich haben möchtest kannst Du das entsprechende Kabel auch mit dem Lötkolben entfernen. Wenn du so ein Ding noch nie in der Hand gehalten haben solltest würde ich allerdings eher zur Zange raten. Wichtig ist, dass die Signalleitung, also der draht, im weißen Mantel, im grünen Kabel, nicht zur irgend etwas anderem metallischem Kontakt bekommt. Vor allem nicht zu der Schirmleitung, direkt unter der grünen Isolationsschicht!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  5. no4h

    no4h Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.13
    Zuletzt hier:
    19.04.17
    Beiträge:
    90
    Ort:
    Düsseldorf
    Zustimmungen:
    22
    Kekse:
    446
    Erstellt: 11.04.16   #5
    Dann knips ich es ab und Isoliere es anschließend. Vielen Dank, werde es gleich mal machen und dann berichten.
    --- Beiträge zusammengefasst, 11.04.16 ---
    Funktioniert alles, Danke nochmal. Kann es sein das die EMG´s jetzt mehr Output haben? mir kommt es so vor und sehe es auch anhand meines Interface musste den Input Regler vom Interface etwas zurück drehen.
     
  6. Bassyst

    Bassyst Registrierter Benutzer

    Im Board seit:
    30.06.09
    Zuletzt hier:
    27.07.18
    Beiträge:
    649
    Ort:
    Nirvana
    Zustimmungen:
    338
    Kekse:
    1.317
    Erstellt: 11.04.16   #6
    Haben die gar kein Stecksystem? Oder sind die EMG vom Gitarren Hersteller immer so verbaut?

    Tone Poti abknipsen sollte passen, solange das Kabel dabb nicht ausversehen was anderes berührt.
     
  7. Be.eM

    Be.eM HCA Steinberger HCA

    Im Board seit:
    07.05.08
    Zuletzt hier:
    19.09.18
    Beiträge:
    3.206
    Zustimmungen:
    2.422
    Kekse:
    26.340
    Erstellt: 11.04.16   #7
    Das ist eine "Generationenfrage". Die ursprünglichen EMGs aus den '80ern waren auf Pickupseite vergossen und am Ende zum Löten. Später ('90er) bekamen sie erstmal Stecker an den Pickups, am anderen Ende wurde immer noch gelötet. Erst die neueste Version hat ein komplettes Stecksystem.

    Grüße,
    Bernd
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    16.09.18
    Beiträge:
    15.619
    Ort:
    münchen
    Zustimmungen:
    7.148
    Kekse:
    47.314
    Erstellt: 11.04.16   #8
    Auch in aktuellen Gitarren mit EMGs, z.B. von Schecter werden die Kabel noch an die Potis gelötet.
    Am anderen Ende (bei den PUs) sind sie dann gesteckt.
    Das Stecksystem gibt es meines Wissens schon ca. 8 Jahre.
     
  9. no4h

    no4h Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.13
    Zuletzt hier:
    19.04.17
    Beiträge:
    90
    Ort:
    Düsseldorf
    Zustimmungen:
    22
    Kekse:
    446
    Erstellt: 11.04.16   #9
    Gerade von der Probe gekommen und wie schon erwähnt funktioniert alles wunderbar. Das Phänomen mit mehr Output hat sich auch im Proberaum bestätigt. Insgesamt ist der Sound jetzt "höhenlastiger" und klarer. Ich hatte vorher den Tone Poti immer voll auf und mit Klebeband fixiert.

    Gruß
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  10. DerThorsten

    DerThorsten Registrierter Benutzer

    Im Board seit:
    07.01.15
    Zuletzt hier:
    18.09.18
    Beiträge:
    878
    Ort:
    Wästmünsterland
    Zustimmungen:
    469
    Kekse:
    1.614
    Erstellt: 12.04.16   #10
    Japp, auch ein voll aufgedrehter Tone-Poti klaut immernoch höhen. Ich habe meinen auch rausgeschmissen - bzw. in einenzweiten Vol-Poti verwandelt.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  11. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    16.09.18
    Beiträge:
    15.619
    Ort:
    münchen
    Zustimmungen:
    7.148
    Kekse:
    47.314
    Erstellt: 12.04.16   #11
    Nur werden die PUs normalerweise so designed, dass sie MIT einem Tone Poti gut klingen. Und natürlich auch mit Volume Poti, direkt auf die Buchse gelötet klingen die meisten PUs richtig mies.
    Ich würde, wenn ich das Tone-Poti rausschmeiße, je nach PU einfach einen entsprechenden Widerstand einlöten, der das Tone Poti "simuliert", wenn es ohne zu brizzelig klingt.
     
  12. DerThorsten

    DerThorsten Registrierter Benutzer

    Im Board seit:
    07.01.15
    Zuletzt hier:
    18.09.18
    Beiträge:
    878
    Ort:
    Wästmünsterland
    Zustimmungen:
    469
    Kekse:
    1.614
    Erstellt: 12.04.16   #12
    Der Widerstand würde aber nur die Impedanz verschieben. Wenn man wirklich einen festen Tone-Wert haben möchte braucht man schon den Kondensator.

    Ich persönlich finde: Man kann die Höhen überall in der Signalketter herausnehmen. Sie erstmal zu behalten - zugunsten des Obertonverhaltens - ist schwieriger. Deshalb, wenn man eh nie daran dreht, lieber raus damit.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  13. Myxin

    Myxin Registrierter Benutzer

    Im Board seit:
    25.07.04
    Zuletzt hier:
    16.09.18
    Beiträge:
    15.619
    Ort:
    münchen
    Zustimmungen:
    7.148
    Kekse:
    47.314
    Erstellt: 12.04.16   #13
    Stimmt natürlich, da war ich gedanklich wieder beim Volume Poti.
    Es macht ja schon einen Unterschied meiner Meinung nach, ob man am Tone Poti einen 2,2n oder 47n Kondensator dran hat (voll aufgedreht).
     
  14. no4h

    no4h Threadersteller Registrierter Benutzer

    Im Board seit:
    21.03.13
    Zuletzt hier:
    19.04.17
    Beiträge:
    90
    Ort:
    Düsseldorf
    Zustimmungen:
    22
    Kekse:
    446
    Erstellt: 10.05.16   #14
    Hi,

    Ich bin so begeistert von dem Ergebnis ohne Tone Poti das ich jetzt bei meiner Klampfe mit Passiven Tonabnehmern auch gerne den Tone Poti entfernen würde.
    2x Humbucker 2x Volume 1x Tone
    Muss ich jetzt hier auch nur die Kabel abklemmen oder muss ich jetzt anders vorgehen? Ich sehe das das graue Kabel zum Output geht deswegen bin etwas verwirrt.

    Gruss
     

    Anhänge:

Die Seite wird geladen...

mapping