EMG 89 in Les Paul

von Swen, 24.04.04.

  1. Swen

    Swen Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 24.04.04   #1
    Ich möchte zwei EMG89 (aktive PU´s) in eine Les Paul einbauen. Hatte aber bis jetzt nur mit passiven PU´s zu tun. Kann mir vielleicht jemand dazu einen Tip geben? Muß ich die orginalen PU´s austauschen? Ich habe die PU´s jetzt zwar schon drin (an den originalen Potis), habe sie aber wie Passive eingebaut. Wenn man jedoch eine Batterie anschließt werden die beiden PU´s extrem leise, daher weiß ich nicht, ob ich die Kabel von der Batterie an der richtigen Stelle angelötet habe oder ob das andere Ursachen hat. Für Hilfe wäre ich sehr dankbar.
     
  2. Phil

    Phil Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    29.01.13
    Beiträge:
    339
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    62
    Erstellt: 24.04.04   #2
    zu dem thema gibts schon 1000 threads -->suchfunktion

    ausserdem is bei dem teil ne anleitung bei, die es zu lesen lohnt.
    wenn nicht --> www.emginc.com

    die dinger brauchen strom, sollte man aber vorm kauf wissen, du musst die zwei unbelegten adern des 89ers mit einem (dem mitgelieferten ?) batterieclip verlöten. polung beachten, und zieh dir mal nen schaltplan von emg rein, da is überall aussschaltung des stroms über die eingangsbuchse drin (welche dann zwingend stereo sein muss).

    viel glück. und das nächste mal: erst nachdenken/lesen, dann posten ;)
     
  3. dogdaysunrise

    dogdaysunrise HCA - Gitarren HCA

    Im Board seit:
    21.09.03
    Zuletzt hier:
    26.02.11
    Beiträge:
    2.829
    Ort:
    Kansas, USA
    Zustimmungen:
    3
    Kekse:
    1.295
    Erstellt: 24.04.04   #3
    Dann liegts wohl daran Swen, Du brauchst die bei EMG mitgelieferten Potis (wegen aktiv) und fuer den 89 ZWINGEND, denn der leasst sich ja mit dem Push-Pull Poti erst splitten. Also die EMG potis rein, die EMG Klinkbuchse rein, alles richtig verloeten und dann sollte es funtkionieren.
    Schaltplaene unter: www.emginc.com
     
  4. Swen

    Swen Threadersteller Registrierter Benutzer

    Im Board seit:
    23.04.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    3.910
    Ort:
    bei Leipzig
    Zustimmungen:
    159
    Kekse:
    5.367
    Erstellt: 25.04.04   #4
    Danke erst mal, werd´s mal versuchen.
     
Die Seite wird geladen...

mapping