EMG Probleme

von EETFUK, 03.10.06.

  1. EETFUK

    EETFUK Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    27.08.14
    Beiträge:
    93
    Ort:
    Kulmbach
    Zustimmungen:
    2
    Kekse:
    56
    Erstellt: 03.10.06   #1
    Hallo erstmal:

    folgendes Problem:

    Meine Gitarre mit EMGs (81 & 60) pfeift sehr stark schon bei relativ wenig Gain und Mastervolume in Spielpausen. Meine Gitarren mit passiven PUs (Steve's Special an der Brücke) macht aber in der Hinsicht keinen Mucks. Es liegt also definitv nur an der Gitarre. Außerdem rauscht die Gitarre mit EMGs wesentlich lauter.

    Woran kann das liegen?

    Gruß
    Alexander
     
  2. Hetfield89

    Hetfield89 Registrierter Benutzer

    Im Board seit:
    05.01.06
    Zuletzt hier:
    27.10.16
    Beiträge:
    600
    Ort:
    Hagenow
    Zustimmungen:
    1
    Kekse:
    268
    Erstellt: 03.10.06   #2
    Zunächst wäre es ersteinmal nett, zu sagen um welche Gitarren es sich handelt! Dann könnte man schon mal mehr sagen.
     
  3. EETFUK

    EETFUK Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    27.08.14
    Beiträge:
    93
    Ort:
    Kulmbach
    Zustimmungen:
    2
    Kekse:
    56
    Erstellt: 03.10.06   #3
    Eine Custom Explorer. Ist aber eigentlich scheißegal, weil das maximal die Eigenresonanz etwas verändert. Es ist aber definitv ein Problem der Verkabelung/PUs!
     
  4. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 03.10.06   #4
    Dann würde ich die doch mal überprüfen und einmal durchmessen... :great:
     
  5. Battery_1988

    Battery_1988 Registrierter Benutzer

    Im Board seit:
    21.12.05
    Zuletzt hier:
    12.11.15
    Beiträge:
    617
    Zustimmungen:
    5
    Kekse:
    565
    Erstellt: 03.10.06   #5
    War das Problem schon immer oder ist das erst kürzlich aufgetreten?
    Überprüf mal die Batterie:great:
     
  6. EETFUK

    EETFUK Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    27.08.14
    Beiträge:
    93
    Ort:
    Kulmbach
    Zustimmungen:
    2
    Kekse:
    56
    Erstellt: 03.10.06   #6
    @Ragman:

    Verkablung sieht vorblidlich aus. Zum Durchmessen hab ich nicht die Mittel.

    @Battery

    Es scheint schlimmer zu werden, kann aber täuschen. Batterie habe ich vor einiger Zeit gewechselt. Aufjedenfall keine 1500h Spielstunden alt!
     
  7. birdfire

    birdfire Registrierter Benutzer

    Im Board seit:
    11.06.06
    Zuletzt hier:
    26.11.16
    Beiträge:
    466
    Ort:
    Schonungen
    Zustimmungen:
    5
    Kekse:
    666
    Erstellt: 03.10.06   #7
    Nen kumpel von mir hatte das gleiche problem......hat ewig rumg gemacht und probiert......
    das Ende vom lied war dass er sein Zakk wylde set wieder an thomann zurückgeschickt hat und die alten pu's wieder rein hat.......
     
  8. Eddy?

    Eddy? Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    21.08.09
    Beiträge:
    516
    Zustimmungen:
    0
    Kekse:
    162
    Erstellt: 03.10.06   #8
    Wie nah biste am Amp beim Spielen ?
     
  9. EETFUK

    EETFUK Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    27.08.14
    Beiträge:
    93
    Ort:
    Kulmbach
    Zustimmungen:
    2
    Kekse:
    56
    Erstellt: 03.10.06   #9
    2-4m bei wie gesagt moderater Lautstärke und Gaineinstellung. Bei anderen Gitarren gibt es diese Probleme wie gesagt überhaupt nicht.
     
  10. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 03.10.06   #10
    Ich würde jetzt mal ganz blöd fragen ob vielleicht die Masse und der heiße Ausgang an der Klinkenbuchse vertauscht sind, kommt je auch mal vor.
     
  11. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 03.10.06   #11
    Ich hatte mal nen Pickup der war einfach schlecht gewachst. Bei EMGs ist das aber schwer zu überprüfen wegen den Kappen (sind fest drauf oder?) und auch eher unwahrscheinlich. Wie wärs wenn du die Batterie einfach mal probeweise tauscht?
     
  12. EETFUK

    EETFUK Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    27.08.14
    Beiträge:
    93
    Ort:
    Kulmbach
    Zustimmungen:
    2
    Kekse:
    56
    Erstellt: 03.10.06   #12
    Die Batterie werde ich definitiv noch einmal tauschen. Lässt sich aber nur im Proberaum testen. Ich werde dann berichten.

    Seltsam finde ich eben auch, dass das Grundrauschen bei den aktiven PUs wesentlich lauter ist. An einem schlecht gewachsten PU kann es nicht liegen, da es bei beiden (auch beim 60er und bei der Mittelstellung) genauso rauscht und fiept.
     
  13. franky_707

    franky_707 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    444
    Zustimmungen:
    3
    Kekse:
    192
    Erstellt: 04.10.06   #13
    hm, also ich hab auch 2x81er (serienmäsig) und muss sagen da kommts auch schnell zu ner rückkopplung bzw. pfeiffen. wenn man sich weiter vom amp entfernt wirds weniger, ist klar.
    das hört aber sofort auf, wenn du die saiten berührst, bzw. den volume der gitarre zurückdrehst, oder?

    ich habe leider keine zweit gitarre mit EMGS zum testen, denke aber das durch den höhren output als bei vielen passiven pickups eine tendenz anfälliger zu sein schon vorhanden ist. auch wenn ja eigentlich weniger wicklungen vorhanden sein sollen.

    das grundrauschen ist auch etwas mehr als bei meinen passiven "billig pickups" in der zweit gitarre, aber nicht ungewöhnlich bzw. störend.

    edit:
    thema wurde schon des öfteren behandelt, zb. hier: https://www.musiker-board.de/vb/amps-boxen/143080-aktive-pickups-rauschen-rueckkopplung.html

    das mit den höhen könnte schon auch ne ursache sein. ich fahre die höhren auch meist ziemlich am anschlag, also sprich 10/12.

    werde die tage mal probieren, wie sich das pfeiffen verändert durch amp einstellungen, bzw. die entfernung. sitze oder stehe nämlich meist in "griffweite" zum amp.
     
  14. EETFUK

    EETFUK Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    27.08.14
    Beiträge:
    93
    Ort:
    Kulmbach
    Zustimmungen:
    2
    Kekse:
    56
    Erstellt: 04.10.06   #14
    Das Problem ist ja eben, dass es keine gewöhnliche Rückkopplung ist, bei der man die Saiten los lässt und sie somit durch die Schwingung der Lautsprecher zum weiterschwingen angeregt werden. Es ist ein Pfeifen, dass bei abgedämpften Riffs auftritt, d.h. wenn ich die Saiten mit beiden Händen komplett abdämpfe. Wenn ich mich um meine eigene Achse drehe, gibt es Punkte an denen es mehr rauscht, bei einer anderen Position ist es eher gering.

    Könnte da was mit der Schirmung faul sein? Ich werde das mal überprüfen.

    Übrigens hat meine Ibanez mit Steve's Special mehr Output als der 81er.
     
  15. franky_707

    franky_707 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    444
    Zustimmungen:
    3
    Kekse:
    192
    Erstellt: 06.10.06   #15
    hab heute mal etwas getestet, auch wenn es bei dir vielleicht ein anderers problem ist.

    wenn ich 2-3 meter vom amp weg bin, ist es weniger, kommt aber auch nach ca. 1-2 sekunden und wird schnell ein relativ lautes pfeiffen wenn ich keine saiten berühre.
    bin mit dem kabel etwas durch den raum gelaufen, und war der meinung irgendwann war es etwas besser. kanns auch mit der "verlegung" des kabels was zu tun haben? warscheinlich ehr weniger denk ich mal....

    dann hab ich versucht ob es durch höhenänderung des bridge humbuckers weniger wird. war nicht der fall. (sprich abstand humbucker<->saiten vergrössern)

    anscheinend sind einzelne saiten mehr anfällig für rückkopplungen. bei mir sinds die E, A und G saite. wenn ich die 3 halte, hört man nicht viel. lass ich aber eine davon los, wirds langsam lauter bis zum pfeiffen.
    ist die saitenlage vielleicht zu niedrig? die ist bei mir nämlich extrem niedrig, sprich nahe an den bünden. im 1.ten bund sieht man schon kaum mehr, das da noch luft dazwischen ist (ok, ich übertreibe etwas....). vom spielgefühl her aber sehr gut.
     
  16. EETFUK

    EETFUK Threadersteller Registrierter Benutzer

    Im Board seit:
    19.07.05
    Zuletzt hier:
    27.08.14
    Beiträge:
    93
    Ort:
    Kulmbach
    Zustimmungen:
    2
    Kekse:
    56
    Erstellt: 07.10.06   #16
    An der Batterie liegt es übrigens nicht.
     
  17. cyanite

    cyanite Registrierter Benutzer

    Im Board seit:
    12.05.04
    Zuletzt hier:
    23.08.14
    Beiträge:
    1.699
    Ort:
    Osnabrück
    Zustimmungen:
    0
    Kekse:
    1.772
    Erstellt: 07.10.06   #17
    Moment, das Pfeifen kommt nicht wenn du die Finger auf den Saiten hast? Wo is dann das Problem? Dass Feedback kommt wenn du die Finger von den Saiten nimmst ist ja wohl mehr als normal?!
     
  18. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 07.10.06   #18
    Die alte Kulturtechnik "Lesen" bringt doch enorme Vorteile in diesem Forum...:great:
     
  19. franky_707

    franky_707 Registrierter Benutzer

    Im Board seit:
    12.01.06
    Zuletzt hier:
    9.01.16
    Beiträge:
    444
    Zustimmungen:
    3
    Kekse:
    192
    Erstellt: 07.10.06   #19
    das mit den fingern von den saiten war wohl ehr auf meine aussage bezogen, nicht auf die des thread erstellers...

    ja, klar ist es normal das es dann zu rückkopplung kommt. aber doch nicht so schnell und in dem umfang, oder? das kommt direkt 1 sekunde nachdem die finger weg sind. und nicht langsam ansteigend, wie sonst üblich, sondern mehr oder weniger direkt als laut pfeiffender ton. oder ist das ne "eigenheit" der EMG´s ?
     
  20. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 07.10.06   #20
    Tja, dann sollte man sich halt auch auf etwas anderes beziehen wenn man schon vom eigentlichen Thread abweicht...
    Und das Posting davor war ja nun auch von EETFUK
     
Die Seite wird geladen...

mapping