Endstufe ENGL 820 User Thread

von cobhc999, 25.06.10.

Sponsored by
pedaltrain
  1. cobhc999

    cobhc999 Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    23.06.17
    Beiträge:
    922
    Ort:
    Baden - Schweiz
    Kekse:
    3.946
    Erstellt: 25.06.10   #1
    Hi zusammen,

    habe diesen Thread eröffnet, weil man nahezu keinen Support über die Endstufe erhält.
    Vielleicht gibt es ja noch ein paar, die die 820 nutzen.

    Hab auf Anfrage von Engl den Schaltplan erhalten. Dort steht im unteren Teil des Plans von Hand geschrieben: SET BIAS: u -> 2,2 -2,5V DC

    Was meinen die damit? Seht ihr aus dem Schaltplan heraus, ob des Teil ein Poti hat für die Bias-Einstellung? Oder könnt ihr mir gleich sagen, wie ich hier vorgehen müsste?

    Den Anhang E820.pdf betrachten
     
  2. bioelektrik

    bioelektrik Registrierter Benutzer

    Im Board seit:
    25.03.09
    Zuletzt hier:
    14.01.21
    Beiträge:
    246
    Ort:
    Bad Harzburg / Harz
    Kekse:
    795
    Erstellt: 25.06.10   #2
    Hallo,

    was für ein Zufall, habe auch gerade eine Engl 820 erstanden, da kommt dein Schaltplan gerade richtig.
    Einen PodXT pro habe ich auch davor :-)

    Also auf dem Plan siehst du die Trimmpotis (25k) links im Block der Spannungsversorgung.
    Eines für den rechten und eines für den linken Kanal.

    Aber lies dir mal dieses PDF durch, dann weist du ob du es selber machen willst oder eine Fachwerkstatt machen lässt.
    http://www.tube-town.net/diy/bias-einstellung.pdf

    Gruß

    Peter
     
  3. cobhc999

    cobhc999 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    23.06.17
    Beiträge:
    922
    Ort:
    Baden - Schweiz
    Kekse:
    3.946
    Erstellt: 26.06.10   #3
    Genau die gleiche Kombination hatte ich auch bis vor kurzem :) War jedoch nicht zu frieden bzgl. Durchsetzungsfähigkeit.

    Hab die 820 heute geöffnet, weil sie seit längerem arge Nebengeräusche generiert hat. Was mich auch immer gestört hat, war, dass bis ca.8Uhr Stellung praktisch nichts durchgekommen ist, aber bei 9Uhr war es mir schon fast zu laut. Habe dann gemerkt, dass 2 der Röhren defekt waren. Habe jetzt 4 von 8 Röhren gezogen. Die Nebengeräusche sind weg und ich kann endlich die Potis mal aufdrehen. :great: Die Bias-Potis habe ich gefunden, jedoch wüsste ich nicht wie ich des einstelle. Besonders kann ich die Position dieses "Bias-Set" im Engl nicht auffinden. Ist nicht ganz so einfach wie im Schaltplan, wenn man das Ganze real vor sich hat.
     
  4. bioelektrik

    bioelektrik Registrierter Benutzer

    Im Board seit:
    25.03.09
    Zuletzt hier:
    14.01.21
    Beiträge:
    246
    Ort:
    Bad Harzburg / Harz
    Kekse:
    795
    Erstellt: 26.06.10   #4
    Die Kombi ist mein Zweitset, mehr für zu hause und zur Not als Ersatz. Habe sie noch nicht mit einer Band getestet, aber ich denke das wir schon klappen.

    Um den Bias ein zu stellen brauchst du einen Messwiderstand in der Kathodenleitung. Es gibt da Messadapter die man zwischen Röhre und Sockel steckt und dann kannst du mit einem Multimeter die im Schaltplan besagte Spannung messen. Allerdings immer dran denken, in dem Verstärker ist Hochspannung vorhanden und die kann tödlich sein!!!!
    Lies mal das PDF das ich oben verlinkt habe, da steht alles drin.

    -Peter
     
  5. bioelektrik

    bioelektrik Registrierter Benutzer

    Im Board seit:
    25.03.09
    Zuletzt hier:
    14.01.21
    Beiträge:
    246
    Ort:
    Bad Harzburg / Harz
    Kekse:
    795
    Erstellt: 20.08.10   #5
    So, habe jetzt mal die Röhren getauscht, es waren noch original Engl Röhren drin. Sieht fast so aus als ob es noch die ersten waren. Leider passt der Messadapter von TT nicht, da die Röhren zu eng beieinander liegen. Also habe ich mir den Schaltplan noch mal vorgenommen, da werden ja Messpunkte und Spannungswerte angegeben. Messpunkt eins ist Pin 7 an den EL84, Messpunkt zwei findet man am Kontakt des Standby Schalters. Alles sehr leicht erreichbar und ruck zuck waren die neuen JJs ein gemessen. (Wie immer bedenken, in dem Teil ist tödliche Hochspannung vorhanden!!!). Klanglich hat der Tausch einiges gebracht, jetzt sind deutlich mehr Höhen da und verzerrte Sounds sind deutlich rauer. Die alten Röhren waren doch schon etwas platt.

    -Peter
     
  6. Wowang

    Wowang Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.575
    Kekse:
    1.722
    Erstellt: 17.10.10   #6
    Hallo

    ich interessiere mich für die Engl 2x35, das ist doch die Engl 820, richtig?

    Kann mir jemand sagen, bis wann die gebaut wurden? Haben die irgendwelche Macken/Schwachstellen, auf die man beim Gebrauchtkauf achten sollte?

    Dank euch
    Wolf
     
  7. bioelektrik

    bioelektrik Registrierter Benutzer

    Im Board seit:
    25.03.09
    Zuletzt hier:
    14.01.21
    Beiträge:
    246
    Ort:
    Bad Harzburg / Harz
    Kekse:
    795
    Erstellt: 17.10.10   #7
    Es gab glaube ich auch mal einen Engl 850 2x35, das war aber auch eher ein Top in Rackformat.
    Die 820 ist eine reine Endstufe.
    Das Teil ist wie ein Panzer gebaut, der Lüfter ist etwas laut, eventuell kann man den gegen einen leiseren tauschen.
    Je nach Laufzeit ist der halt verschlissen.
    Bei meinem waren noch die ersten Röhren drin, die musste ich tauschen, kostet halt auch noch mal etwas extra.
    Sonst Top das Teil. :great:
     
  8. Wowang

    Wowang Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.575
    Kekse:
    1.722
    Erstellt: 17.10.10   #8
    Und was kann man dafür geben ( mal davon ausgehend, das die Röhren ok sind)?
     
  9. elmwood_3100

    elmwood_3100 Registrierter Benutzer

    Im Board seit:
    20.04.07
    Zuletzt hier:
    16.01.21
    Beiträge:
    2.399
    Ort:
    AC
    Kekse:
    30.110
    Erstellt: 17.10.10   #9
    Gab sowohl 'ne reine Endstufe mit 2 x 35Watt

    [​IMG]
    [​IMG]

    als auch ein Top mit 2 x 35 Watt (Engl Rackhead 860)

    [​IMG]
     
  10. Wowang

    Wowang Registrierter Benutzer

    Im Board seit:
    03.07.06
    Beiträge:
    2.575
    Kekse:
    1.722
    Erstellt: 17.10.10   #10
    verkaufst du deine grad?
     
  11. bioelektrik

    bioelektrik Registrierter Benutzer

    Im Board seit:
    25.03.09
    Zuletzt hier:
    14.01.21
    Beiträge:
    246
    Ort:
    Bad Harzburg / Harz
    Kekse:
    795
    Erstellt: 17.10.10   #11
    In der Bucht geht die Endstufe so zwischen 350 - 400 weg.

    @elmwood_3100
    Kannst du mal die beiden Fotos mit der Innenansicht kommentieren?
    Sind ja zwei verschiedene, jeweils Top Versionen, richtig?
     
  12. elmwood_3100

    elmwood_3100 Registrierter Benutzer

    Im Board seit:
    20.04.07
    Zuletzt hier:
    16.01.21
    Beiträge:
    2.399
    Ort:
    AC
    Kekse:
    30.110
    Erstellt: 17.10.10   #12
    Nee, nee, ist dass Foto was ich am schnellsten gefunden hab. Wie du richtig erkannt hast aus der Bucht.

    Die Rackhead Bilder kommen aus diesem Unterforum - Innenleben von Rackgeräten (Seite 3 und 4)
     
  13. dersparrow

    dersparrow Registrierter Benutzer

    Im Board seit:
    28.10.07
    Zuletzt hier:
    14.07.16
    Beiträge:
    61
    Kekse:
    182
    Erstellt: 29.04.12   #13
    Was istn die momentan noch so Wert?
     
  14. cobhc999

    cobhc999 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    23.06.17
    Beiträge:
    922
    Ort:
    Baden - Schweiz
    Kekse:
    3.946
    Erstellt: 29.04.12   #14
    Also ich meine vor 2 Monaten in defektem Zustand + Röhrentausch wäre nötig gewesen für 300CHF verhöckert :D
     
  15. dersparrow

    dersparrow Registrierter Benutzer

    Im Board seit:
    28.10.07
    Zuletzt hier:
    14.07.16
    Beiträge:
    61
    Kekse:
    182
    Erstellt: 29.04.12   #15
    Danke für das schnelle Feedback... Also ist 300€ mit Funktion eigentlich OK?
     
  16. cobhc999

    cobhc999 Threadersteller Registrierter Benutzer

    Im Board seit:
    05.06.08
    Zuletzt hier:
    23.06.17
    Beiträge:
    922
    Ort:
    Baden - Schweiz
    Kekse:
    3.946
    Erstellt: 29.04.12   #16
    Schwer zu sagen. Auf Ebay sind immer welche drin, wenn du dort ein wenig beobachtest, wirste schon feststellen für was die meistens weggehen.
     
    gefällt mir nicht mehr 2 Person(en) gefällt das
  17. dersparrow

    dersparrow Registrierter Benutzer

    Im Board seit:
    28.10.07
    Zuletzt hier:
    14.07.16
    Beiträge:
    61
    Kekse:
    182
    Erstellt: 29.04.12   #17
    Alles klar... danke!
     
  18. dersparrow

    dersparrow Registrierter Benutzer

    Im Board seit:
    28.10.07
    Zuletzt hier:
    14.07.16
    Beiträge:
    61
    Kekse:
    182
    Erstellt: 28.11.12   #18
    Hey, wer kennt sich denn mit dem guten Teil etwas besser aus?
    habe folgendes Problem: Ein Kanal (Links) knistert/blubbert/kratzt immer mal wieder (alle 10, 15 Sekunden mal kurz). Ich konnte in den 2 Röhren (2. und 3. von links) leichtes aufblitzen feststellen, wenn das passiert. Das ist natürlich recht unschön beim spielen.
    Außerdem sehen die 2 eingekreisten Widerstände leicht angeschmort aus.
    Was mich nun interessiert ist, ob die Ursache die durchgekokelten Widerstände sind, oder ob die 2 Röhren defekt sind, weil alt oder sonst was? Wollte ungern einen neuen Röhren Satz rein machen, die Widerstände tauschen und dann das Problem immernoch haben, falls die Ursache doch ganz woanders liegt. Oder im schlimmsten fall die neuen Röhren wieder "zerstören".

    Gruß Janek

    pic_0507.geaendert2.jpg
     
  19. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    22.12.20
    Beiträge:
    12.190
    Ort:
    Köln
    Kekse:
    37.552
    Erstellt: 29.11.12   #19
    Hallo,

    die Röhren sind sicher durch, aber ob andere dfekte Bauteile daran Schuld sind, kann dir niemand sagen, ohne das Gerät vor Ort zu haben.
    Das ist definitiv ein Fall für einen Techniker.

    Grüße,
    Schinkn
     
  20. MHN1

    MHN1 Registrierter Benutzer

    Im Board seit:
    07.06.14
    Beiträge:
    1.321
    Kekse:
    1.669
    Erstellt: 04.02.15   #20
    Hallo Engl´s !

    Weiß jemand hier zufällig die Gebrauchtpreise der 810er (2x20W) Endstufe?

    Bin frischer Preamp Besitzer. Peavey Rockmaster. :rock:
    Die 810 sieht man ja ganz selten und wollte mich da mal im Vorfeld erkundigen. So eine 1HE Endstufe wäre schon was feines.
     
mapping