Endstufe oder Mischpult lauter???

von mcjoe, 01.02.06.

  1. mcjoe

    mcjoe Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 01.02.06   #1
    Hallo erstmal...
    Wir haben das Problem , dass die Boxen anfangen zu brummen, sobald wir die Endstufe (DAP Paladium 1600) oder das Mischpult (Yamaha Mg16/6fx) mehr aufdrehen....wo sollte man jetzt mehr aufdrehen dass es nicht zu diesem immer lauter werdenden Brummen kommt????An den fadern vom Mischpult oder an der Endstufe???
     
  2. Werner

    Werner Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 01.02.06   #2
    Weder noch :screwy:
    Anstelle dessen sollte man die Ursache des Brummens beseitigen.

    Liegt's an der Endstufe? Eingänge abmachen, aufdrehen, brummt oder brummt nicht.
    Liegt's am Mischpult? Alle Eingänge leise, brummt oder brummt nicht?
    Wenn das nicht brummt, einzeln die Eingänge aufziehen, bis der Brummer gefunden ist, eigentlich keine große Sache.
     
  3. mcjoe

    mcjoe Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 01.02.06   #3
    ja aber es fängt ja immer erst an zu brumme, wenn man um einiges lauter macht...Was meinst du mit Eingänge abmachen bzw. aufziehen???
     
  4. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 01.02.06   #4
    brummen oder rauschen????
     
  5. mcjoe

    mcjoe Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 01.02.06   #5
    es ist so ein teifes Brummen. Kennt ihr den Sound wenn das Erdungskabel bei der Gitarre durch ist und so ein immer lauter werdendes Brummen beginnt??? Ungefähr so...
     
  6. Gebr. XYZ

    Gebr. XYZ Gesperrter Benutzer

    Im Board seit:
    11.11.04
    Zuletzt hier:
    30.09.06
    Beiträge:
    800
    Zustimmungen:
    0
    Kekse:
    533
    Erstellt: 01.02.06   #6
    Hört sich nach ner Brumm schleife an oder Kaputten Kabel an

    Mach es mal ganz easy zieh am Mischpult die Stecker zur Endstufe ab und drehe den Amp bis anschlag auf wenn es jetzt brummt ist der AMp hin brummt es nicht ziehe beim Pult die Fader runter stecke die stecker zum mischpult wieder auf und Kucke brummt es hast du endweder nen Kaputtes Pult oder du hast pult und Amp auf 2 Verschiedenen Stromkreisen
    Brummt es nicht ziehe die Fader 1 on 1 also einen nach den anderen Hoch wenn es dann bei einen Kanal anfängt zu brummen Kucken was dran ist bzw erstmal das Kabel abziehen
    ist das Brummen dann nicht weg ist das Pult wahrscheinlich def. ist es weg kabel Tauschen
     
  7. Tobse

    Tobse PA-Praxis Ex-Moderator HCA

    Im Board seit:
    17.11.04
    Zuletzt hier:
    21.02.11
    Beiträge:
    3.318
    Ort:
    Pforzheim
    Zustimmungen:
    30
    Kekse:
    8.896
    Erstellt: 01.02.06   #7
    Liegen alle Geräte auf dem gleichen Stromkreis? Wenn nicht alles mal über ne Mehrfachdose in eine Steckdose stecken und schaun obs weg ist, könnte durchaus ein Stromproblem sein.

    Ist die benutzte Steckdose sauber belegt oder sind da evtl so Altbaukonstruktionen mit gebrücktem Schutz und Neutralleiter im Spiel? Auch das kann manchmal Ärger machen.. Evtl auch mal auf ne komplett andere Dose gehen?

    Wenn das auch nichts Hilft auf jeden Fall auch die Tipps der anderen durchgehen und Stück für Stück den Fehler eingrenzen.

    locker bleiben :great:
    Tobse
     
  8. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 01.02.06   #8
    evt mal den groundlift schalter der endstufe betätigen...
     
  9. mcjoe

    mcjoe Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 01.02.06   #9
    Was ist denn der Groundliftschalter??? Kann es was damit zu tun haben in welchem Mode ich die Boxen fahre....Bridged oder Parallel oder Stereo??? Ps. Mischpult und Endsufe sind beide in dem gleichem Mehrfachstecker eingesteckt
     
  10. Werner

    Werner Registrierter Benutzer

    Im Board seit:
    15.10.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    677
    Ort:
    Ruhrgebiet
    Zustimmungen:
    7
    Kekse:
    1.964
    Erstellt: 01.02.06   #10
    Wenn du einen Groundliftschalter hast, dann steht da auch Ground oder Groundlift drauf. Es steht nicht Stereo oder Bridge-Mode drauf. Das ist was anderes.

    Wenn du keinen hast, kannst du auch keinen betätigen. Ich würde dem auch nicht zuviel Bedeutung beimessen. Ich habe noch nie gesehen, dass man das Brummen durch diesen Schalter wegbekommt. Wie gesagt: Ursachenbekämpfung ist hier angezeigt!!!

    Aber befolge erstmal die anderen Tipps und erzähl mal, was dabei rausgekommen ist.
     
  11. mcjoe

    mcjoe Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 02.02.06   #11
    Also ich habe die Tipps von euch jetzt ausprobiert habe aber nichts gefunden. gestern bei der Probe hatten wir aber auch komischerweise keine Anzeichen von Bummen!!??? Irgendwie komisch....bis wohin ratet ihr den ST-Fader aufzudrehn??? Ich denke es liegt an den Gain Reglern der jeweiligen Kanäle, die darf man nicht gerade sehr hoch drehn....
     
  12. mcjoe

    mcjoe Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 03.02.06   #12
    Sollte man eigentlich generell mehr am Mischpult oder mehr an der Endstufe aufdreh um eine höhere Lautstärke zu erzielen???
     
  13. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 03.02.06   #13
    normalerweise bei richtig zusammengestellter box und endstufe:

    endstufe voll auf und dann am pult lautstärke, um alle reserven zu haben.

    geht aber meist nur bei qualitativ hochwertigen endstufen...sonst clippst und zerscheisst die hochtöner oder es rauscht
     
  14. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 03.02.06   #14
    Für mich hört sich das hier:
    ...ja dann doch irgendwie eher nach einer tieffrequenten Rückkopplung an... ;)

    Da hilft dann: Mikro und/oder Boxen anders hinstellen.

    Um das zu checken, könnte man einfach mal alle Mikros abziehen bzw. deren Kanäle per Fader stummschalten und schauen, ob es dann immer noch "brummt".

    Jens
     
  15. sniper

    sniper Helpful & Friendly User HFU

    Im Board seit:
    23.05.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.141
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    1.660
    Erstellt: 03.02.06   #15
    :D :D :D
     
  16. niethitwo

    niethitwo Helpful & Friendly User HFU

    Im Board seit:
    17.10.03
    Zuletzt hier:
    17.12.12
    Beiträge:
    6.269
    Zustimmungen:
    8
    Kekse:
    1.976
    Erstellt: 03.02.06   #16
    hups, das war ein griff ins klo ;)
     
  17. mcjoe

    mcjoe Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 07.02.06   #17
    Also wenn es anfaängt zu brummen und man dann die fader runterzieht stoppt das brummen sofort....hmm könnte schon ne rückkopplung sein, jedoch haben wir eigentlich alles passend aufgestellt soviel ich weiss...wenn ihr wollt kann ich ja mal ne Skizze uploaden...
     
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 07.02.06   #18
    Welche Fader - und wie weit? Wenn es irgendwie so etwas wie eine "Schwelle" gibt, dann spricht einiges für eine Rückkopplung. Elektrisches Brummen wird einfach im gleichen Maße leiser wie das Nutzsignal.

    Wie gesagt, das kann man ja leicht feststellen: Einfach mal so einstellen, dass es wieder brummt. Wenn man DANN allen MIKROS (und ggf. an den Mischer angeschlossenen (Bass-)Gitarren) am Kanalfader den Saft abdreht, und das Brummen verschwindet, dann war's wohl ein Feedback.

    Übrigens: Was sehr schnell und gerne sehr tieffrequent koppelt, sind (halb)akustische Gitarren... Nur so als Tipp...

    Jens
     
  19. sniper

    sniper Helpful & Friendly User HFU

    Im Board seit:
    23.05.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    1.141
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    1.660
    Erstellt: 07.02.06   #19
    Wovon ich ein Lied singen kann... Sehr gern schaukeln sich die beiden tiefen Saiten auf. Ein ein Schall-Loch Verschluss aus Gummi vollbringt hier wahre Wunder (allerdings nur anzuwenden wenn man zum Schwanenhalsmikro im Korpus noch über Piezo-Tonabnhemer verfügt).
     
  20. mcjoe

    mcjoe Threadersteller Registrierter Benutzer

    Im Board seit:
    27.09.05
    Zuletzt hier:
    26.11.13
    Beiträge:
    350
    Ort:
    Oberuhldingen
    Zustimmungen:
    1
    Kekse:
    29
    Erstellt: 07.02.06   #20
     
Die Seite wird geladen...

mapping