Engl Preamp 530 - Wahnsinniges Rauschen neuerdings... (mit Audio-Aufnahmen)


suckspeed
suckspeed
Registrierter Benutzer
Zuletzt hier
27.09.22
Registriert
06.12.17
Beiträge
619
Kekse
3.707
Hallo zusammen,

ich wunderte mich zuletzt darüber, dass mein gutes altes Rocktron Hush den Rauschpegel des Engl-Preamps 530 gar nicht mehr bändigen konnte.
Es ist kein gleichförmiges Rauschen, sondern es geht da richtig was ab. Habe zwei Audio-Aufnahmen weiter unten, auf denen man das hören kann.
Normal habe ich den Preamp mit dem Hush über einen PatchMate8-Looper laufen inkl. PatchBay-Abgriffen usw...
Um das Problem zu isolieren, habe ich nun einfach ausschließlich den Preamp direkt an die Transistor-Endstufe und die an die Engl-Box angeschlossen. Gitarrenkabel in den Preamp, Gitarre dran, Volume auf 0. Mehrere Gitarren ausprobiert - macht keinen Unterschied, ist also nicht die Elektronik der Gitarre.

Um Störsignale im Stromnetz auszuschließen, habe ich das Rack auch über eine PowerStation mit Wechselrichter laufen lassen (eine der besseren mit wirklich gutem Sinus). Macht auch keinen Unterschied im Vergleich zum "Hausstrom". Gestern hatte ich das Problem eigentlich gelöst - dachte ich. Indem ich mit dem Gitarrenkabel in den aktiven Buffer der PatchMate8 gehe und von da aus in den Engl-Preamp. Heute allerdings war die "Lösung" leider keine mehr und das Rauschen ist wieder da.

Könnte es sein, dass eine der beiden Preamp-Röhren etwas damit zu tun hat? Die sind noch nicht besonders alt. Vielleicht 1 Jahr oder knapp mehr bei sehr mäßiger Nutzungszeit. Aber vielleicht hören erfahrene Reparateure hier aus dem Rauschen etwas heraus und können mir einen Tipp geben, wonach ich schauen sollte?

Die zweite Aufnahme ist übrigens Gitarre --> Preamp --> Endstufe und Lautsprecher eines kleinen Marshall-Combos. Im Prinzip das gleiche Rauschen, nur durch den 10"-Speaker noch schlimmer, weil der mehr Höhen wiedergibt. Man hört bei der zweiten Aufnahme auch das Lautstärkenverhältnis zwischen gespielten Tönen und dem Rauschen: heftigst!


Rauschbeispiel 1

Rauschbeispiel 2
 
Zuletzt bearbeitet:
suckspeed
suckspeed
Registrierter Benutzer
Zuletzt hier
27.09.22
Registriert
06.12.17
Beiträge
619
Kekse
3.707
Das Rauschen ist übrigens auch so abartig, wenn ich einen Kurzschlussstecker direkt in den Klinkeneingang des Engl-Preamps stecke. Es liegt also auch nicht an einem defekten Kabel oder so (von denen ich ja auch 3-4 ausprobiert hatte mit gleichem Ergebnis)...
 
Korken
Korken
Registrierter Benutzer
Zuletzt hier
27.09.22
Registriert
15.10.08
Beiträge
513
Kekse
2.637
Ort
Bayern
Jo das klingt (auch das Klangbeispiel) nach ner defekten Röhre, oder die Heizspannung hat nen Schlag weg. Da seit 2020 Röhren knapp werden (bzw schon waren), wird aktuell genommen was da ist. Leider auch angeboten, was normalerweise außerhalb der Fertigungstoleranz oder der Qualitäts-Standards liegt.

Die 12AX7 sind Allrounder-Röhren, von TAD bekommt man die in einer zuverlässig guten Qualität:
TAD RT030 Röhre ECC83 / HG7025

Kostet aktuell 29,90€

Wenn das Gerät 1 Jahr als ist und neu gekauft wurde, versuch es über die Garantie/Gewährleistung des Verkäufers. Im schlimmsten Fall verkauft & baut man dir neue Röhren ein, und das Problem ist gelöst. Röhren sind meist nach 6 Monaten aus Gara/Gewä raus, weil diese als Verschleißteile gelten.
 
  • Gefällt mir
Reaktionen: 1 Benutzer
suckspeed
suckspeed
Registrierter Benutzer
Zuletzt hier
27.09.22
Registriert
06.12.17
Beiträge
619
Kekse
3.707
Hallo nochmal. Vielen Dank für die Bestätigung, dass das nach einem Röhrenproblem klingt.
Kontext: den Preamp habe ich schon seit ca. 20 Jahren und im Mai 2020 hatte ich zuletzt die beiden Röhren gewechselt. Eine JJ in V1 und eine TungSol in V2. Eigentlich sollte das anders herum sein, aber da hatte ich mich nach zahlreichen Vergleichstests wohl vertan...
Zum Glück hatte ich noch ein paar mehr Röhren bestellt in 2020, also JJs und TungSol, sodass ich jetzt noch einiges an Ersatzmaterial hatte. Die JJ war nun mikrophonisch und nach dem Austausch war wieder alles ruhig in Spielpausen usw. Deshalb liebe ich diesen Preamp ja eigentlich auch: High-Gain und trotzdem erstaunlich rauscharm. Das Hush hätte ich nun gar nicht aktivieren müssen zum spielen über die 2xV30-Box. Aber zum Aufnehmen ist das dann schon sauberer. Ich habe nun die TungSol in V1 und eine neue JJ in V2. Klingt mit TS in V1 einfach definierter im Attack, und die JJ fügt noch etwas Bauch und Wärme in V2 hinzu. Eigentlich wären mit zwei TungSol noch lieber. Den Sound finde ich am definiertesten, auch etwas drahtiger, weniger warm. Aber der Unterschied ist nicht sooo groß und wenn ich diese Kombi nun benutze, dann habe ich nochmal beide Röhren in Reserve und komme hoffentlich einige Jahre damit hin. ;)
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben