Epiphone Steg-Humbucker zu leise.

von HowlinPelle, 03.02.08.

  1. HowlinPelle

    HowlinPelle Registrierter Benutzer

    Im Board seit:
    10.01.08
    Zuletzt hier:
    21.11.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.08   #1
    Hallo Freunde. :)
    Ich habe mir vor einiger Zeit eine Epiphone The Dot (ES-335) gekauft. Bin sehr zufrieden mit der Gitarre, allerdings ist der Steg-Humbucker zu leise.
    Wie kann ich das Problem beheben?
    Danke für eure Antworten,

    HowlinPelle

    Edit: Im Vergleich zum Hals-Humbucker ist der Steg-Hunmbucker zu leise.
     
  2. Lightmanager

    Lightmanager Registrierter Benutzer

    Im Board seit:
    17.05.04
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.155
    Ort:
    Ellenberg
    Zustimmungen:
    134
    Kekse:
    5.519
    Erstellt: 03.02.08   #2
    Was heißt zu leise?

    Generell zu leise? In Relation zum Halspickup zu leise?

    Wenn er im Vergleich zum Hals zu leise ist, dann hilft oftmals schon den Pickups etwas näher zu den Saiten zu schrauben (die beiden mittleren Schrauben am Pickuprahmen).
     
  3. HowlinPelle

    HowlinPelle Threadersteller Registrierter Benutzer

    Im Board seit:
    10.01.08
    Zuletzt hier:
    21.11.09
    Beiträge:
    5
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.02.08   #3
    Okay, ich werd's gleich morgen mal testen. :)
     
  4. Tims

    Tims Registrierter Benutzer

    Im Board seit:
    28.05.07
    Zuletzt hier:
    6.04.12
    Beiträge:
    248
    Ort:
    Hamburg
    Zustimmungen:
    0
    Kekse:
    456
    Erstellt: 03.02.08   #4
    oder mal checken ob alle volume/tone potis gleichermaßen aufgedreht sind...
     
  5. Coffee&TV

    Coffee&TV Registrierter Benutzer

    Im Board seit:
    22.06.07
    Zuletzt hier:
    31.07.09
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.02.08   #5
    Ist bei meiner Epi Dot genau so (Saitenabstand ist zu beiden Tonabnehmern ungefähr gleich), hat mich aber irgendwie nie gestört.
     
  6. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 04.02.08   #6
    Das ist eigentlich ganz normal. Soweit ich informiert bin hast du am Neck und an der Bridge das gleiche PU-Modell. Der am Neck bekommt die größere Saitenamplitude ab, und im Endeffekt deshalb auch das lautere Signal.
     
  7. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 04.02.08   #7
    Am Hals sollte der Abstand in der Regel 1-2 mm größer sein als am Steg.

    @SkaRnikel, die sind nicht das gleiche Modell.
     
  8. SkaRnickel

    SkaRnickel Registrierter Benutzer

    Im Board seit:
    25.10.05
    Zuletzt hier:
    24.01.16
    Beiträge:
    3.877
    Ort:
    Mainz
    Zustimmungen:
    14
    Kekse:
    6.447
    Erstellt: 04.02.08   #8
    Ok, in dem Falle vergesst was ich geschrieben hab ;)
     
  9. Flöh  1

    Flöh 1 Registrierter Benutzer

    Im Board seit:
    23.03.07
    Zuletzt hier:
    5.08.12
    Beiträge:
    2.547
    Ort:
    Ahaus / Enschede
    Zustimmungen:
    4
    Kekse:
    12.410
    Erstellt: 04.02.08   #9
    Hey,

    ich bin auch Epi LP Spieler und kenn das Problem, obwohl der Unterschied bei mir nur minimal ist. Kann sein das es typisch ist für Epi Les Pauls habs noch nie getestet sonst. Wenn der Unterschied sehr Groß ist würd ich vielleicht auch einen Wackelkontakt des Switches vermuten, sodass nicht mehr die volle Leistung des Humbuckers angewählt wird wenn man auf Lead stellt. Oder in der Elektronki sonstwo ist irgendwo eine Kabelleitung nicht mehr ganz in Schuss. Kommt bei Epi, aber uch vielen anderen Firmen mal vor. Bei meiner Yamaha hatte ich das auch da lags am Switch und war nach dem Wechsel wie weggeblasen.

    Gruß, Flo
     
  10. _xxx_

    _xxx_ Registrierter Benutzer

    Im Board seit:
    17.07.06
    Zuletzt hier:
    13.07.16
    Beiträge:
    11.740
    Ort:
    Benztown-area
    Zustimmungen:
    309
    Kekse:
    20.656
    Erstellt: 04.02.08   #10
    Ja, hatte auch mal mit Switches bei Epi probleme. Billigteile halt.
     
  11. Golfpunk

    Golfpunk Gesperrter Benutzer

    Im Board seit:
    13.05.07
    Zuletzt hier:
    8.05.11
    Beiträge:
    241
    Ort:
    Nordhorn (NDS)
    Zustimmungen:
    0
    Kekse:
    71
    Erstellt: 04.02.08   #11
    ich glaube wohl das das die gleichen pickups sind, bei meiner epi sind unter den tonabnehmern aufkleber auf denen steht auf welcher gitarre der pickup wo verbaut wird. Beim Neck HB steht unten drunter:
    LP: Neck
    DOT: Neck/Bridge,
    also gehe ich mal davon aus das es bei seiner die gleichen sind und dann wird es wohl an der geringeren saitenschwingung liegen
     
  12. VioFi

    VioFi Registrierter Benutzer

    Im Board seit:
    17.12.07
    Zuletzt hier:
    1.06.08
    Beiträge:
    78
    Ort:
    Schloss Holte Stukenbrock
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 04.02.08   #12
    Von Werk war bei meiner Epi Paula auch der Steg leiser, aber ich hab ihn einfach näher an die Seiten gebracht und wunderbar jetzt ist er lauter und das gefällt mir so :)
     
  13. foxy-s

    foxy-s Registrierter Benutzer

    Im Board seit:
    19.05.06
    Zuletzt hier:
    12.10.16
    Beiträge:
    448
    Ort:
    MUC
    Zustimmungen:
    9
    Kekse:
    151
    Erstellt: 05.02.08   #13
    Sind die tiefen Seiten ADE leiser ? gegenüber den hohen Seiten .

    Bei meiner Epi Es335 ist das so , ich denke es ist normal hat wohl mit dem Klangkörper zu tun .

    Einen Unterschied der PUs in sachen Lautstärke habe ich kein Problem .

    mfg
     
  14. tele

    tele Registrierter Benutzer

    Im Board seit:
    29.11.04
    Zuletzt hier:
    2.12.16
    Beiträge:
    861
    Ort:
    Wien
    Zustimmungen:
    17
    Kekse:
    731
    Erstellt: 05.02.08   #14
    also ich hatte immer eher das problem, daß die tiefen saiten lauter waren - die schwingen ja weitaus stärker.
    drum sind die tonabnehmer meistens schief eingeschraubt, bei den bassaiten weiter weg, bei den hohen näher dran. bei dir ist das möglicherweise zu krass eingestellt, schraub den pu doch einmal auf der "tiefen" seite näher an die saiten ran.

    das ist ein bisschen eine spielerei, bis man den klang albwegs ausgewogen hat. ich verwende da immer mein aufnahmegerät und schraube so lang rum bis die pegelanzeige bei anschlag der hohen und tiefen saiten einigermaßen ähnlich ist.
     
  15. lotterich

    lotterich Registrierter Benutzer

    Im Board seit:
    21.11.07
    Zuletzt hier:
    12.03.08
    Beiträge:
    38
    Zustimmungen:
    0
    Kekse:
    45
    Erstellt: 05.02.08   #15
    Wenn die PU's gleich sind und auch von den Saiten gleich weit entfernt, ist es normal, dass der Steg-PU leiser ist. Die Saite schwingt ia in ihrer Mitte wesentlich kräftiger als am Ende. Schnelle Abhilfe ist die entsprechende Höheneinstellung der PU's mit den beiden Schrauben in den Schmalseiten der Rähmchen, bessere Abhilfe und besseren Ton machen zwei neue abgestimmte PU's aus dem Zubehör. Bekanntlich sind die Epi-Tonabnehmer nicht das Gelbe vom Ei :-)
     
Die Seite wird geladen...

mapping