Equinox an US-122 und dann an Computer

von Quitschi, 14.09.06.

  1. Quitschi

    Quitschi Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    14.09.06
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.09.06   #1
    Hallo Zusammen,

    ich verstehe SIE nicht. Also die Bedienungsanleitung des GEM Equinox.

    Ich habe mir also jetzt das Tascam US-122 geleistet. Ist zwar Auslaufmodell aber mir wird es reichen. Ich habe jetzt auch schon mein E. mit dem Interface verbunden und diesen an den Computer angeschlossen.

    Bei dem Tascam war das Programm Cubase LE dabei. Das läuft auch.

    Wenn ich jetzt also mein Mikro anschließe und eine fertiges Lied ( wav; mp3) importiere und dazu singe klappt das einwandfrei.

    Jetzt mein Problem:

    Ich würde gerne mein Equinox über das Programm steuern (Midi); d.h. ich möchte in der Spur 1 ein Synth sound und in Spur 9 den Bass und 10 die Drums. Ich habe jetzt so ziehmlich alles gemacht aber es funzt nicht... Ich habe nur den Sound der in meinen Performance drinnen ist. ich kann also die Instrumente nicht wechseln.

    Bitte helft mir



    Danke schon im voraus

    Gruss

    Quitschi
     
  2. bluebox

    bluebox HCA Keyboard HCA

    Im Board seit:
    30.10.03
    Zuletzt hier:
    2.12.16
    Beiträge:
    2.333
    Ort:
    Südpfalz
    Zustimmungen:
    91
    Kekse:
    4.976
    Erstellt: 14.09.06   #2
    Hallo !

    Stefan64 ist Equinox-Experte !
    Der wird sich aber bestimmt bald melden, wenn er das Wort "Equinox" liest;)

    Ich könnte mir vorstellen, dass irgendwas mit den Pgm-Change-Befehlen nicht stimmt, dass entweder ein MIDI-Filter gesetzt ist, der die Pgm-Change herausfiltert oder irgendwas mit der Kanal-Zuweisung nicht in Ordnung ist.

    bluebox
     
  3. Quitschi

    Quitschi Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    14.09.06
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.09.06   #3
    wenn ich das wüsste.... Aber die Bedienungsanleitung ist aber auch doof...
     
  4. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 14.09.06   #4
    Eine Möglichkeit ist natürlich Dir eine Userperformance anzulegen - bei der Du den Parts verschiedene Midikanäle zuweist - und die von Dir gewünschten Sounds (Synth/Drums/Bass) entsprechend assignst. Das funzt auf jeden Fall.

    Du kannst die Perfomances (siehe Midi implementation chart, habe ich beigefügt) dann via common channel umschalten.

    Auch sollte es funktionieren die Sounds innerhalb einer Performance umzuschalten via bank change / Program change - eben entsprechend dem zugewiesenen port/midi channel.

    Am besten baust Du Dir mal eine "Basis"-Userperformance, bei der alle 16 Kanäle empfangen werden (aber dabei nicht einem part den common channel zuweisen....) und legst diese am besten auf Midi in vom Port 2 (kann man ganz einfach assignen im Midi-Menü) - damit kannst Du parallel mit der synth-soundengine auf der Tastatur noch spielen, da dann ja die Sequencer-Engine verwendet wird.

    Hilft das?

    ciao,
    Stefan
     

    Anhänge:

  5. Quitschi

    Quitschi Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    14.09.06
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.09.06   #5
    langsam langsam...

    erstmal dankeschön für deine schnelle Hilfe.

    Also ich verstehe wirklich nur bahnhof.

    Ich habe jetzt mal eine "BASIS-Performance" erstellt und gespeichert. Muss ich jetzt die Kanäle auf Synt oder Sequ. einstellen?

    Gruss Quitschi
     
  6. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 14.09.06   #6
    Bastel Dir einfach zwei Basis-Perfomances, bei denen das Midi in der Parts bei der einen jeweils auf Synth steht und bei der anderen alle auf Sequencer. Aber alle immer auf unterschiedlichen Midichannels!

    ciao,
    Stefan

    P.S.: Und vergiss nicht den Common Channel einzustellen.....
    P.P.S.: ab und zu eine Datensicherung ist auch kein Fehler...
     
  7. Quitschi

    Quitschi Threadersteller Registrierter Benutzer

    Im Board seit:
    20.02.05
    Zuletzt hier:
    14.09.06
    Beiträge:
    24
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.09.06   #7
    Also ich habe es jetzt so gemacht.

    Performance kopiert und umbenannt. Dann alle Kanäle angeschaltet. Auf Midi gedrückt. Anschließend auf F1 ( Synth) danach auf jeden einzelnen Kanal gedrückt und den channel auf den Part eingestellt. Also Part 1 = Channel 1 = Port 2; Part 2 = Channel 2 = Port 2 usw. bis zu 16.

    auf was coll ich den common channel einstellen?

    Stimmt das bis hier her????

    Noch was. Wenn ich bei Cubase eine Spur wähle höre ich diese auch - schön. sobald ich allerdings wechsle ist diese Spur stumm - schlecht


    Gruss Thomas
     
  8. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    30.11.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 14.09.06   #8
    Schlussendlich ist das egal, aber setze den port des common channel auf den jeweils anderen.
    ciao,
    Stefan
     
Die Seite wird geladen...

mapping