Eurolite Scan Control + Antari F80z

von DJ-MariuZ, 13.01.08.

  1. DJ-MariuZ

    DJ-MariuZ Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    2.09.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.01.08   #1
    also mein Problem, der Scan Control hat zur analogen ansteuerung einer nebelmaschine einen kaltgeräte-anschluss, genau wie die antari nebelmaschine benötigt, verbindet man die komponenten aber mitnander, leuchtet die Control-LED dauerhaft und es passiert nichts weiter, egal ob man den Knopf betätigt oder nicht, . . . schließt man den original schalter an, funktioniert die antari so wie sie sollte, naja ich dachte mir, kein problem, mischpult aufmachen, original schalter aufmachen und vergleichen, bin einfach mal nach den kabelfarben gegangen, das ergebniss, ich brauche ne neue sicherung für die antari . . . nun meine frage, wer weiß, wie ich die kabel in dem Scan Control umklemmen muss, damit alles einwandfrei funktioniert :confused:
     

    Anhänge:

  2. slaytalix

    slaytalix Gesperrter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    4.04.10
    Beiträge:
    2.819
    Ort:
    Bielefeld
    Zustimmungen:
    0
    Kekse:
    1.187
    Erstellt: 13.01.08   #2
    Kontroller über IEC Kabel sind mir in 20 Jahren Veranstaltungstechnik noch nicht untergekommen :o

    Entweder Klinke, 0-10 Volt 8 Pol -Din oder eben DMX 512
     
  3. HooK

    HooK Registrierter Benutzer

    Im Board seit:
    14.11.04
    Zuletzt hier:
    6.09.14
    Beiträge:
    297
    Ort:
    Suttgart/Ludwigsburg
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 14.01.08   #3
    Nein die Antari steuert über 230V genauso wie das Pult das schaltet auch nur auf dem Taster 230V programiern lässt sich das nicht!

    Aber das Problem mit der Kontrollled hab ich auch nicht gefunden.
    Ich habs auch sein lassen und wenn ich die kleine nehm entwerder mit der OrginalFB oder auf gut glück nebel.
     
  4. DJ-Jan

    DJ-Jan Registrierter Benutzer

    Im Board seit:
    02.01.07
    Zuletzt hier:
    20.07.16
    Beiträge:
    679
    Ort:
    Coesfeld
    Zustimmungen:
    3
    Kekse:
    368
    Erstellt: 14.01.08   #4
    Das mit dem Anschluss von 230V Tastern bzw Foggern war schon öfters das Problem hier im Board. Vllt auch einfach mal etwas durchlesen. Und sonst lieber wieterhin den Oginal Taster verwenden. Fährste auf jeden Fall sicherer mit, als wenn du jetzt oft an dem Controller oder am Taster rumbasteltst. ;)
     
  5. DJ-MariuZ

    DJ-MariuZ Threadersteller Registrierter Benutzer

    Im Board seit:
    13.01.08
    Zuletzt hier:
    2.09.08
    Beiträge:
    15
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.01.08   #5
    naja habs jetzt mit durchmessen und pi pa po hin bekommen dass ich den fogger übers pult bedienen kann, nur die kontroll lampe leuchtet dauerhaft, denke mal das liegt daran dass an der original fernbedienung nen glühbirnchen und am pult nur ne LED ist . . .
     
  6. jw-lighting

    jw-lighting Helpful & friendly mod Moderator HFU

    Im Board seit:
    11.08.07
    Zuletzt hier:
    6.12.16
    Beiträge:
    5.318
    Ort:
    Oldenburg
    Zustimmungen:
    695
    Kekse:
    25.682
    Erstellt: 20.01.08   #6
    ja, eben nen anderer strom und evtl. auch ne andere spannung. aber eigentlich müssten die im pult da noch nen passenden widerstand drin sitzen haben, sonst raucht dir wsl bald die led ab....
     
Die Seite wird geladen...

mapping