EZ Drummer spielt nur Midi?

von Didgi, 14.02.08.

  1. Didgi

    Didgi Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #1
    Hey,

    hab EZ Drummer Drunkit from Hell installiert, alles so wie es vorgesehen ist. Wenn ich jetzt DfH als VST Instrument öffne, ein Sample aussuche, ins Cubase Fenster ziehe und abspiele höre ich nicht die drums sondern ne reine Midi Spur. Wenn ich DfH als VSTi in Cubase "anspiele", ertönt das normale drumkit.

    Woran liegt das? Wo liegt der Denkfehler bei mir?

    Ich blick irgendwie grad nicht mehr durch :confused:

    Könnt ihr mir helfen?

    Daniel
     
  2. Clooney

    Clooney Registrierter Benutzer

    Im Board seit:
    21.09.06
    Beiträge:
    277
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 14.02.08   #2
    Was heißt denn, du "hörst ne reine Midi-Spur"?? Wenn du etwas hörst, dann sprechen die MIDI-Signale ja irgendeine Quelle an...:confused:
     
  3. Didgi

    Didgi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #3
    Naja, also ich höre keinen Drum-Sound, sondern nur diese elektronischen Midi-Piep-Töne:)

    Was mach ich falsch? :confused:
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    8.12.16
    Beiträge:
    8.066
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    568
    Kekse:
    21.124
    Erstellt: 14.02.08   #4
    Welches VST Instrument ist denn auf der Spur eingestellt?
    Welcher Kannal ist angewählt?
    Ein Screenshot wäre hilfreich, da hier u.U. unterschiedliche Begrifflichkeiten vorliegen könnten.
     
  5. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    5.281
    Ort:
    Erfurt
    Zustimmungen:
    458
    Kekse:
    6.675
    Erstellt: 14.02.08   #5
    Na, wenn du ein MIDI-Pattern einfach so auf irgendeine MIDI-Spur ziehst, ist da häufig der Microsoft Wavetable als Standart-Ausgang aktiv. Und da EZ vermutlich keine GM-Belegung verwendet hörst du natürlich von dem kein Schlagzeug sondern irgendwas.
     
  6. Clooney

    Clooney Registrierter Benutzer

    Im Board seit:
    21.09.06
    Beiträge:
    277
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 14.02.08   #6
    Offensichtlich liegt das Problem darin, dass du eben NICHT den EZ Drummer anspielst, wie du glaubst.

    Wie Pfeife und Topo schon angemerkt haben ist die Frage, wie du das VST eingebunden hast....?
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 14.02.08   #7
    Ist nach Aussagen einiger EZ-User in GM.
     
  8. Didgi

    Didgi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #8
    Hey,

    habs hinbekommen, war alles ne Sache der richtigen Einstellung, hab dann auch gefunden wie ich die richtige Verbindung herstelle :great:

    Trotzdem Danke für eure Hilfe!

    Hab auch gleich noch ne andere Frage:

    Ich spiele meine Gitarre mit dem M-Audio Jamlab ein. Funktioniert soweit gut. Nur kann ich das Signal entweder direkt abhören wenn ich die Gitarre anspiele, oder ich nehme sie auf, aber höre das Gitarrensignal dabei nicht. Im Handbuch von Cubase (benutze Cubase SX) steht was von "Direct Monitoring". Diese Option kann man angeblich unter Geräte>VST Multitrack Einstellungen einstellen. Bei mir finde ich diese Option allerdings nicht. Unterstützt meine Audiokarte bzw. PC diese Funktion nicht? Oder stimmt da was anderes nicht? Abhören tue ich das Signal momentan über den Kopfhörerausgang am Jamlab.

    Wär schon blöd, wenn ich beim recording das Gitarrensignal nicht gleichzeitig abhören kann :(

    Könnt ihr mir da weiterhelfen?
     
  9. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 14.02.08   #9
    welche Cubase Version?
     
  10. Didgi

    Didgi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #10
    Cubase SX 2.0.0
     
  11. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 14.02.08   #11
    da muß ich passen - bei den neueren ist auf den Spuren ein kleiner Lautsprecher.Button um das Monitoring einzuschalten - keine Ahnung ob das bei der 2er auch schon so war
     
  12. Didgi

    Didgi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #12
    Den Monitor-Knopf gibts bei mir auch. Der ist direkt neben dem Knopf um den Kanal fürs Recording auszuwählen. Wenn ich den anklicke dann höre ich das Gitarrensignal. Wenn ich dann im Bedienfeld "Record" drücke, wird das Gitarrensignal aber nicht aufgenommen. Deswegen sagte ich ja: entweder abhören oder aufnehmen :(

    Kann mir noch jemand weiterhelfen?
     
  13. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 14.02.08   #13
    bei der Spur hast Du aber das Jamlab als Input-Device angegeben?
    ganz Links im Inspektor
     
  14. Clooney

    Clooney Registrierter Benutzer

    Im Board seit:
    21.09.06
    Beiträge:
    277
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    183
    Erstellt: 14.02.08   #14
    Dumme Frage: Hast neben den Monitor-Button auch die Spur aktiviert?
     
  15. Didgi

    Didgi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #15
    Ähm, ja, denk schon.......?!
     
  16. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 14.02.08   #16
    also Du hast/machst eine Audiospur - dann steht links ein Feld 'In' und wenn Du da auf den kleinen Pfeil klickst kommt die Liste Deiner möglichen Eingänge
     
  17. Didgi

    Didgi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #17
    Ok, hab eben nochmal rumprobiert............

    Es geht! Hab auch DAS hinbekommen :)

    Trotzdem Danke an alle die geholfen haben :great:

    Daniel
     
  18. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 14.02.08   #18
    kaum macht man's richtig - schon geht's :)
     
  19. Didgi

    Didgi Threadersteller Registrierter Benutzer

    Im Board seit:
    18.08.06
    Zuletzt hier:
    2.07.08
    Beiträge:
    64
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.02.08   #19
    Ja, .....Sachen gibts........:)
     
  20. DonStefano

    DonStefano Registrierter Benutzer

    Im Board seit:
    30.05.04
    Zuletzt hier:
    31.01.12
    Beiträge:
    312
    Zustimmungen:
    0
    Kekse:
    164
    Erstellt: 15.02.08   #20
    und trozdem werd ich das gefühl nicht los das hier iwas falsch lief ^^.
     
Die Seite wird geladen...

mapping