FAQ: Stromversorgung für Effekte - Fragethread

von Bierschinken, 05.01.08.

  1. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 05.01.08   #1
    Mahlzeit!

    Wer noch Fragen zum FAQ zur Versorgung von Effekten mit Strom hat, kann diese hier stellen.
     
  2. Garage Gitarrero

    Garage Gitarrero Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    950
    Ort:
    48°51'30.17''N / 2°17'40.31''E
    Zustimmungen:
    32
    Kekse:
    4.250
    Erstellt: 05.01.08   #2
    Ist zwar keine Frage aber dieser Link hier ist ganz nützlich: Klick
    Die Seite nennt sich The Power List. Da hat sich jemand mal die Mühe gemacht den Stromverbrauch einzelner Pedal zu ermitteln (gemessen oder einfach Herstellerangabe übernommen).
     
  3. purpendicular

    purpendicular Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    20.04.12
    Beiträge:
    160
    Zustimmungen:
    1
    Kekse:
    30
    Erstellt: 05.01.08   #3
    Hi,

    poste hier nochmal, da es nun das FAQ gibt ;) (den anderen Threat kann man gerne löschen)

    Also ich benutze ein Boss Netzteil mit 200mA.
    Wenn ich nun 3 Effekte benutzen würde (a 100mA) würde das dritte einfach nicht gehen, oder?

    die Frage ist folgende:
    Ich habe ein Morley Volumen Pedal im Board. Laut Anleitung wird ein Morley Netzadapter mit 300 mA empfohlen..... Aber wieviel es wirklich braucht?

    Also funktionieren die Effekte dann einfach nicht, oder gibt es Soundeinbußen?...

    Danke
    Michael
     
  4. Bierschinken

    Bierschinken Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 05.01.08   #4
    Ziehen deine FX zuviel Strom, also mehr als das Netzteil liefern kann, ist es durchaus möglich dass das Netzteil zerstört wird.

    Ich bezweifle allerdings dass 3 Treter mehr Strom ziehen als 200mA.
    Schau in den Manuals nach, dort steht wieviel Strom jedes Gerät im Betrieb zieht.
    Das gilt auch für dein Volumepedal, welches sicher keine 300mA ziehen wird.
     
  5. purpendicular

    purpendicular Registrierter Benutzer

    Im Board seit:
    11.10.06
    Zuletzt hier:
    20.04.12
    Beiträge:
    160
    Zustimmungen:
    1
    Kekse:
    30
    Erstellt: 06.01.08   #5
    Was das Gerät zieht.. ist das der Dauerstrom ode wie das heißt?

    bei morley steht z.B. 3mA bei 9V....
     
  6. Garage Gitarrero

    Garage Gitarrero Registrierter Benutzer

    Im Board seit:
    18.12.06
    Zuletzt hier:
    3.12.16
    Beiträge:
    950
    Ort:
    48°51'30.17''N / 2°17'40.31''E
    Zustimmungen:
    32
    Kekse:
    4.250
    Erstellt: 06.01.08   #6
    Die Terminologie ist da bei den Herstellern nicht einheitlich. bei manchen heißt es auch Leistinungsaufnahme, etc. Aber 3mA für ein Volumenpedal scheint mir ein realistischer Wert zu sein.
     
  7. neoone

    neoone Registrierter Benutzer

    Im Board seit:
    29.08.08
    Zuletzt hier:
    20.10.08
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.09.08   #7
    Hi, ich habe vor meine Effekte (Mehrere Boss und ein CryBaby, Polaität und Spannung stimmen überein) per Netzteil zu betreiben.

    Hierzu dachte ich an ein PSA oder PSB von Boss und wollte dann die Effekte per DaisyChain (BOSS PCS-20A) versorgen.

    Im Gitarrenladen um die Ecke meinte man das wäre kein Problem, jedoch steht im Inet bei der DaisyChain das man ein LS2, TU2 oder NS2 braucht um weitere Effekte zu versorgen.

    Da ich aber keins der 3 Effekte besitze bin ich etwas unsicher, ob das klappt.

    Was hat das mit dem LS2, TU2 und NS2 auf sich?

    MFG neo
     
  8. Bierschinken

    Bierschinken Threadersteller Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    4.12.16
    Beiträge:
    11.667
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 23.09.08   #8
    Hi,

    ich glaube der Stecker der Boss Daisy-Chain ist nicht kompatibel zu Standardeffekten.

    Bei den 3 Effekten ist das afaik so, dass es da eine Buchse gibt an die man die Daisy Chain anschließen kann. D.h. die Daisy-Chain hat nen "Male-Stecker" du bräuchtest aber was "femaliges", also ne Daisy Chain mit "Buchse".
    Schau dir mal die Ibanezteile o.ä. an, die sind passend.
     
  9. guitar_master

    guitar_master Helpful & Friendly User HFU

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.02.15
    Beiträge:
    1.893
    Ort:
    Graz/Salzburg
    Zustimmungen:
    33
    Kekse:
    7.500
    Erstellt: 24.09.08   #9
    Also,

    ich betreibe nun schon seit längerem 5 Effekte (1x EHX, 1x Danelectro, 3x Harley Benton) per Daisychain über ein 300mA Thomann Netzteil.

    • Woran merkt man, dass die Effekte mehr Strom ziehen als das Netzteil liefert? Temeraturveränderungen des Netzteils? Klangveränderung? Wenn ja, inwiefern.
    • Ziehen Effekte im ausgeschaltetem Zustand gleichviel Strom wie im angeschalteten Zustand?

    greetings
     
  10. raphrav

    raphrav Registrierter Benutzer

    Im Board seit:
    02.04.08
    Zuletzt hier:
    7.02.13
    Beiträge:
    1.399
    Ort:
    Karlsruhe
    Zustimmungen:
    15
    Kekse:
    3.442
    Erstellt: 25.09.08   #10
    zu 1: warm wird's immer, aber wenn's zu warm wird, würde ich mir gedanken machen - außerdem kann der sound darunter (gerade bei digitalen effekten rauschen, bei zerren mehr gain bei weniger volume, generell brummen durch überforderte glättungseinheit) leiden.
    zu 2: ja, im prinzip schon. nicht exakt gleich viel, aber näherungsweise ja. hab ich auch mal genauer aufgeschrieben, und zwar hier

    was für effekte haste denn genau? dann haben wir hier einen groben überblick, ob du dir überhaupt sorgen machen musst...
     
  11. telepele

    telepele Registrierter Benutzer

    Im Board seit:
    25.09.08
    Zuletzt hier:
    17.10.08
    Beiträge:
    3
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.09.08   #11
    Hi,
    ich hätte mal ne dringende Frage zum Thema Stromstärke.

    Besteht die möglichkeit, dass ich mir nen Effektgerät (in meinem Fall nen Fl-9 und nen Pt-9 von ibanez)
    mit nem Netzteil das 100ma (also 300 statt 200) hat zerschieße.
    Eigentlich nich, oder?
    Mein Problem is, dass ich beide Geräat, einzeln mit einem solchem Netzteil betrieben habe und seit dem Die Statusleuchte beim einschalten funktioniert, jedoch kein Effekt zu hören ist, sondern das klare unmodulierte Signal.
    vielen Dank schonmal im vorraus
     
  12. raphrav

    raphrav Registrierter Benutzer

    Im Board seit:
    02.04.08
    Zuletzt hier:
    7.02.13
    Beiträge:
    1.399
    Ort:
    Karlsruhe
    Zustimmungen:
    15
    Kekse:
    3.442
    Erstellt: 25.09.08   #12
    In der Theorie nicht...
    Aber in der Praxis will ich nicht ausschließen, dass ein sterbendes Netzteil Sachen durch die Leitung jagen könnte, die den Effekten nicht so gut tun...
     
  13. guitar_master

    guitar_master Helpful & Friendly User HFU

    Im Board seit:
    11.01.08
    Zuletzt hier:
    18.02.15
    Beiträge:
    1.893
    Ort:
    Graz/Salzburg
    Zustimmungen:
    33
    Kekse:
    7.500
    Erstellt: 27.09.08   #13
    Netzteil + Daisy Chain --> EHX Small Clone, --> HB HM-100, --> HB DD-2, --> HB EQ-100, --> Danelectro Tuna Melt (Natürlich nicht in dieser Reihenfolge;))

    Ich falls ich mir noch mehr Effekte zulegen werde, plane ich dieses Netzteil oder dieses und noch eine weitere Daisy Chain.
     
  14. grandmiles

    grandmiles Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    29.03.16
    Beiträge:
    264
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.08   #14
    Tach zusammen,
    will mir ein Wizzard Wah und ein Muli-Netzteil holen für:

    Line 6 Echo Park
    EHX Small Clone
    Isp Decimator
    Korg Pitchblack

    ich dachte da an den Big John,nun sehe ich aber dass das Wizzard Wah max. 200mA kriegen darf.
    Würde es Probleme mit dem Netzteil bekommen,gibt es bessere Alternativen?
    Der Big John liefert ja 600mA Ausgangsstrom.
     
  15. silverface

    silverface Registrierter Benutzer

    Im Board seit:
    01.06.04
    Zuletzt hier:
    4.09.13
    Beiträge:
    145
    Zustimmungen:
    3
    Kekse:
    213
    Erstellt: 28.09.08   #15
    Hi,

    wenn das Netzteil mehr Spannung liefern würde, würde ich mir Sorgen machen, aber mehr Ampere ist kein Problem - das tut keinem Effekt was zu leide. Du kannst beruhigt das Wizard Wah an den Big John anschließen.

    Grüße von silverface!
     
  16. solohead_dr

    solohead_dr Registrierter Benutzer

    Im Board seit:
    27.01.06
    Zuletzt hier:
    28.01.13
    Beiträge:
    26
    Ort:
    Germering
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.09   #16
    Hallo zusammen,

    ich benutze seit einiger Zeit den MXR 10 Band EQ.

    Dieser wird eigentlich mit 18v betrieben. Da ich das passende Netzteil leider nicht habe, hab ich es einfach mal auf gut glück mit 12v probiert.

    Ich weis zwar nicht warum, aber es funktioniert..
    Ist des auf Dauer schlecht für den EQ, oder wirkt es sich auf den Sound des Gerätes aus, wenn es mit weniger als 18 v betrieben wird?

    viele Grüße
    Andi
     
  17. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.809
    Zustimmungen:
    1.308
    Kekse:
    111.246
    Erstellt: 23.01.09   #17
    Zunächst einmal kannst du davon ausgehen, daß sich der Hersteller sicher etwas dabei gedacht hat, wenn er 18V Eingangsspannung fordert. Das könnte eine ganze Reihe Ursachen haben, eine wäre beispielsweise, daß für bestimmte Operationsverstärker innerhalb der Schaltung eine symmetrische Spannung benötigt wird. Da Netzteile, die eine + und eine - Spannung gleichzeitig erzeugen, aber eher seltener als Steckernetzteil angeboten werden, wird diese symmetrische Spannung oft innerhalb des Gerätes aus einer einzigen Eingangsspannung gewonnen, die dann zweckmäßigerweise relativ hoch sein sollte, da sie im Prinzip ja halbiert wird. Wenn du jetzt also anstatt der geforderten 18V nur noch 12V anbietest, arbeiten diese Bereiche der Schaltung eben nur mit ± 6V anstatt mit ± 9V, was sich auf die Kennlinie des Verstärkers, das Grundrauschen und einige Parameter mehr auswirken kann - aber nicht notwendigerweise (hörbar) muß.

    Schaden wird es dem Gerät wohl nicht, ob es aber die herstellerseitig ausgewiesenen Werte des Datenblattes erreicht, ist zu bezweifeln. Insofern vermute ich schon, daß es sich auf den Sound auswirkt, ob hörbar bzw. störend, wirst du wahrscheinlich nur herausfinden, wenn du es zumindest mal versuchsweise mit der richtigen Spannung betreibst.
     
  18. Up_The_Irons

    Up_The_Irons Registrierter Benutzer

    Im Board seit:
    03.07.08
    Zuletzt hier:
    21.02.16
    Beiträge:
    433
    Zustimmungen:
    6
    Kekse:
    898
    Erstellt: 04.02.09   #18
    Erstmal vielen Dank für den Beitrag Bierschinken :great: (wollte den Thread nicht zuspammen)

    Kann mir zufällig jemand helfen?

    Kann ich mit folgendem Netzteil den Boss MD-2 betreiben?

    DigiTech PS200R-230-B

    Input: 230VAC 50Hz 8W
    Output: 9,6VDC 300mA [regulated]

    Polarität: Plus außen, Minus innen

    Soweit ich weiß braucht man für den Boss ein 9VDC Netzteil; d.b., dass es nicht hinhauen wird, wegen den 0,6V ?

    Und wo würde ich so ein passendes Verteilerkabel am günstigsten finden?

    Gruß :great:
     
  19. Uli

    Uli Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    06.12.05
    Beiträge:
    7.809
    Zustimmungen:
    1.308
    Kekse:
    111.246
    Erstellt: 04.02.09   #19
    Die 0,6 V sind bei modernen Geräten unkritisch, wie ich schon an anderer Stelle geschrieben habe (letzter Satz), wenn die Polarität stimmt.

    Ein Daisy Chain Kabel bekommst du in jedem Musikladen.
     
  20. zuzuk

    zuzuk Registrierter Benutzer

    Im Board seit:
    18.01.06
    Zuletzt hier:
    6.10.09
    Beiträge:
    1.046
    Zustimmungen:
    0
    Kekse:
    766
    Erstellt: 18.02.09   #20
    es heißt ja analoge und digitale effekte sollten nicht ans gleiche netzteil, wenn dieses an nur einer masse anliegt um brummen zu vermeiden oder?
    wie ist des mit handeslüblichen mehrfachsteckdosen? kann ich da analoge und digitale effekte problemlos an eine anschließen?
     
Die Seite wird geladen...

mapping