Federhall gibt Feedback

von typhon, 16.01.08.

  1. typhon

    typhon Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    25.05.15
    Beiträge:
    379
    Zustimmungen:
    36
    Kekse:
    198
    Erstellt: 16.01.08   #1
    Hi, ich habe mir vor kurzem einen gebrauchten Peavey Delta Blues gekauft.
    Er ist soweit in Ordnung und klingt auch echt Prima.
    Das einzige Problem ist, dass wenn ich den Hall lauter als 4 drehe, bekomme ich ein Feedback, was lauter wird, je mehr ich den Federhall aufdrehe.

    Wisst ihr, woran das liegen könnte oder noch besser, wie man es behebt?

    Gruß, Typhon
     
  2. Joachim1603

    Joachim1603 Registrierter Benutzer

    Im Board seit:
    26.10.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    3.151
    Ort:
    Mainhatten
    Zustimmungen:
    535
    Kekse:
    6.082
    Erstellt: 17.01.08   #2
    Ich gehe mal davon aus, dass die Hallspirale im Gehäuse verschraubt ist. Was Du höchstens mal versuchen könntest ist, die Hallspirale vom Gehäuse zu entkoppeln, in dem Du z.B. etwas Moosgummi zwischen Hallspirale und Gehäuse bringst, um damit die Vibrationen des Gehäuses nicht mehr auf die Hallspirale zu übertragen. Wenn das Problem allerdings auch auftritt, wenn du nicht spielst, kann es auch sein das Röhre, die für den Hall zuständig ist nicht mehr im besten Zustand ist. Bin mir aber nicht sicher, ob Du aus dem Manual entnehmen kannst welche der drei 12AX7 das ist, ggf. mal ausprobieren.
     
  3. comanche

    comanche Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    31.10.16
    Beiträge:
    404
    Zustimmungen:
    32
    Kekse:
    1.170
    Erstellt: 18.01.08   #3
    Spielt niemand hier einen Delta Blues oder Classic 30?

    Ich bin derjenige, der den Amp verkauft hat. :o Das Feedback ist bei mir jedoch nicht aufgetreten, aber ich verwende auch nicht besonders viel Hall (so ca. Stellung "2"). Jetzt stellt sich die Frage, ob es mir wegen der zurückhaltenden Hall-Einstellung nicht aufgefallen ist, oder ob etwa beim Transport irgendein Schaden aufgetreten sein könnte.

    Könnte ein Delta Blues- oder Classic 30-User das bitte mal testen?

    Grüße,
    Andreas
     
  4. comanche

    comanche Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    31.10.16
    Beiträge:
    404
    Zustimmungen:
    32
    Kekse:
    1.170
    Erstellt: 22.01.08   #4
    Schade. Viele empfehlen den Amp, viele spielen den Amp, aber keiner kann was dazu sagen :rolleyes: Ihr müsst euren Inneren Schweinehund überwinden! :D

    Grüße,
    Andreas
     
  5. HempyHemp

    HempyHemp Registrierter Benutzer

    Im Board seit:
    16.02.05
    Zuletzt hier:
    10.12.16
    Beiträge:
    962
    Ort:
    Griesheim
    Zustimmungen:
    142
    Kekse:
    2.507
    Erstellt: 22.01.08   #5
    Ich habe hier u.a. einen Classic 30, weiß aber gar nicht was ich testen soll :o.
    Also der Hall funktioniert bei mir wunderbar, auch in extremen Einstellungen, kein Feedback o.ä.
    Falls das mein Amp wäre würde ich damit zu dem Techniker meines Vertrauens gehen und ihn bitten sich das mal anzuschauen, ist meistens die schnellste und sicherste Vorgehensweise :great: (und wenn man weiß was der Fehler ist, dann kann man vielleicht auch rekonstruieren woher er kommt).
    Ich selbst habe von der Technik keine Ahnung (deswegen auch o.g. Tipp), kann euch also leider nicht weiterhelfen und wollte eigentlich nur als Classic-30-Besitzer meinen inneren Schweinehund überwinden und was schreiben ;).

    Trotzdem viel Erfolg bei der Fehlersuche!
     
  6. comanche

    comanche Registrierter Benutzer

    Im Board seit:
    02.06.06
    Zuletzt hier:
    31.10.16
    Beiträge:
    404
    Zustimmungen:
    32
    Kekse:
    1.170
    Erstellt: 23.01.08   #6
    Hallo Hempy,

    vielen Dank für das "Feedback" :great:

    Jetzt weiß ich wenigstens, dass es keine Classic 30 "Krankheit" ist, sondern dass es sich aller Wahrscheinlichkeit nach um einen Defekt handelt.

    Danke und Grüße,
    Andreas
     
Die Seite wird geladen...

mapping