feedback lokator blinkt ständig

von cOPycAT, 30.05.06.

  1. cOPycAT

    cOPycAT Registrierter Benutzer

    Im Board seit:
    26.06.05
    Zuletzt hier:
    6.05.07
    Beiträge:
    50
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.05.06   #1
    bei unserm powermischer (YAMAHA EMX 5014C) blinkt dauernd das FLC lämpchen im bass und gitarren kanal.
    der bass geht direkt mit dem klinken kabel rein und die gitarre wird mit nem kondensator mic abgenommen.
    in der bedienungsanleitung steht das man EQ und gain soweit runterregeln soll bis das lämpchen nicht mehr blinkt. wenn wir das machen kommt aber fast nur noch geflüster aus den boxen^^

    hoffe jemand von euch kennt sich damit aus
     
  2. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.572
    Ort:
    Hamburg
    Zustimmungen:
    1.544
    Kekse:
    45.383
    Erstellt: 30.05.06   #2
    Moinsen!

    Habt Ihr eine DI Box zwischen Mixer und Bass?

    Wolle
     
  3. cOPycAT

    cOPycAT Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.05
    Zuletzt hier:
    6.05.07
    Beiträge:
    50
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.05.06   #3
    nee, wir gehn mit dem bass direkt in den B input, dasselbe machen wir auch mit dem mic für den gitarrenverstärker.
     
  4. WolleBolle

    WolleBolle Studio & Bühnen MOD Moderator HFU

    Im Board seit:
    18.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.572
    Ort:
    Hamburg
    Zustimmungen:
    1.544
    Kekse:
    45.383
    Erstellt: 30.05.06   #4
    Also Du gehst vom Bass Amp direkt ins Pult? Was fürn Amp ist das? Von welchem Ausgang des Amps gehst Du weg?
    Die Abnahme des Mics am Gitarrenverstärker ist okay so! Was fürn Mic ist es?

    Wolle
     
  5. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.925
    Kekse:
    23.787
    Erstellt: 30.05.06   #5
    Da steht aber auch drin:
    m.a.W: Wenn das Eingangssignal dauernd da ist, dann wird auch diese Lampe gelegentlich leuchten, ohne dass es koppelt.

    Diese Lampe ist dafür gedacht, WENN es koppelt, den passenden Kanal schnell finden zu können. Wenn es nicht koppelt, braucht man sich um die Leuchte keine Gedanken zu machen.
     
  6. cOPycAT

    cOPycAT Threadersteller Registrierter Benutzer

    Im Board seit:
    26.06.05
    Zuletzt hier:
    6.05.07
    Beiträge:
    50
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.05.06   #6
    na dann is ja alles gut :great:
    @jens. genau auf so eine beruhigende antwort hab ich gewartet:)
     
  7. applefreak

    applefreak Registrierter Benutzer

    Im Board seit:
    17.04.06
    Zuletzt hier:
    27.04.14
    Beiträge:
    65
    Ort:
    Ahaus ^^
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.05.06   #7
    aber wenn man den Bass DIREKT in den mixer gehen lässt wird das nichts...und vom Verstärker ohne DI ist auch nicht unbedingt gut für den Sound, es sei denn er hätte nen direct out oder sehe ich das falsch?
     
  8. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.925
    Kekse:
    23.787
    Erstellt: 31.05.06   #8
    Warum sollte das nicht gehen? Klappt seit Jahren immer wieder hervorragend...

    Vom LAUTSPRECHERausgang des Amps geht man bitte sowieso nicht in ein Mischpult. auch nicht mit einer (normalen) DI-Box, dazu braucht es schon eine spezielle, die auch diese Pegel verkraftet (z.B. Red Box oder Behringer GI-100).
    Und ansonsten bleiben ja nur Direct Outs...

    Der Sound scheint aber - wenn ich das richtig lese - auch hier gar nicht das Problem zu sein, sondern nur diese Lampe...
     
Die Seite wird geladen...

mapping