Fender Hotrod Deluxe zerrt sehr früh

von Ronnie van Zant, 08.12.06.

  1. Ronnie van Zant

    Ronnie van Zant Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    291
    Zustimmungen:
    45
    Kekse:
    567
    Erstellt: 08.12.06   #1
    Hallo lieber Community,

    ich habe ein kleines Problem: Mein Hotrod Deluxe fängt im Clean Kanal sehr schnell an zu crunchen. Wenn ich die Saiten meine Gitarre auch nur ein bisschen stärker anschlage, ist der Klang leider nicht mehr wirklich clean. Obwohl der Volumeknopf nur auf 2 steht.

    Ist das normal bei diesem Amp? Liegt das daran, dass 40 Watt zu wenig headroom sind, und dass ein 1x12 speaker zu wenig sind?
    Sollte ich also auf den Hotrod Deville umsteigen? Ich mag diesen warmen Crunch sound schon sehr sehr gerne, aber ich hätte schon gerne einen richtigen Clean Kanal.


    Ich danke für jede Hilfe
     
  2. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 08.12.06   #2
    also bei volume auf 2 ist es defitiv nicht normal.
    was für eine gitarre hast du denn bzw. welche pickups stecken drin?

    hast schonmal nachgeschaut ob noch alle röhren glühen?
    bei mir war's auch schon nur ne endstufenröhre, die hinüber war.
    => weniger leistung => sehr frühes anzerren des klangs
     
  3. Ronnie van Zant

    Ronnie van Zant Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    291
    Zustimmungen:
    45
    Kekse:
    567
    Erstellt: 08.12.06   #3
    Spiele eine Gibson SG Standard mit original PUs
     
  4. screamer04

    screamer04 Registrierter Benutzer

    Im Board seit:
    19.03.06
    Zuletzt hier:
    27.10.15
    Beiträge:
    2.973
    Ort:
    München
    Zustimmungen:
    3
    Kekse:
    2.836
    Erstellt: 08.12.06   #4
    ok, dann ists definitiv nicht so, dass deine pickups den amp in grund und boden blasen :o.
    hast du schon nach den röhren geschaut?
     
  5. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 08.12.06   #5
    hi ronnie!
    also erstmal - 40w bieten natürlich nur begrenzt "headroom" und diese amps sind auch nicht unbedingt für extrem cleane sounds ausgelegt - cleaner als die vorgänger der "blues" serie, aber immer noch eher zerranfällig...
    ich hab auch ne sg standard und ich persönlich finde die pu´s schon ZIEMLICH heiß, aber bei mir geht´s schon noch clean über "2"!
    hast du mal versucht den input II zu verwenden?
    der ist um 6db gedämpft - das hatte sich leo damals so ausgedacht weil er sich dachte daß eventuell auch leute mit heißeren pu´s seine amps spielen würden ;)
    auf diesem wege kommt das signal nicht so "heiß" in die vorstufe und wird entsprechend weniger verzerrt. probier´s mal aus - das könnte helfen!

    cheers - 68.
     
  6. Ronnie van Zant

    Ronnie van Zant Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    291
    Zustimmungen:
    45
    Kekse:
    567
    Erstellt: 08.12.06   #6
    Hi Goldtop.

    ja, den 2. Input habe ich schon probiert. Ist wirklich etwas besser. Nur hab ich den Eindruck, dass dieser nicht ganz so schön warm klingt wie der 1. Input.

    Also würde aber auch ein Umstieg auf den DeVille nicht wirklich helfen, weil diese Amps eben nicht für ganz cleane Sachen gedacht sind?
     
  7. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 08.12.06   #7
    hi ronnie!
    vielleicht ist eher die sg nicht so richtig für total cleane sounds gedacht ;)

    nee im ernst, die devilles sind wirklich deutlich lauter + cleaner - aber ich denke schon, daß die sg bei deinem problem auch 1 rolle spielt...

    cheers - 68.
     
  8. Ronnie van Zant

    Ronnie van Zant Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    291
    Zustimmungen:
    45
    Kekse:
    567
    Erstellt: 08.12.06   #8
    Also bei der Pacifica von meinem Bandkollegen zerrt der Deluxe auch.

    Außerdem die SG werd ich ganz sicher nicht abgeben ;)


    Aber beim Deluxe würde es mir auch sehr schwerfallen, bis auf diesen frühen Zerrgrad ist es ein toller Amp
     
  9. 68goldtop

    68goldtop HCA classic amps & guitars HCA

    Im Board seit:
    05.09.05
    Beiträge:
    7.270
    Zustimmungen:
    785
    Kekse:
    29.708
    Erstellt: 08.12.06   #9
    hi ronnie!

    das kann ich gut verstehen ;)

    naja, evtl. wäre der deville doch eine lösung...
    aber vielleicht würde es ja auch was bringen auf die hinweise von oben einzugehen und mal zu checken ob mit den röhren wirklich was nicht stimmt - wäre sicher die preisgünstigste lösung!

    cheers - 68.
     
  10. Cotton Fever

    Cotton Fever Registrierter Benutzer

    Im Board seit:
    26.01.05
    Zuletzt hier:
    24.01.11
    Beiträge:
    1.851
    Ort:
    Tirol
    Zustimmungen:
    2
    Kekse:
    3.046
    Erstellt: 09.12.06   #10
    ich habe eine elitist sg und ebenfalls den hot rod und ich spiele meistens clean auf 3 oder 4, da es sonst eh nicht mehr auszuhalten ist bezüglich lautstärke. allerdings hatte ich den amp testweise auch schon mal lauter und bis volume 7 war der noch einwandfrei clean, was eigentlich nur bedeuten kann, dass bei deinem amp etwas nicht in ordnung ist.
     
  11. Hotroddeville

    Hotroddeville Registrierter Benutzer

    Im Board seit:
    25.09.04
    Zuletzt hier:
    15.04.13
    Beiträge:
    1.534
    Ort:
    Franken
    Zustimmungen:
    0
    Kekse:
    3.015
    Erstellt: 09.12.06   #11
    Na ich glaub der Hotrod mag Strats lieber, bzw. SCs. :D
    Ich hab die Vermutung, dass es Teils am Speaker leigt. Ich spiele den Hotrod nämlich über ne externe 2x12er. Und da zerrt er nicht und ich kann laut clean spielen. Klar irgendwann zerrts dann doch, aber so laut spiel ich im Keller nie.

    Das nur am Rande.
     
  12. Ronnie van Zant

    Ronnie van Zant Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    291
    Zustimmungen:
    45
    Kekse:
    567
    Erstellt: 09.12.06   #12
    ok, dann muß wirklich was kaputt sein. Werde ihn checken lassen. Vielen Dank für die Hilfe
     
  13. atticus

    atticus Registrierter Benutzer

    Im Board seit:
    03.08.05
    Zuletzt hier:
    13.02.12
    Beiträge:
    1.021
    Ort:
    bremen
    Zustimmungen:
    0
    Kekse:
    2.092
    Erstellt: 09.12.06   #13
    Hast du den Amp mal mit einer Singlecoil Gitarre ausprobiert? Der Hohe Output von den SG Humbuckern kommt deinem Cleansound natürlich nicht gerade zu gute, die drücken schon recht ordentlich!

    Deswegen habe ich auch HB und SC Gitarren. :D
     
  14. price of gas

    price of gas Registrierter Benutzer

    Im Board seit:
    01.01.06
    Zuletzt hier:
    13.03.14
    Beiträge:
    518
    Ort:
    Aachen
    Zustimmungen:
    1
    Kekse:
    120
    Erstellt: 09.12.06   #14
    hat er doch geschrieben, die pacifica seines bandkollegens zerrt auch.. wobei ich jetzt einfach mal davon ausgehe das er sich auf ne pacifica mit scs bezieht :D
     
  15. atticus

    atticus Registrierter Benutzer

    Im Board seit:
    03.08.05
    Zuletzt hier:
    13.02.12
    Beiträge:
    1.021
    Ort:
    bremen
    Zustimmungen:
    0
    Kekse:
    2.092
    Erstellt: 09.12.06   #15
    Und genau das ist die alles entscheidende Frage werter Kollege! :D
     
  16. Ronnie van Zant

    Ronnie van Zant Threadersteller Registrierter Benutzer

    Im Board seit:
    29.11.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    291
    Zustimmungen:
    45
    Kekse:
    567
    Erstellt: 09.12.06   #16
    ja, das war eine Pacifica mit SCs.

    Eine Frage: Ich habe den Verdacht, dass unser Bassist manchmal heimlich, wenn ich nicht da bin seinen Bass in meinen Hotrod stöpselt. Kann es sein, dass das die Röhren ruiniert hat?
    Denn ich glaube, ganz am Anfang als ich den Amp gekauft habe, war das mit dem frühen Zerren noch nicht so extrem
     
  17. Sven Semilla

    Sven Semilla Registrierter Benutzer

    Im Board seit:
    17.01.06
    Zuletzt hier:
    4.04.16
    Beiträge:
    502
    Ort:
    Nürnberg
    Zustimmungen:
    4
    Kekse:
    167
    Erstellt: 09.12.06   #17
    das sollte dem amp eigentlich egal sein, was du da reinstöpselst, denk ich.
     
  18. atticus

    atticus Registrierter Benutzer

    Im Board seit:
    03.08.05
    Zuletzt hier:
    13.02.12
    Beiträge:
    1.021
    Ort:
    bremen
    Zustimmungen:
    0
    Kekse:
    2.092
    Erstellt: 09.12.06   #18
    Nein, eigentlich nicht. Das einzige was sich daran stören dürfte, dass ein Bass am Amp hängt, wäre der Speaker.

    By the way würde ich demjenigen eins in die Schnauze hauen der Unfug mit meinem Equipment treibt. :eek:
     
Die Seite wird geladen...

mapping