Fender Rhodes stimmen

  • Ersteller Toby1307
  • Erstellt am
T
Toby1307
Registrierter Benutzer
Zuletzt hier
14.04.11
Registriert
29.01.08
Beiträge
56
Kekse
0
Hallo,

ich komme durch einen Bekannten an ein Fender Rhodes Mark I, welches allerdings eine ganze Weile rumstand. Er meinte schon zu mir, dass es zwar funktionstüchtig ist, aber auf jeden Fall gestimmt werden müsste, was ich auch gerne selber machen würde.
Ein spezielles Klavierstimmgerät ist zwar vorhanden, jedoch habe ich keine Ahnung wie ich es dann machen muss. Brauche ich spezielles Werkzeug, gibt es wichtige Sachen beim Stimmen des guten Stückes zu beachten? Will es ja nicht kaputt machen. :)

Vielen Dank für Antworten im voraus.

Liebe Grüße :)
 
Eigenschaft
 
andi85
andi85
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
11.05.21
Registriert
20.07.05
Beiträge
6.147
Kekse
7.489
Ort
MUC
Am besten schaust du dir mal unter www.fenderrhodes.com in der Rubrik "Service" das originale Wartungshandbuch an. Da ist alles mit Skizzen beschrieben.
In Prinzip geht es darum, die kleinen Federn, die auf den Schwingstäben sitzen, zu verschieben, bis der Ton passt. Richtung Tastatur (von oben gesehen) schieben erhöht den Ton, Richtung Rückseite erniedrigt ihn.

Werkzeug brauchst du nicht unbedingt, allerdings macht so ein Werkzeug das Arbeiten einfacher: http://www.vintagevibe.com/p-391-rhodes-piano-tuning-tool.aspx
Die Federchen lassen sich damit leichter verschieben als mit den Fingern.

Kaputt wirst du nichts bekommen, außer du schlägst mit dem Hammer drauf. Chromatisch stimmen sollte reichen, um mal damit spielen zu können. Damit es richtig stimmig klingt, würde sich noch gestreckte Stimmung anbieten. Im Handbuch steht eine Kurve drin, die du verwenden kannst, oder du stimmst Bass und Diskant nochmal nach Gehör nach.
 
FantomXR
FantomXR
Keyboardmanufaktur Berlin
Zuletzt hier
18.10.21
Registriert
27.01.07
Beiträge
3.793
Kekse
7.064
Ort
Scheeßel
Servus,

Die Federchen verschieben sich übrigens leichter mit den Fingern, wenn man sie nicht in die Richtung schiebt, wo man sie hinhaben will, sondern dreht. Die Erfahrung hab ich gemacht.

Und wie Andi schon sagt, du wirst sicherlich den Bass und Diskant nach Gehör stimmen müssen. Denn die letzte oder die letzten beiden Oktaven schwingen so dermaßen, dass dein Stimmgerät da verrückt spielen würde. Im Diskant ist das Sustain für gewöhnlich relativ gering, weshalb das Stimmgerät gar nicht die Zeit hat, sich einzupegeln. :)
 
T
Toby1307
Registrierter Benutzer
Zuletzt hier
14.04.11
Registriert
29.01.08
Beiträge
56
Kekse
0
Okay, vielen Dank erstmal für die hilfreichen Antworten. :)

Werde es gut möglichst versuchen. Morgen kommt es zu mir in den Proberaum, dann berichte ich mal, ob alles geklappt hat. Ich hoffe es muss nur gestimmt werden und ansonsten ist alles okay.
Na ja, falls nicht, helft ihr mir doch sicherlich... :D

Gruß
Tobi
 
T
Toby1307
Registrierter Benutzer
Zuletzt hier
14.04.11
Registriert
29.01.08
Beiträge
56
Kekse
0
Hallo,

Also das gute Stück ist seit ein paar Tagen in unserem Proberaum und klingt fantastisch.:D Man musste bis auf wenige Töne auch gar nichts nachstimmen! War sogar noch super auf 440 Hz gestimmt.

Alles perfekt ist es allerdings trotzdem nicht. Einerseits klingt ein Ton (Bb-Große Oktave) irgendwie sehr dünn und brüchig und ist auch viel leiser als alle anderen. Beim Raufschauen konnte ich optisch erstmal nichts erkennen, alles ziemlich normal. Weiß jemand was dort kaputt sein könnte?
Desweiteren erklingt ein Ton (as-kleine Oktave) genau eine Oktave zu hoch. Wie geht denn so was?? Der Ton ist also identisch mit dem eingestrichenen as.

Freue mich über Antworten. Echt nen super Forum hier. :great:


Ach ja, es handelt sich übrigens nicht wie oben beschrieben um ein Mark I, sondern um ein Mark II in einer Ausführung mit 73 Tasten. ;)

Danke...
 
Borntob4
Borntob4
Registrierter Benutzer
Zuletzt hier
27.12.11
Registriert
15.12.05
Beiträge
493
Kekse
416
Ort
Deutschland
moin
@zu leise:
check mal den Pickup-Tine-Abstand. Ist der bei allen Tönen gleich ?

fig4-9.jpg


@zu hoch:
spiel man ein wenig an der Schraube Nummer 9. Das gleiche hatte ich auch schonmal und ging durch ein Justieren der 9er Schraube wieder weg.

fig2-1.gif


Viel Erfolg

Borntob4
 
FantomXR
FantomXR
Keyboardmanufaktur Berlin
Zuletzt hier
18.10.21
Registriert
27.01.07
Beiträge
3.793
Kekse
7.064
Ort
Scheeßel
Genau, der zu hohe Ton kommt daher, dass sich der Tine nicht über oder vor dem "Tip" (also diese kleine Spitze) des Pickups befindet, sonder darunter. Dadurch wird ein Oberton erzeugt der nunmal in diesem Fall eine Oktave bildet :)

Zum anderen: Sehr dünn und brüchig? Komische Beschreibung :) Wenn der leiser ist als alle anderen, dann schraub das Rhodes mal auf und nehm dir einen Bleistift. Damit klopfst du dann gegen den entsprechenden Pickup. Dabei musst du deinen Verstärker angeschaltet haben. Wenn du da so ein "Pochen" hörst, liegt der Fehler woanders. Wenn du gar nix hörst, ist der Pickup kaputt und muss ausgetauscht werden.
 
HammondToby
HammondToby
HCA Live-Keys
HCA
Zuletzt hier
06.08.21
Registriert
27.12.07
Beiträge
2.198
Kekse
8.685
Ort
Stuttgart
Das könnte auch ein Tine (Schwingstab) sein, der eine Mikrofraktur hat. Die klingen mit einem 'Pock' an und dann kommt nüscht mehr. Der wird entweder in absehbarer Zeit durchbrechen (wegen der mechanischen Belastung) oder noch Jahre halten und sich nicht verändern. Fazit: der muss ausgetauscht werden... natürlich nur, wenn das der Fall ist. Könnte auch der von Fantom beschriebene Pickup sein.

Grüsse vom HammondToby
 
andi85
andi85
Mod Emeritus
Ex-Moderator
HCA
Zuletzt hier
11.05.21
Registriert
20.07.05
Beiträge
6.147
Kekse
7.489
Ort
MUC
Manchmal hilft es auch schon, den betreffenden Tine vom Tonebar zu lösen und wieder fest anzuschrauben. Probiers mal aus.
 
McCoy
McCoy
HCA Jazz & Piano
Ex-Moderator
HCA
Zuletzt hier
20.10.21
Registriert
28.04.05
Beiträge
11.005
Kekse
97.982
Ort
Süd-West
check mal den Pickup-Tine-Abstand. Ist der bei allen Tönen gleich ?
Wenn der Pickup zu weit vom Schwingstab (tine) entfernt ist, dann mußt du Schraube 21 lösen, den Pickup (Nummer 20) näher an den Schwingstab ranschieben, dann Schraube 21 wieder festziehen. Dadurch wird der Ton lauter. Zum Schrauben benutzt man übrigens am Besten einen Schraubenzieher der Größe Phillips 2 (PH2). Auf Schraubenziher-Bits steht das seitlich drauf. Dann leiern die Schlitze in den Schraubenköpfen nicht aus.

Es könnte auch sein, daß der "Grommet" ausgeleiert ist. Das ist so ein kleines schwarzes Gummiteil, das zwischen Schraube 8 bzw. 9 und Feder 7 angebracht ist, also dort, wo der Klangstab im Holz festgeschraubt ist. Wenn das irgendwie plattgedrückt oder ausgeleiert aussieht, kann es eine lange Ausklingzeit (Sustain) des Tones verhindern. Man kan versuchen zu kneten. Besser: austauschen.

Wenn das alles nichts hift, dann einfach das ganze Instrument wegschmeissen. Ruf mich dann an, wir machen einen Termin, ich hole es ab und entsorge es ... :D


McCoy
 
Zuletzt bearbeitet:
T
Toby1307
Registrierter Benutzer
Zuletzt hier
14.04.11
Registriert
29.01.08
Beiträge
56
Kekse
0
Hallo,

Also das mit dem nach oben oktavierten Ton ließ sich schnell und einfach beheben. :)

Bei dem Ton, der so mistig klingt scheint der Tonabnehmer kaputt zu sein. Habe einfach mal mit nem Schraubenzieher leicht rauf getickt und es war halt fast nichts zu hören. Kriegt man für so was noch Ersatzteile? und wenn ja wo her?


Wenn das alles nichts hift, dann einfach das ganze Instrument wegschmeissen. Ruf mich dann an, wir machen einen Termin, ich hole es ab und entsorge es ...

Ein Glück gibts User, die einem sogar in Extremfällen helfen. :D Ich sag dir dann bescheid.
 
FantomXR
FantomXR
Keyboardmanufaktur Berlin
Zuletzt hier
18.10.21
Registriert
27.01.07
Beiträge
3.793
Kekse
7.064
Ort
Scheeßel
Im größten Auktionshaus gibts manchmal was.

Oder frag mal den Tom Wauch. Vielleicht hat der noch was. Auf jedenfall verkauft Jens Lüpke grad keine mehr, weil er die alle selbst braucht :)
 
mk1967
mk1967
Registrierter Benutzer
Zuletzt hier
01.10.21
Registriert
11.03.06
Beiträge
984
Kekse
14.028
Ort
Krefeld
Bei dem Ton, der so mistig klingt scheint der Tonabnehmer kaputt zu sein. Habe einfach mal mit nem Schraubenzieher leicht rauf getickt und es war halt fast nichts zu hören. Kriegt man für so was noch Ersatzteile? und wenn ja wo her?

Den Fehler hatte ich auch an einem TA. Wenn Du in der Nähe gut sehen kannst oder eine Lupe in Reichweite hast, dann guck Dir mal die Spule an, ob evtl. der Draht an einem Ende (wo er oben über das weiße Plastik läuft und geknickt wird) korrodiert > durchgegammelt > ergo gerissen ist. Laut Jens Lüpke kann das durchaus mal passieren.
Dann kannst Du versuchen, die beiden Enden mit einem Stück Draht und ein bißchen Gelöte wieder zu verbinden, und der TA tuts wieder. Hat bei meinem funktioniert. (Mußte ich neulich wiederholen, weil eine Lötstelle aufgegangen war.)

Michael
 
McCoy
McCoy
HCA Jazz & Piano
Ex-Moderator
HCA
Zuletzt hier
20.10.21
Registriert
28.04.05
Beiträge
11.005
Kekse
97.982
Ort
Süd-West
Wenn der Spulendraht am äusseren Wicklungsende gerissen ist, kannst du versuchen, eine Umwicklumg abzuwickeln und ihn wieder dranlöten. Dafür mußt du den Wicklungsdraht an der Stelle, die wieder drangelötet werden soll, ganz vorsichtig abisolieren, z.B. mit einem scharfen Küchenmesser. Draht auf eine glatte Unterlage legen und Isolierung leicht abschaben. Achtung, er reisst leicht.

Wenn er dort nicht gerissen ist (und alle anderen Kontakte des Pickups in Ordnung sind), dann ist er entweder mitten in der Spule gerissen (selten) oder am inneren Anfang der Spule.

Dann kannst Du das äußere Wicklungsende auch ablöten und den Draht am Besten auf eine leere Klo-Rolle aufwickeln. Dann den besagten inneren Anfang wie oben beschrieben wieder anlöten (vorher abisolieren). Du mußt dir vor dem Ablöten die Wicklungsrichtung merken. Dann das Ganze wieder aufwickeln. Die ersten Umdrehungen mit der Hand, dann das ganze in eine Bohrmaschine einspannen und laaaangsam! (der Pickup ist exzentrisch) aufwickeln lassen. Das äußere Ende wieder anlöten, einbauen fertig.

Wenn es in der Mitte der Spule gerissen ist, kann man versuchen, beide gerissenen Enden abzuisolieren und wieder zusammenzulöten. Das ist alles ein ziemliches Gefrickele, aber geht.

Mach dir immer klar: der Pickup ist kaputt, kaputter geht er nicht mehr, also kann man auch versuchen, ihn zu reparieren.

1%20unwired%20pickup.JPG


abgewickelter Pickup

2 resoldering pickup.JPG


wieder anlöten

3%20rewinding%20pickup.JPG


wieder aufwickeln 1 laaaangsam!, der Pickup ist exzentrisch

4 rewinding pickup.JPG

wieder aufwickeln 2

5 rewinding pickup.JPG

wieder aufwickeln 3

6 rewinding pickup from tioletpaperroll.JPG

wieder aufwickeln 4, Klo-Rolle wickelt sich automatisch ab

7 resoldering pickup.JPG

wieder anlöten

8 retaping the pickup.JPG

Klebeband drauf

9 resticking the metalplate.JPG

Metallplatte ankleben (gibt's glaube ich nur bei meinem Mark3)

10 ready rewinded pickup.JPG

fertig


Viel Spaß, :D
McCoy
 
Zuletzt bearbeitet:
R
retrofreak
Registrierter Benutzer
Zuletzt hier
16.03.11
Registriert
25.09.07
Beiträge
7
Kekse
0
Hey, this howto saved my ass! ..und mein Rhodes :D:)
Ich danke, auch wenn der Thread schon etwas älter ist, herzlichst für die super Anleitung!
Schönen Gruß,
Retrofreak
 
H
Hans_Maulwurf
Registrierter Benutzer
Zuletzt hier
04.03.15
Registriert
28.05.06
Beiträge
78
Kekse
0
hallo zusammen,

ich habe mir ja vor einem monat ein fender rhodes gekauft.
leider waren nach dem langen transport die tiefen und hohen tasten verstimmt, deshalb habe ich mich jetzt mal rangewagt und ein bisschen an den tines rumgepfriemelt.
im prinzip klappt das auch ganz gut, aber jetzt hat mich der ehrgeiz gepackt und ich will es komplett durchstimmen.

jetzt zu meinen fragen:
1. hat schonmal jemand diese gestreckte stimmung aus dem handbuch ausprobiert? klingt das wirklich so toll? (ich habe ein bisschen angst, weil beispielsweise die oberste taste um 30 cent = 1/3 halbton höher gestimmt werden soll!?!)

2. kennt jemand z.b. ein logic-plugin mit dem man die cent-zahl einstellen kann? der normale tuner kann ja nur auf Hz eingestellt werden und man kann einigermaßen die cent ablesen...

danke für eure hilfe!
 
Be-3
Be-3
Mod Emeritus
Ex-Moderator
HFU
Zuletzt hier
08.10.21
Registriert
28.05.08
Beiträge
4.415
Kekse
47.109
2. kennt jemand z.b. ein logic-plugin mit dem man die cent-zahl einstellen kann? der normale tuner kann ja nur auf Hz eingestellt werden und man kann einigermaßen die cent ablesen...
100 Cent sind bekanntlich ein Euro, äh, ein Halbtonschritt und in Cents werden nur Frequenzverhältnisse, keine absoluten Frequenzen (wie in Hertz) angegeben.
Je nach Tonhöhe können 30 ct also bei 440 Hz einer absoluten Differenz von ca. 7,7 Hz, eine Oktave höher bei 880 Hz aber ca. 15,4 Hz usw. entsprechen.

Ein Logic-Plugin kenne ich nicht, aber Du kannst Dir ja die ct-Abweichungen in absolute Hz-Werte umrechnen.
Dazu reicht das Wissen, daß bei 100 ct pro Halbtonschritt logischerweise 1200 ct eine Oktave sind und eine Oktave entspricht Faktor 2. Basis e und natürlicher Logarithmus (ln) vereinfachen den Umgang mit elektronischen Rechenmaschinen: ;)
Wenn f die Frequenz des Tones ist und c der Cent-Differenz entspricht, dann gilt für die um c "verschobene" Frequenz fs (s wie "stretched")

fs = f*e^(c*ln2/1200)

Dafür kannst Du Dir (notfalls in Excel) eine Formel bauen oder Deinen Taschenrechner programmieren.

Es geht doch um dieses Strech-Tuning-Chart aus der Anleitung, oder?

fig5-4.gif


Viele Grüße
Torsten


Edit: Ich sehe gerade, daß der Logic-Tuner doch durchaus die Abweichungen in ct angibt - wo ist dann das Problem?

S0070_Tuner.png
 
Zuletzt bearbeitet:
Albrecht
Albrecht
Registrierter Benutzer
Zuletzt hier
07.05.20
Registriert
11.09.05
Beiträge
88
Kekse
0
Hi
Ich würde die Stimmfederchen und die Stäbe nicht unbedingt
mit den Fingern anfassen. Ich würde das nur mit einem dünnen
Handschuh berühren.
Finger sind immer fettig und sauer.
Gruß Albrecht
 
Don Leslie
Don Leslie
HCA Hammond/Leslie
HCA
Zuletzt hier
19.10.21
Registriert
29.08.05
Beiträge
1.878
Kekse
2.424
Ort
Düsseldorf Aachen Köln
Hallo,

...
Alles perfekt ist es allerdings trotzdem nicht. Einerseits klingt ein Ton (Bb-Große Oktave) irgendwie sehr dünn und brüchig und ist auch viel leiser als alle anderen. Beim Raufschauen konnte ich optisch erstmal nichts erkennen, alles ziemlich normal. Weiß jemand was dort kaputt sein könnte?
Desweiteren erklingt ein Ton (as-kleine Oktave) genau eine Oktave zu hoch. Wie geht denn so was?? Der Ton ist also identisch mit dem eingestrichenen as.

Freue mich über Antworten. Echt nen super Forum hier. :great:


Ach ja, es handelt sich übrigens nicht wie oben beschrieben um ein Mark I, sondern um ein Mark II in einer Ausführung mit 73 Tasten. ;)

Danke...

Wenn Töne in ihrer Lautstärke sehr stark nach unten abweichen, also sehr leise sind, und die Geometrie (Abstand, Höhe, etc.) stimmt,
dann kann das betreffende Pickup defekt sein und die beiden Nachbar-Pickups "übernehmen" etwas Signalstärke.

Schau Dir also die Pickupspule mal genau an, ob da vielleicht ein Draht gebrochen ist. Wenn Du im Löten über etwas Geschick verfügst, kannst Du die Spule ablöten und mal
mit einem Ohmmeter durchmessen. Wenn sie keinen Durchgang hat, dann Spule ausbauen und scharf angucken.
 
H
Hans_Maulwurf
Registrierter Benutzer
Zuletzt hier
04.03.15
Registriert
28.05.06
Beiträge
78
Kekse
0
@ Don Leslie
Wäre cool, wenn du wenn dann auf meine Frage antworten würdest - die, die du beantwortet hast ist von april 2009 :D
 

Ähnliche Themen


Neue Themen

Unser weiteres Online-Angebot:
Bassic.de · Deejayforum.de · Sequencer.de · Clavio.de · Guitarworld.de · Recording.de

Musiker-Board Logo
Oben