Festplatte kaputt?

von Reflex, 17.12.16.

  1. Reflex

    Reflex Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.995
    Ort:
    Wien
    Zustimmungen:
    1.049
    Kekse:
    14.517
    Erstellt: 17.12.16   #1
    Schon wieder ich mit einer Festplatten-Frage :engel:

    Diesmal geht es um eine externe 3 TB-Platte, die ich ausschließlich für Backups verwende.
    Sie verhält sich seit kurzem merkwürdig.

    Die LED, die normal nur bei Festplattenzugriff blinkt, und sonst stetig leuchtet, blinkt ständig.
    Sie lässt sich auch manchmal schwer vom PC trennen, da angeblich noch auf sie zugegriffen wird, obwohl alle Programme geschlossen sind.

    Aber das Beunruhigendste: HD Tune zeigt mir bei einem Fehler-Scan das an :eek:

    [​IMG]

    100% Damaged Blocks
    Und beim Tab "Health" wo bei den anderen Platten jede Menge Daten steht, steht hier gar nichts.
    Außerdem wird die Plattengröße mit 375 GB angezeigt, obwohl sie ja 3 TB groß ist.

    Andererseits kann ich auf die Daten auf der Platte zugreifen, ich kann sie abspielen, und ich kann auch neue Daten auf die Platte kopieren.

    Was meint ihr, lieber entsorgen, oder kann man die reparieren?
     
  2. Vinterland

    Vinterland Registrierter Benutzer

    Im Board seit:
    06.04.12
    Beiträge:
    4.577
    Ort:
    Köln
    Zustimmungen:
    1.145
    Kekse:
    17.001
    Erstellt: 17.12.16   #2
    Hallo Reflex

    Das Tool "HD Tune" kenne ich jetzt nicht aber ich schwöre schon jahrelang auf "SeaTools" von Seagate.
    Erkennt und untersucht auch Platten anderer Hersteller inkl. USB-Platten. Ist wirklich gut und zuverlässig.
    Dauert allerdings bei 3TB einiges an Zeit aber du kannst ja erst einmal einen Smart Check machen. Der geht um einiges schneller durch.

    Halt mal nach dem verbinden ein Ohr an die Platte. Gibt sie ungewöhnliche Geräusche von sich, wie zum Beispiel ein "Klicken" in regelmäßigen Abständen ?.
    Falls ja, kannste davon ausgehen, das die Platte langsam den Geist aufgibt.
    Ausserdem, kannst du mal versuchen, die Festplatte zu formatieren. Sollte die Formatierung nicht reibungslos durchlaufen, sind das auch schon Anhaltspunkte auf eine
    defekte Platte. Auch denn die Formatierung durchläuft bekommst du am Ende des Vorgangs einen Bericht ob und wie viele Zuordnungseinheiten defekt sind.

    Also ich wüsste nicht, wie man eine defekte Platte reparieren könnte. Das wird wohl nicht funktionieren.
    Das einzige was in solchen Fällen gemacht wird ist, das man einen Profi dran lässt, der die Möglichkeit sprich die richtige Software und die Kenntnisse hat, Daten
    von solch defekten Platten noch retten. Aber ich denke mal, das du jetzt nicht soooo wichtige Daten drauf hast, das dies nötig wäre. Zumal das auch nicht ganz günstig ist.
    Da käme nur noch entsorgen in Frage. Allerdings würde ich vor einem solchen Schritt, die Platte öffnen, so das sie nicht mehr zu verwenden ist oder einmal richtig ausholen
    und mit men Hammer draufhauen, so das nur noch Splitter übrig sind.
    Komm bitte nicht auf die Idee und schmeiße die Platte so in den Müll. Gerät die nämlich in falsche Hände, können Daten von dieser Platte trotzdem noch ausgelesen und wiederhergestellt
    werden, wenn der richtige dran sitzt. Selbst Daten, die schon lange Zeit gelöscht wurden, können wiederhergestellt werden. Also Vorsicht mit solch sensiblen Dingen wie private Daten.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  3. pzroed

    pzroed Registrierter Benutzer

    Im Board seit:
    15.02.15
    Zuletzt hier:
    26.03.18
    Beiträge:
    29
    Zustimmungen:
    14
    Kekse:
    0
    Erstellt: 17.12.16   #3
    Naja. Es wäre den Versuch wert, die Platte in ein anderes Gehäuse einzubauen. Eventuell is nur das Interface hinüber. 100% defekte Sektoren aber Zugriff auf die Daten passt so nicht zusammen.

    Sollte die Platte selber defekt sein ist das ein wirtschaftlicher Totalschaden. Reparatur falls möglich prohibitiv teuer.
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  4. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.405
    Zustimmungen:
    1.397
    Kekse:
    52.645
    Erstellt: 18.12.16   #4
    HD Tune 2.55 ist mindestens 8 Jahre alt! Wahrscheinlich kommt das Tool mit 3 TB-Festplatten nicht klar. Support für >2 TB gab's nämlich erst ab V 4.00 in der kostenpflichtigen Professional-Ausstattung: http://www.hdtune.com/



    .
     
    gefällt mir nicht mehr 3 Person(en) gefällt das
  5. Reflex

    Reflex Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.995
    Ort:
    Wien
    Zustimmungen:
    1.049
    Kekse:
    14.517
    Erstellt: 18.12.16   #5
    Danke für den Hinweis.
    Es ist trotzdem immer noch die letzte gratis Version.

    Hab jetzt mal die Trial von HD Tune Pro geladen, da schaut das Ergebnis zum Glück schon ganz anders aus:

    [​IMG]

    Dann kann ja erstmal Entwarnung gegeben werden.

    Unter Health ist jedoch ein Punkt rot markiert, keine Ahnung ob das schon Anlass zur Sorge geben muss:

    [​IMG]
     
  6. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.405
    Zustimmungen:
    1.397
    Kekse:
    52.645
    Erstellt: 18.12.16   #6
    Du benutzt eine 8 Jahre alte Gratisversion und wunderst dich, dass sie TROTZDEM sie 8 Jahre alt ist und gratis nicht mehr funktioniert? Mal Gehirn einschalten für diese "Logik" ;)
     
  7. Reflex

    Reflex Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.995
    Ort:
    Wien
    Zustimmungen:
    1.049
    Kekse:
    14.517
    Erstellt: 18.12.16   #7
    1. war mir nicht bewusst dass sie schon 8 Jahre alt ist

    2. gibt es andere 8 Jahre alte Programme die noch gut funktionieren, also wüsste nicht warum das grundsätzlich auszuschließen wäre, und

    3. heißt das OBWOHL und nicht TROTZDEM ;)
     
  8. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    19.08.18
    Beiträge:
    14.567
    Zustimmungen:
    4.909
    Kekse:
    37.864
    Erstellt: 18.12.16   #8
    da sie 8 Jahre alt ist, hat sie vermutlich keine (oder eine andere Sensorik) für die Temperatur.
    Die Anzeige macht keinen Sinn, weil der 'schlechteste' Wert weit besser als der aktuelle ist.
    (oder es wird ein unpassender Sensor des Boards gelesen)
    Mit dem Alter kann die Platte durchaus noch korrekt arbeiten, aber auch sehr kurzfristig komplett versagen. Das Risiko steigt.
     
  9. Reflex

    Reflex Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.995
    Ort:
    Wien
    Zustimmungen:
    1.049
    Kekse:
    14.517
    Erstellt: 18.12.16   #9
    Hi Telefunky,

    die Software HD Tune ist 8 Jahre alt, nicht die Platte :tongue:

    Die Platte ist erst rund 3 Jahre alt.
     
  10. saxof

    saxof Registrierter Benutzer

    Im Board seit:
    05.06.10
    Beiträge:
    832
    Ort:
    BaWü
    Zustimmungen:
    739
    Kekse:
    2.626
    Erstellt: 18.12.16   #10
    Mit einem 8 Jahre alten Tool auf "neue" Technik zugreifen wollen ist schon etwas mutig. Kommt halt sowas bei raus. :rolleyes:
    Wenns für umme sein soll: Linux Live wie Knoppix booten, Platte anhängen und mit dd if =<USB> of=/dev/null komplett auslesen.
    Der dd sagt dann schon ob er was nicht lesen konnte.

    Oder die paar Euronen für die aktuelle Version ausgeben. :cool:
     
  11. Telefunky

    Telefunky Registrierter Benutzer

    Im Board seit:
    25.08.11
    Zuletzt hier:
    19.08.18
    Beiträge:
    14.567
    Zustimmungen:
    4.909
    Kekse:
    37.864
    Erstellt: 18.12.16   #11
    wie man sieht... 9.00 Uhr ist nicht meine Zeit... :oops:
     
  12. Toaster

    Toaster HCA PC-Komponenten HCA

    Im Board seit:
    22.11.06
    Zuletzt hier:
    15.08.18
    Beiträge:
    971
    Zustimmungen:
    132
    Kekse:
    4.601
    Erstellt: 18.12.16   #12
    Das mit der falschen Grösse und den fehlenden Smart Werten liegt an HD Tune, wie ja schon gesagt -> alt :)

    Die Temperatur kannst du ja mal mit nem anderen Programm wie HWMonitor auslesen. Dannsiehst du relativ schnell ob sie wirklich zu warm hat im externen Gehäuse ;)

    Wenn sie defekt wäre würde ich den Rat von Vinterland beiziehen, achte auf komische Klickgeräusche. Schau dir die Datenraten an ob sie teilweise komisch einbrechen. :)
     
  13. Reflex

    Reflex Threadersteller Registrierter Benutzer

    Im Board seit:
    27.02.05
    Beiträge:
    3.995
    Ort:
    Wien
    Zustimmungen:
    1.049
    Kekse:
    14.517
    Erstellt: 18.12.16   #13
    Danke Leute, so schön langsam hab ich's aber begriffen :D

    Die wird oben eh angezeigt, 24 Grad. Da muss ich sie ja fast noch beheizen, damit ihr nicht kalt wird.

    Jepp, ich werd mal die Bench Rate Tests von HD Tune Pro durchlaufen lassen.
     
  14. -P-

    -P- Registrierter Benutzer

    Im Board seit:
    08.10.06
    Zuletzt hier:
    17.05.18
    Beiträge:
    744
    Zustimmungen:
    31
    Kekse:
    557
    Erstellt: 23.01.17   #14
    Nutze mal die Software ChrystalDisk Info (gibt es auch portabel).
    Was wird dir da angezeigt?
     
Die Seite wird geladen...

mapping