FL Studio: Aufnahme nicht möglich, keine Wellenform sichtbar

von Gersi, 22.03.20.

Sponsored by
QSC
  1. Gersi

    Gersi Registrierter Benutzer

    Im Board seit:
    10.03.20
    Zuletzt hier:
    23.03.20
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.03.20   #1
    Von den "sonstigen Instrumeten" nach hier verschoben, da es eine Frage zum Aufnahmeprogramm ist, sowie Titel aufgehübscht. MfG. Basselch

    Hallo und herzlich willkomen.

    mein problem ist folgendes. ich versuche bei fl studio aufzunehmen.
    aber egal welchen treiber ich in den settings benutze, es werden keine waves angezeigt oder ähnliches. es wird einfach nix erkannt.
    ich kann keinen sound aufnehmen.
    bei audacity funktioniert das einwandfrei
    was mach ich falsch :(
     
  2. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    4.06.20
    Beiträge:
    2.850
    Zustimmungen:
    1.433
    Kekse:
    11.572
    Erstellt: 22.03.20   #2
    Hallo @Gersi

    ein paar mehr Infos sind zwingend notwendig, um eine Antwort zu geben...
    (mein Auto springt nicht an, was mache ich falsch...)

    Ausrüstung, Verkabelung, Treiber, Screenshot der FL-Einstellungen etc.
     
  3. Gersi

    Gersi Threadersteller Registrierter Benutzer

    Im Board seit:
    10.03.20
    Zuletzt hier:
    23.03.20
    Beiträge:
    12
    Zustimmungen:
    0
    Kekse:
    0
    Erstellt: 22.03.20   #3
    Rode nt1a mit motu m2 interface.
    Treiber sind da MOTU m2 Serien. Normaler Treiber der Soundkarte und das wars eig auch schon.
     
  4. Ralphgue

    Ralphgue Registrierter Benutzer

    Im Board seit:
    08.01.17
    Zuletzt hier:
    4.06.20
    Beiträge:
    2.850
    Zustimmungen:
    1.433
    Kekse:
    11.572
Die Seite wird geladen...

mapping