footswitch frage

von osterchrisi, 24.03.08.

  1. osterchrisi

    osterchrisi Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 24.03.08   #1
    hallo leute!

    mal 'ne frage: ich hab ein sunn model t topteil und möchte jetzt gern den effekt-loop verwenden. zu diesem zwecke wurde mir von musikgeschäft um die ecke ein marshall fußschalter mit 2 knöppen verkauft.
    einer schaltet den channel um, der andere leider gar nichts...

    wieso gibts das? wenn mich mein wissen nicht täuscht, müsste doch - wenn der eine funktioniert und damit die frage nach schalter oder taster geklärt wäre - der zweite genauso seinen zweck erfüllen oder nicht? ist möglicherweise was im fs-schaltkreis im amp kaputt?

    //edit
    ps: anleitung gibts hier, hab auch einen schaltplan
     
  2. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 24.03.08   #2
    Hast du dich auch mal gefragt, ob der Amp überhaupt dazu ausgelegt ist auch die Effekte oder den Loop mitzuschalten? Vllt kann man mit einem Fussschalter bei diesem Amp nur die Kanäle umschalten. Möglich wärs.

    Edit: Ich hab mich gerade im Netz mal darüber etwas schlau gemacht, dabei hab ich gefunden, dass der Amp nur einen Kanal hat?!? Poste bitte mal, was du da genau für einen hast und schau wenn möglich mal in der Anleitung nach, ob es möglich ist diesen so zu schalten, wie du es vorhast...
    Ich hab hier eine Anleitung gefunden. Wenn das deiner ist...was mir aber danach aussieht, dann lies dir das durch, sie schreiben aber was davon, dass es möglich ist...wenn das nicht die Frage beantwortet, schreib doch direkt mal an Sunn. Weil diese Ampmarke ist mir persönlich noch nicht untergekommen, scheint rar zu sein oder? Was machen die denn für Sound?
     
  3. osterchrisi

    osterchrisi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 24.03.08   #3
    ja, habe ich mich :)
    er ist darauf angelegt!
     
  4. pat.lane

    pat.lane Mod Emeritus Ex-Moderator

    Im Board seit:
    12.07.05
    Zuletzt hier:
    23.06.14
    Beiträge:
    6.235
    Ort:
    am rande des wahnsinns
    Zustimmungen:
    12
    Kekse:
    29.382
    Erstellt: 24.03.08   #4
    dann kommts aber immer noch auf die polarität des schalters an.
    es gibt zig amps die nen doppelfootswitch brauchen, aber sich nur mit 2 oder 3 auf dem markt befindlichen tretern vertragen, weil bei den anderen die polarität anders ist.
    den footswitch kannste gleich wieder zurückbringen, und nimm bei der gelegenheit auch gleich dein topteil mit. dann kannste direkt vor ort alle treter ausprobieren um rauszufinden welcher passt.
    der Behringer-Doppelfußschalter wäre nicht verkehr, weil du bei dem die polarität einstellen kannst
    einfach ma ausprobieren
     
  5. osterchrisi

    osterchrisi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 24.03.08   #5
    aha. polarität :)
    am meisten spitz' ich ja eigentlich drauf, das ding selbst zu bauen. knapp über 30,- eurier für zwei simple schalterchen plus kabel und chassis zu verlangen macht eine gewinnspanne von ca. 350% das find ich recht frech!
     
  6. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 24.03.08   #6
    Naja so ist die Branche, habe oben noch was zum Post hinzugefügt ;)
    Polarität ist die eine Sache, aber WO bitte schließt du den Schalter überhaupt an? Ich hab in der Anleitung keine Möglichkeit dafür gesehen...
     
  7. osterchrisi

    osterchrisi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 24.03.08   #7
    ach, guck doch mal genau!!
    ich hab auch oben in meinem ersten posting ein edit hinzugefügt.
    der amp ist... naja... 'relativ' rar. es gibt ganz einach nicht so viele stücke davon, weil fender die produktion nach wenigen jahren eingestellt hat, ist also nur gebraucht zu bekommen (einzelfälle ausgenommen). der sound ist eeeeextrem knackig und halt wunderbar klar. ich liebe den simplen aufbau dieses amps. kein firlefanz, der einen ablenkt.
    hier im forum findet man auch ein bisschen was über den amp, wenn du mal lust hast, mehr zu erfahren...
     
  8. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 24.03.08   #8
    Ja dann haben wir ja die gleiche Anleitung gefunden usw ;)
    Ach da ist der Anschluss vom Switch :) Gefunden!
    Also, weil die ja vorne auch einen Switch draufhaben mit 2 Tastern und nur einem Kabel muss der Stecker dann ja schonmal stereo sein. Dann müsste es ja eigentlich klappen...hmm
     
  9. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.150
    Zustimmungen:
    1.124
    Kekse:
    49.622
    Erstellt: 25.03.08   #9
    Blöde FRage, aber: Du hast schon eingeschaltete Effekte im Effektloop angeschlossen?

    Falls ja: Schalte den manuellen Switch am Loop mal um.

    Sind die Regler für Channel 1 und 2 vorn und hinten (loop) angepasst?
     
  10. osterchrisi

    osterchrisi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 25.03.08   #10
    jajajajaja, alles gemacht, alles angepasst, alles ausprobiert.
    also der effekt, den ich bis jetzt erzielt habe: bei eingesteckten fs höre ich die effektschleife immer, kann sie sozusagen nicht 'wegtreten'.
    ohne fs kann ich halt hinten per knopfdruck umschalten, aber das funktioniert halt so schlecht mit beidem händen auf der gitarre...
    :rolleyes:
     
  11. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 25.03.08   #11
    Ja wie gesagt, wenn da keine Lösung in Sicht ist und die dir im Laden auch nicht helfen könnten, dann wäre es ja das Beste mal der Firma zu schreiben und zu sehen, was die sagen. Aber man bräuchte nur 1 Kabel für Effekt und Channel switch, wenn ich das richtig gesehen hab, was dann in die Footswitchbuchse kommt, richtig?
     
  12. osterchrisi

    osterchrisi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 25.03.08   #12
    ja, ganz richtig.

    das problem mit dem support ist halt, dass die produktion dieser amps schon vor ein paar jahren von fender eingestellt wurde (die haben die 'originalen' sunn damals gekauft) und man beim support auf local dealer in USA und canada verwiesen wird...
     
  13. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 25.03.08   #13
    Hmm das ist natürlich blöd, aber wenn doch nur eine Buchse da ist, dann muss es doch um Effekte und Channel zu switchen ein Doppelpedal sein, was ein´Stereokabel hat! Anders kann es ja nicht gehen, beides über eine Buchse zu schalten, es kommt dann nur drauf an auch, ob Taster oder Schlater...
     
  14. osterchrisi

    osterchrisi Threadersteller Registrierter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    6.04.08
    Beiträge:
    317
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 25.03.08   #14
    ja! ha! genau da befinde ich mich gerade!
    ich würde ja gerne versuchen, einfach (nach dem tipp von lieschemüller) die kabel beim zweiten switch umzulöten und gucken, was passiert. aber dann kann ich's halt nicht mehr zurückgeben :D
     
  15. spa

    spa Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    31.08.16
    Beiträge:
    6.757
    Ort:
    in einem Kaff
    Zustimmungen:
    24
    Kekse:
    15.106
    Erstellt: 25.03.08   #15
    Wieso ist doch eigentlich egal, wie der Stereostecker belegt ist von den Pedalen her, dann schlatet entweder links oder rechts eben die Kanäle und der andere die Effekte...umlöten bringt da ja nix....
     
Die Seite wird geladen...

mapping